Subject: [admin-discuss] non-EMA vaccinated IETF113 in-person participation ? Re: IETF 113 will be a hybrid onsite/online meeting in Vienna, Austria

From: Toerless Eckert <[email-masked]>
Date: Tue, 18 Jan 2022 02:10:01 +0100

Jay,

Because i was curious and did not find the answer to my questions on the
IETF web page, i just called the reception of the Hilton Vienna Park
and asked what happens if someone wants to check in who does only have
non-EMA approved vaccinations - such as the russian or chinese vaccines.

The answer was that such a person could only be checked in for emergency
because she can not be sent back directly. If it was a person who could
be sent back (austrians, germans, etc..) , she would be sent back. But such
a person would not be allowed to attend the conference in the Hilton Hotel,
but would have to stay in her room.

Hopefully this information is wrong, but given how it was from the reception,
any overriding rules would have to be explained to the reception person too.

Or are we playing a gamble on getting the russian/chinese vaccines approved by
EMA in time for IETF113 ?

Cheers
    Toerless

On Wed, Dec 22, 2021 at 02:41:52PM +1300, IETF Executive Director wrote:
> IETF 113 will be held as a hybrid onsite/online meeting with the onsite element in Vienna, Austria at the Hilton Vienna Park from 19-25 March 2022.  This is a location change from the originally planned Bangkok, Thailand.
> 
> 
> # Decision making
> 
> In making this decision the IETF Administration LLC has carefully considered the current circumstances, the desire of the community and the guidance of the IESG to answer a series of questions:
> 
> 1.  Is it possible to hold an international onsite meeting?
> 
> We believe that it is now possible to hold an international meeting, as has been shown by the recent IGF meeting among others, provided that sensible precautions are taken and that the chosen venue has clear and workable rules.  Austria has clear and workable rules for entry into the country and conferences and restaurants.  
> 
> Clearly, the omicron variant is quickly spreading and some countries are responding to that with lockdowns and other restrictions.  However, we are willing to take the risk that this will be sufficiently managed by the time of the meeting that it can go ahead.
> 
> 
> 2.  Is it safe to hold an international onsite meeting?
> 
> We believe that it is acceptably safe to hold an international meeting.  COVID-19 is now endemic in most countries and the mitigations and precautions are well understood and practised.   Austria in particular has strict rules regarding entry to the country and in-country movement, excellent access to tests and strict controls on the unvaccinated.
> 
> A strong majority of IETF participants reside in countries with easy access to vaccines, including a booster shot. Unvaccinated people will not be able to enter the country or participate onsite at the meeting, and the IESG has advised that this exclusion of unvaccinated people should not be considered discriminatory.
> 
> The US State Dept currently rates Austria at "level 4 - do not travel", but sufficient numbers of staff, contractors and supporting volunteers are willing to travel despite this that we are wiling to take the risk.
> 
> 
> 3.  Is it viable to hold an onsite meeting and what will the experience be for both those onsite and those online?
> 
> The IESG has advised that a meeting of approximately 50% the size of a normal in person meeting (~500 people) is acceptable.  We cannot be certain that this number will wish to participate onsite but we are willing to take the risk.
> 
> This will not be a normal onsite meetings, it will be a hybrid onsite/online meeting with changes made so that any disadvantage to those who choose not to travel will be minimised.  The IESG is planning a shorter working day similar to fully online meetings and new technology is being provided by Meetecho to provide a more integrated session experience.
> 
> We believe that the financial risk is acceptable.  The contract has a strong force majeure cancellation clause and a strong cancel-and-rebook clause. 
> 
> 
> 4.  is it the right thing to do?
> 
> Many in our community want to meet in person again and believe that the risk in doing so is acceptable and we believe that supporting this is the right thing to do.  Moving back to normal meetings will inevitably take multiple steps and this is the first of those.
> 
> We are well aware that some will regard this as the wrong decision given the risks to personal safety involved.  However as nobody is required to participate in person (that includes staff, contractors and supporting volunteers), nor should any participants feel pressure to be onsite, we believe that we are finding the correct balance between personal choice, personal safety and meeting experience.
> 
> The formal assessment is https://www.ietf.org/media/documents/IETF_113_Vienna_go_no-go_assessment.pdf
> 
> Finally, just to note: as this decision is being made with less than 14 weeks to go until the meeting, this qualifies as an emergency situation under RFC 9137 and so this decision has been made without community consultation.
> 
> 
> # Registrations
> 
> Registrations will open in the new year when we have updated the registration system and sorted out European VAT.  At that time we will provide details of what to expect both in travelling and our onsite COVID-management practises so that you can make an informed decision.  Registration fees will be the same for onsite participation as they have been previously.
> 
> 
> If you have any questions or wish to discuss this further then please either reply to [email-masked] or directly to me at [email-masked]
> 
> Jay
> 
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 18 Jan 2022 02:18:20 +0100

> EMA in time for IETF113 ?

Not sure that would be a wise gamble to engage in.

There is still time to get the EMA-approved vaccines, though, which might be convenient as boosters anyway.  (But I’m hearing the return conditions for Chinese participants would be very onerous, so I’m not sure a lot of them will come physically.)

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 18 Jan 2022 02:29:37 +0100

> There is still time to get the EMA-approved vaccines, though, which might be convenient as boosters anyway.  (But I’m hearing the return conditions for Chinese participants would be very onerous, s…

2 additional shots in february doesn't sound exciting either,
when there is likely very little knowledge about the impact of doing that
after you had received 2 other vaccine shots some months before.

But the fact that such shots would invalidate prior shots with
a chinese permitted vaccine does put the icing on the cake.
Where did you hear this info ?

Cheers
    Toerless

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 18 Jan 2022 03:36:09 +0100

> after you had received 2 other vaccine shots some months before.

Cross-vaccination is now relatively well understood (I’m not an expert in this, but e.g. my wife got three different vaccines over the course of 2021).

> Where did you hear this info ?

I don’t know what’s being invalidated here.
The non-EMA vaccinations essentially don’t count; you show your two EMA vaccinations and are admitted.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 18 Jan 2022 03:47:48 +0100

> Cross-vaccination is now relatively well understood (I’m not an expert in this, but e.g. my wife got three different vaccines over the course of 2021).

Sure, but there where no recommendations from health organizations until there was
a) A need to do so (e.g.: because of side effects in specific groups)
b) There was a sufficient large number of people who did it without problems in before.

AFAIK, except for international chinese travellers, there is no a),
and so there is no b) (for chinese + EMA vaccines). So you're on your own in making a risk assessment.

> The non-EMA vaccinations essentially don’t count; you show your two EMA vaccinations and are admitted.

The way i read your first email, it sounded as if returning to China would
be more painful (wrt to isolation rules) if you ALSO got a non-chinese
vaccination (of course i am assuming you would have received a chinese
vaccination in before).

Maybe i misunderstood you there. If return is the same whether or not you
also got additional EMA shots, then thats a country, not IETF issue IMHO.
Didn't Australia prohibit return of australian citizens some time last year ?
Aka: nothing IETF can do about that.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Jan 2022 14:29:51 +0000

Hi Toerless - The Secretariat is managing the IETF-113 page's COVID info and associated compliance issues. They are also building an extensive FAQ. I've copied them in here for their awareness. I have also asked that the 113-attendees list be setup ASAP so that this sort of location-specific discussion can move to that more focused list.

Thanks!
Jason

On 1/17/22, 20:10, "ietf on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:

    Jay,

    Cheers
        Toerless

    On Wed, Dec 22, 2021 at 02:41:52PM +1300, IETF Executive Director wrote:
    > The formal assessment is https://urldefense.com/v3/__https://www.ietf.org/media/documents/IETF_113_Vienna_go_no-go_assessment.pdf__;!!CQl3mcHX2A!VdWILP98UK4gAZ9KYnYHzOuhtWtTHVoED9Ku7YEA2JkkqG5lRrVi0hvnzGjv4VfKIzP5mV3F$
    >
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ietf-announce__;!!CQl3mcHX2A!VdWILP98UK4gAZ9KYnYHzOuhtWtTHVoED9Ku7YEA2JkkqG5lRrVi0hvnzGjv4VfKIwWLIk-x$

    --
    ---
    [email-masked]

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 18 Jan 2022 15:45:30 +0000

Just a FYI: Jay is on vacation if not mistaken and until 25th of January, so, do not expect a reply from him.

I am confident that the registration information for IETF-113 will contain a LOT of information related to COVID-19...

Regards

-éric

On 18/01/2022, 02:10, "ietf on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:

    Jay,

    Cheers
        Toerless

    -- 
    ---
    [email-masked]

---

From: Greg Wood <[email-masked]>
Date: Tue, 18 Jan 2022 12:29:32 -0500

A general note on timing:

In addition to the FAQ currently published [1], the Secretariat and LLC have been working through a lot of details and will share those as soon as possible, hopefully within the next day.

As Jason mentioned elsewhere, one of those things will be setting up the 113attendess list as a forum for 113-specific questions and discussions.

More soon,

-Greg

[1] The COVID-related FAQ for 113 (last updated on 13 Jan as of this note) is at: https://www.ietf.org/how/meetings/113/covid-related-requirements/ As mentioned, suggestions are gratefully accepted at: [email-masked]

> On 18, Jan2022, at 10:45, Eric Vyncke (evyncke) <evyncke=[email-masked]> wrote:
>