Subject: [admin-discuss] IETF 113 Updates on 2022-01-19

From: Greg Wood <[email-masked]>
Date: Wed, 19 Jan 2022 11:56:48 -0500

Hello,

A few updates as we work to organize and come together for our first-ever hybrid IETF meeting on 19-25 March:

+ Registration
Registration is now expected to be open next week (after 24 January). There have been unforeseen delays with the VAT process which must be completed before accepting registrations. This is now expected to be completed in the next few days. Further details about how the registration process will work will be shared shortly ahead of its opening.

+ Participant discussions
The [email-masked] email list is set up for discussions related to the upcoming meeting. The list is now open for subscription by anyone (including those who are not yet sure about whether they will register for in person or remote participation) at: 

https://www.ietf.org/mailman/listinfo/113attendees

Replies to this message are set to be sent to that list.

The IETF 113 meeting wiki is also now live at:

https://trac.ietf.org/trac/ietf/meeting/wiki/ietf113 

Both the mailing list and wiki may be used by anyone contemplating IETF 113 participation, for example to share information about things not arranged by the LLC or Secretariat such as local amenities and travel insurance. 

+ Questions and FAQs
For answers from the Secretariat to specific questions related to IETF 113, please send email to: [email-masked]

A combined FAQ provides information relevant to the IETF 113 meeting and includes COVID-related information:

https://www.ietf.org/how/meetings/113/faq 

+ Further information
Going forward, regular updates and important information about the upcoming meeting will be shared via the usual channels, including the ietf-announce and 113all announcement lists. We expect to provide updates at the end of each week leading up to—and daily updates during—the meeting to the [email-masked] mailing list.

We appreciate the heightened interest in and questions about holding a meeting in a new format in these challenging times. Please know that the IESG, IETF LLC Board, IETF Secretariat, LLC staff, and NOC team are committed to organizing a meeting that is as safe and productive as possible. There are obviously many unique issues to deal with in a rapidly changing environment so your understanding as the health situation continues to change is appreciated.

To reiterate: We expect to provide regular updates as we head towards the meeting. At any time, questions about IETF 113 are welcome at [email-masked].

Thank you,

Greg Wood
Director of Communications and Operations
IETF Administration LLC

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Jan 2022 13:30:25 +1300

As far as I can tell, it's impossible to tell from any of the posted information what time the meetings will start and end each day. That's vital information for anyone considering remote participation.

Regards
    Brian Carpenter

On 20-Jan-22 05:56, Greg Wood wrote:
> Registration is now expected to be open next week (after 24 January). There have been unforeseen delays with the VAT process which must be completed before accepting registrations. This is now expected to be completed 
in the next few days. Further details about how the registration process will work will be shared shortly ahead of its opening.
> Both the mailing list and wiki may be used by anyone contemplating IETF 
113 participation, for example to share information about things not arranged by the LLC or Secretariat such as local amenities and travel insurance.
> Going forward, regular updates and important information about the upcoming meeting will be shared via the usual channels, including the ietf-announce and 113all announcement lists. We expect to provide updates at the 
end of each week leading up to—and daily updates during—the meeting to the [email-masked] mailing list.
> 
> We appreciate the heightened interest in and questions about holding a meeting in a new format in these challenging times. Please know that the IESG, IETF LLC Board, IETF Secretariat, LLC staff, and NOC team are committed to organizing a meeting that is as safe and productive as possible. There are obviously many unique issues to deal with in a rapidly changing 
environment so your understanding as the health situation continues to change is appreciated.

---

From: Lars Eggert <[email-masked]>
Date: Mon, 31 Jan 2022 21:35:30 +0200

Hi,

> As far as I can tell, it's impossible to tell from any of the posted information what time the meetings will start and end each day. That's vital information for anyone considering remote participa…

I apologize that we haven't published details yet.

The plan is to roughly stick with the schedule of a fully online meeting, i.e., start at around mid-day local time and run for around six hours.

I'm waving my hands a bit here, because we are still discussing with the venue about some required procedures, such as for meal breaks and room disinfection, among others. Depending on the details, those may necessitate some longer breaks than we had during fully online meetings. So we may need to start somewhat earlier than we did for the fully online meetings, and/or we may need to run for a bit longer, in order to end up with sufficient session time.

We're hoping to have all the information from the venue early next week.

Thanks,
Lars