Subject: RE: [Adslmib] MIBs for ITU-T G.Bond and T1E1 M2DSL projects

From: [email-masked]
Date: Mon, 8 Mar 2004 11:00:32 +0200

Hi Mike,

As the subject may involve some non-trivial technical DSL aspects I think
it's appropriate and natural to share the thoughts with the DSL Forum.

Best regards,
Moti Morgenstern

Senior Systems Engineer
ECI Telecoms Ltd.
Broadband Access Division
30 Hasivim St.
Petach Tikva, Israel 49517
Tel.: +972-3-9266258
Fax: +972-3-9287342
Cell: +972-55-786258
e-mail: [email-masked]
www.ecitele.com

This transmission and any files attached to it contains confidential and/or
proprietary information and is intended only for the named recipient.   If
you are not the intended recipient, you are hereby notified that any
re-transmission, dissemination, disclosure or copying of this information
is strictly prohibited.

                      "Michael Sneed"                                                                                                  
                      <sneedmike@              To:      [email-masked], [email-masked]                                             
                      hotmail.com>             cc:      [email-masked]                                                               
                      Sent by:                 Subject: RE: [Adslmib] MIBs for ITU-T G.Bond and T1E1 M2DSL projects                    
                      adslmib-admin@                                                                                                   
                      ietf.org                                                                                                         

                      04/03/2004 22:44                                                                                                 

Before we go too far down this path, I think I should make it clear that we

are trying  first of all  to answer the question as to whether this work is

appropriate for this WG, or, more precisely, whether this WG should charter

the work.

Of course, in order to do that we have to have some idea as to what work
would need to be done, and Bob's discussion is on track in that arena.  I
would personally like to understand more about what is being proposed, and
what MIBs might be necessary.

But we should keep in mind that this is not currently part of our charter.

So designing MIBs is a bit out of scope.

>From: Bob Ray <[email-masked]>
>Reply-To: [email-masked]
>To: Edward Beili <[email-masked]>
>CC: adslmib mail list <[email-masked]>
>Subject: RE: [Adslmib] MIBs for ITU-T G.Bond and T1E1 M2DSL projects
>Date: Thu, 04 Mar 2004 13:49:50 -0600
>
>Alternative One would be an approach similar to what has
>been done with VDSL.  That is, breaking the line code
>specific functionality out into separate documents.
>
>My suggestion was merely tossing out the notion of
>introducing a stratifying structure where a draft would
>allow the reuse of existing efforts (i.e. dsl, ethernet,
>t1/e1, etc.) by specifying that a given "line" is actually
>composed of subordinate lines of a given ifType.
>
>For example, say the iana defines a new ifType bonded(xxx)
>(http://www.iana.org/assignments/ianaiftype-mib), and you
>define a MIB to manage a bonded line.
>
>Using an ifStack approach (see interfaces MIB) and RFC2127
>(http://www.ietf.org/rfc/rfc2127.txt), it would appear that
>a bonded line could be defined in a single document without
>having multiple documents defined for the well-known (?)
>lower layers.
>
>For example, a fractional T1 (or E1) line can be considered a
>collection of bonded DS0s, no?  Representing this fractional
>T1 line via the ifStack table should be straightforward (and
>is done to some degree in RFC2127).
>
>Please note that the above is borne aloft solely on the soiled
>wings of my ignorance and curiosity.
>
>Regards,
>Bob Ray
>
>
>_______________________________________________
>Adslmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/adslmib

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar ? get it now!
http://clk.atdmt.com/AVE/go/onm00200415ave/direct/01/

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: Mon, 08 Mar 2004 09:31:30 -0600

> it's appropriate and natural to share the thoughts with the DSL Forum.

And maybe even the IETF adslmib working group, too!  :)))
-- 
Bob Ray <[email-masked]>

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 9 Mar 2004 19:14:32 -0800

Hi -

...
> re-transmission, dissemination, disclosure or copying of this information
...

Doesn't RFC 3667 apply to this discussion?

Randy

---

From: "Bob Ray" <[email-masked]>
Date: Tue, 9 Mar 2004 21:33:39 -0600

I hope so!  There are enough lawyers to go around.  We, in
the U.S., send our excess attorneys into politics.  Alas,
that process doesn't seem to thin out the herd too much.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Randy Presuhn
Sent: Tuesday, March 09, 2004 9:15 PM
To: [email-masked]
Subject: Re: [Adslmib] MIBs for ITU-T G.Bond and T1E1 M2DSL projects

Hi -

...
...

Randy