Subject: [Adslmib] MIBs for ITU-T G.Bond and T1E1 M2DSL projects

From: Edward Beili <[email-masked]>
Date: Tue, 2 Mar 2004 19:54:34 +0200

Dear members of ADSLMIB group,

I would like to start working on the MIBs for the ITU-T G.Bond
and T1E1 M2DSL projects (please read my original letter at the
bottom of this mail for a short description of these projects).
 
Dan Romascanu has suggested your working group as the most 
fitting to host such MIBs. I would appreciate your opinion on 
that matter. At the very least please indicate if you would be
interested to participate in the work on those MIBs. 
 
Regards,
-Edward Beili
Actelis Networks
 
> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Tuesday, February 03, 2004 12:31 PM
> To: Edward Beili
> Cc: Ilan Reingold; [email-masked]
> Subject: RE: MIBs for ITU-T G.Bond and T1E1 M2DSL projects
> 
> 
> Edward,
> 
> There is an ADSL MIB WG, which can possibly be re-chartered 
> for xDSL MIB work. The other alternative would be to split 
> the work between Hubmib and ATM MIB. I know nothing about 
> TDIM, so I do not know where this one would fall. 
> 
> In any case, you need to start by submitting individual 
> Internet-Drafts, and gathering support. You need to show that 
> you have committed people to lead the work (WG Chairs), 
> editors, reviewers, and eventually people who are interested 
> to implement and use the future standards. This is somehow 
> easier with an existing WG, and this is why my suggestion is 
> to start by contacting the ADSL WG chairs.
> 
> Information about the network management IETF WGs is 
> available at 
>
http://www.ietf.cnri.reston.va.us/html.charters/wg-dir.html#Operations%20and
%20Management%20Area
> 
> Regards,
> 
> Dan
> 
> 
> 
> > -----Original Message-----
> > From: Edward Beili [mailto:[email-masked]]
> > Sent: 03 February, 2004 12:16 PM
> > To: Romascanu, Dan (Dan)
> > Cc: Ilan Reingold; [email-masked]'
> > Subject: MIBs for ITU-T G.Bond and T1E1 M2DSL projects
> > 
> > 
> > Hi Dan,
> > 
> > ITU-T Q4/SG15 and ANSI T1E1 committees each have an xDSL bonding
> > (aggregation) project (called G.Bond and M2DSL respectively, 
> > actually they
> > are almost identical). There are 3 tracks in each project: 
> > TDIM bonding, ATM
> > bonding (aka IMA+) and Ethernet (based on EFM). These 
> > projects, tentatively
> > scheduled for approval later this year, would eventually require
> > corresponding MIBs. Since I'm involved with TDIM bonding and 
> > already edit
> > the EFM-CU MIB, I would like to volunteer to be the editor of 
> > those MIBs
> > (there should be 3 MIBs: for TDIM, Ethernet and ATM bonding 
> > [ITU/ANSI]).
> > 
> > What is the proper IETF procedure for those MIBs to be started?
> > Under which IETF group should it be (HUBMIB?)?
> > 
> > I've copied Marcus Tzannes to this mail. He is the editor of 
> > the G.Bond and
> > M2DSL. 
> > 
> > Regards,
> > -Edward

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: Thu, 04 Mar 2004 09:17:34 -0600

> interested to participate in the work on those MIBs. 

FWIW, I agree.  I keep looking at g.shdsl.bis and it is obvious
what is going on; very much related.  

	2 wires -> 4 wires -> 8 wires -> ????

I wonder if, instead of having three mibs, you/we instead devise 
a generic mapping scheme; a level of indirection.  Do you have an
initial feel if such an approach would work?  Does something based
upon the ifStack approach work here?

Bob Ray