Subject: [Adslmib] RE: New LCS MIBS have been posted

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 19 Jan 2005 00:16:33 +0100

I still get:

  W: f(vdslmcm.mi2), (11,5) "ifIndex" imported but not used

for the mcm MIB document.
We can deal with that later.
I am ready to issue IETF Last Call.

WG chairs, do you want the 2 documents to go out as a SET or
shall I handle them separately. For me it is fine either way.

Bert 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, January 17, 2005 15:40
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: New LCS MIBS have been posted
> 
> 
> 
> 
> 
> 
> Hi,
> 
>       I would like to thank Bert for the feedback on the two VDSL LCS
> drafts. Having addressed Bert's comments I have posted
> two new VDSL LCS drafts, which should be available soon in the  draft
> directory.
> 
> 
>       draft-ietf-adslmib-vdsl-ext-scm-08.txt
>       ==============================
> 
>       1. Correct corrupted lines on pages 7, 8 and 10.
>       2. Corrected over length page 14.
>       3. Removed VdslSCMBandUsage and replace this with TruthValue,
> importing it from RFC2579.
>       4. As a result of item 3 renamed:
>                     a)  OLD NAME: 
> vdslLineSCMConfProfileBandUsage NEW NAME:
> vdslLineSCMConfProfileBandInUse
>                     b)  OLD NAME: vdslLineSCMPhysBandUsage
> NEW NAME:   vdslLineSCMPhysBandInUse
>       5. Removed superfluous descriptions in 
> vdslLineSCMConfProfileBandId
> and vdslLineSCMPhysbandId.
>       6. The range for the constellation size remains 
> unchanged refer to my
> earlier email of 13th Jan.
> 
> 
>                 draft-ietf-adslmib-vdsl-ext-mcm-06.txt
>       ==============================
> 
>       1. Changed the sentence regarding persistence in the 
> description of
> each of the table entries
>          to "All read-create-objects defined in this table 
> SHOULD be stored
> persistently."
>       2. The ranges are correct as is, so they remain unchanged.
>       3. Correction to the MIB Compliance section.
>       4. Correction to the security section.
> 
> 
> 
> Regards,
> Menachem
> 

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: Wed, 19 Jan 2005 07:54:46 -0600

> shall I handle them separately. For me it is fine either way.

Either works for me too although I think things will work
more smoothly for Menachem if they progress as a set.
-- 
Bob Ray <[email-masked]>