Subject: RE: [Adslmib] FW: DSL Forum Liaison

From: "Faye Ly" <[email-masked]>
Date: Tue, 4 Jan 2005 10:14:00 -0800

Mike,

I think a MIB is definitely needed as new flavors of ADSL are being
deployed.  I would recommend keep this new MIB as close as the existing
RFC 2662 as possible to maintain the consistency and make the EMS's job
easier.

Best,

-faye

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Michael Sneed
Sent: Tuesday, January 04, 2005 7:56 AM
To: [email-masked]
Subject: [Adslmib] FW: DSL Forum Liaison

Please see the attached liason from the DSL Forum.  The question now is,

should this WG undertake work to generate MIBs for this.

Should anyone not be able to read .doc or .pdf files, please contact me
and 
I'll attempt to convert to some readable format.

>From: "Peter Adams" <[email-masked]>
>To: <[email-masked]>,<[email-masked]>
>Subject: DSL Forum Liaison
>Date: Tue, 4 Jan 2005 14:34:37 -0000
>
>Dear Mike and Bob,
>
>Following the completion of work on ADSL2 network element management at
the 
>Orlando meeting (6 to 9 Dec 2004) of the DSL Forum there is attached a 
>liaison and a technical report.
>
>Best regards,
>
>
>Peter Adams
>
>DSL Forum Operations and Network Management Working Group Chair

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: Tue, 04 Jan 2005 15:05:09 -0600

> RFC 2662 as possible to maintain the consistency and make the EMS's job

A volunteer!!  

I think we also need to have two LCS MIBs to complete RFC2662...
Perhaps IETF versions of the two line code specific MIBs the
DSL Forum generated?  

-- 
Bob Ray <[email-masked]>