Subject: [Adslmib] Minneapolis Agenda

From: Bob Ray <[email-masked]>
Date: Tue, 18 Jan 2005 13:06:24 -0600

All:

We've got until Feb 7 to decide if we need to meet at the
62nd IETF Conference in Minneapolis.

Did anyone have suggestions for agenda items?  If no one
proposes a compelling reason to meet, we won't.

-- 
Bob Ray <[email-masked]>

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Thu, 20 Jan 2005 09:38:08 +0200

Hi Bob,

I think that it is about time (before it becomes too late...) the WG should
expand its charter to cover ADSL2. For ADSL2 we already have the G.997.1
from ITU and the TR-90 from the DSL Forum as well as actual deploymenet and
still even not a draft MIB.

When this formal action is done the WG (and I consider myself a member of
the group) will be able to work on the MIB itself.

Regards,
Moti Morgenstern

Senior Systems Engineer
ECI Telecoms Ltd.
Broadband Access Division
30 Hasivim St.
Petach Tikva, Israel 49517
Tel.: +972-3-9266258
Fax: +972-3-9287342
Cell: +972-54-5786258
e-mail: [email-masked]
www.ecitele.com

This transmission and any files attached to it contains confidential and/or
proprietary information and is intended only for the named recipient.   If
you are not the intended recipient, you are hereby notified that any
re-transmission, dissemination, disclosure or copying of this information
is strictly prohibited.

                      Bob Ray                                                                                                          
                      <[email-masked]>          To:      "Adslmib (E-mail)" <[email-masked]>                                          
                      Sent by:                 cc:                                                                                     
                      adslmib-bounces@         Subject: [Adslmib] Minneapolis Agenda                                                   
                      ietf.org                                                                                                         

                      11/01/2005 21:34                                                                                                 
                      Please respond                                                                                                   
                      to rray                                                                                                          

The 62nd IETF meeting is just around the corner (March 6-11)
in Minneapolis.

Should we schedule a meeting of the ADSLMIB working group?
If so, what should be on the agenda?

a) consider shutting down working group?
b) presentation of current document status (gshdslbis, vdsl lcs, etc)
c) consider expanding the charter to cover other work?
d) consider LCS specific MIBs for ADSL?
e) consider VDSL2 extensions to VDSL MIB?

Thoughts?  Volunteers?

--
Bob Ray <[email-masked]>