Subject: [Adslmib] Last-Pass Review of vdsl2-04 ID

From: Clay Sikes <[email-masked]>
Date: Thu, 13 Mar 2008 21:33:38 -0400

Hi,

I have a few comments on the reference clause:

On page 83, xdsl2LineStatusMrefPsdDs, the identifier should be
MREFPSDds.

On page 84, xdsl2LineStatusMrefPsdUs, the identifier should be
MREFPSDus.

On page 84, xdsl2LineStatusTrellisDs, should the identifier
TRELLISds be added.?

On page 84, xdsl2LineStatusTrellisUs, should the identifier
TRELLISus be added?

On page 84, xdsl2LineStatusActualCe, should the identifier
ACTUALCE be added?

On page 161, xdsl2LineAlarmConfProfileXtucThresh15MinFecs, should
the ITU reference be 7.2.1.1.1 (FECS-L)?

On page 161, xdsl2LineAlarmConfProfileXtucThresh15MinEs, should
the ITU reference be 7.2.1.1.2 (ES-L)?

On page 162, xdsl2LineAlarmConfProfileXtucThresh15MinSes, should
the ITU reference be 7.2.1.1.3 (SES-L)?

On page 162, xdsl2LineAlarmConfProfileXtucThresh15MinLoss, should
the ITU reference be 7.2.1.1.4 (LOSS-L)?

On page 162, xdsl2LineAlarmConfProfileXturThresh15MinUas, should
the ITU reference be 7.2.1.1.5 (UAS-L)?

On page 162, xdsl2LineAlarmConfProfileXturThresh15MinFecs, should
the ITU reference be 7.2.1.2.1 (FECS-LFE)?

On page 163, xdsl2LineAlarmConfProfileXturThresh15MinEs, should
the ITU reference be 7.2.1.2.2 (ES-LFE)?

On page 163, xdsl2LineAlarmConfProfileXturThresh15MinSes, should
the ITU reference be 7.2.1.2.3 (SES-LFE)?

On page 163, xdsl2LineAlarmConfProfileXturThresh15MinLoss, should
the ITU reference be 7.2.1.2.4 (LOSS-LFE)?

On page 164, xdsl2LineAlarmConfProfileXturThresh15MinUas, should
the ITU reference be 7.2.1.2.5 (UAS-LFE)?

On page 164, xdsl2LineAlarmConfProfileThresh15MinFailedFullInt,
should the ITU reference be 7.2.1.3.2?

On page 164, xdsl2LineAlarmConfProfileThresh15MinFailedShrtInt,
should the ITU reference be 7.2.1.3.4?

On page 166,
xdsl2ChAlarmConfProfileXtucThresh15MinCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C)?

On page 166, xdsl2ChAlarmConfProfileXtucThresh15MinCorrected,
should the ITU reference be 7.2.2.1.2 (FEC-C)?

On page 166,
xdsl2ChAlarmConfProfileXturThresh15MinCodingViolations, should the ITU
reference be 7.2.2.2.1 (CV-CFE)?

On page 167, xdsl2ChAlarmConfProfileXturThresh15MinCorrected,
should the ITU reference be 7.2.2.2.2 (FEC-CFE)?

On page 169, xdsl2PMLCurr15MFecs, should the ITU references be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?

On page 169, xdsl2PMLCurr15MEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (ES-LFE)?

On page 170, xdsl2PMLCurr15MSes, should the ITU reference
be7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?

On page 170, xdsl2PMLCurr15MLoss, should the ITU reference be
7.2.1.1.4 (LOS-L) and 7.2.1.2.4 (LOS-LFE)?

On page 170, xdsl2PMLCurr15MUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?

On page 171, xdsl2PMLCurr1DayFecs, should the ITU reference be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?

On page 171, xdsl2PMLCurr1DayEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (ES-LFE)?

On page 172, xdsl2PMLCurr1DaySes, should the ITU reference be
7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?

On page 172, xdsl2PMLCurr1DayLoss, should the ITU reference be
7.2.1.1.4 (LOSS-L) and 7.2.1.2.4 (LOSS-LFE)?

On page 172, xdsl2PMLCurr1DayUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?

On page 174, xdsl2PMLCurrInit15MFullInits, should the ITU
reference be 7.2.1.3.1?

On page 174, xdsl2PMLCurr15MFailedFullInits, should the ITU
reference be 7.2.1.3.2?

On page 174, xdsl2PMLCurr15MShortInits, should the ITU reference
be 7.2.1.3.3?

On page 174, xdsl2PMLCurr15MFailedShortInits, should the ITU
reference be 7.2.1.3.4?

On page 175, xdsl2PMLCurrInit1DayFullInits, should the ITU
reference be 7.2.1.3.1?

On page 175, xdsl2PMLCurrInit1DayFailedFullInits, should the ITU
reference be 7.2.1.3.2?

On page 176, xdsl2PMLCurrInit1DayShortInits, should the ITU
reference be 7.2.1.3.3?

On page 176, xdsl2PMLCurrInit1DayFailedShortInits, should the ITU
reference be 7.2.1.3.4?

On page 177, xdsl2PMLHist15MFecs, should the ITU reference be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?

On page 178, xdsl2PMLHist15MEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (EL-LFE)?

On page 178, xdsl2PMLHist15MSes, should the ITU reference be
7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?

On page 178, xdsl2PMLHist15MLoss, should the ITU reference be
7.2.1.1.4 (LOSS-L) and 7.2.1.2.4 (LOSS-LFE)?

On page 179, xdsl2PMLHist15MUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?

On page 180, xdsl2PMLHist1DFecs, should the ITU reference be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?

On page 181, xdsl2PMLHist1DEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (ES-LFE)?

On page 181, xdsl2PMLHist1DSes, should the ITU reference be
7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?

On page 181, xdsl2PMLHist1DLoss, should the ITU reference be
7.2.1.1.4 (LOSS-L) and 7.2.1.2.4 (LOSS-LFE)?

On page 182, xdsl2PMLHist1DUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?

On page 183, xdsl2PMLHist15MFullInits, should the ITU reference
be 7.2.1.3.1?

On page 184, xdsl2PMLHist15MFailedFullInits, should the ITU
reference be 7.2.1.3.2?

On page 184, xdsl2PMLHist15MShortInits, should the ITU reference
be 7.2.1.3.3?

On page 184, xdsl2PMLHist15MFailedShortInits, should the ITU
reference be 7.2.1.3.4?

On page 186, xdsl2PMLHistInit1DFullInits, should the ITU
reference be 7.2.1.3.1?

On page 186, xdsl2PMLHistInit1DFailedFullInits, should the ITU
reference be 7.2.1.3.2?

On page 186, xdsl2PMLHistInit1DShortInits, should the ITU
reference be 7.2.1.3.3?

On page 186, xdsl2PMLHistInit1DFailedShortInits, should the ITU
reference be 7.2.1.3.4?

On page 188, xdsl2PMChCurr15MCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?

On page 189, xdsl2PMChCurr15MCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?

On page 189, xdsl2PMChCurr1DayCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?

On page 190, xdsl2PMChCurr1DayCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?

On page 191, xdsl2PMChHist15MCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?

On page 192, xdsl2PMChHist15MCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?

On page 193, xdsl2PMChHist1DCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?

On page 194, xdsl2PMChHist1DCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?

Some objects have the ITU identifier in the description text,
while others have the ITU identifier in the reference clause.  Seems
like the identifier should be consistently placed.  My personal
preference is in the reference clause.

A few examples that have the identifier in the reference clause:

* xdsl2LineStatusActSnrModeDs

* xdsl2LineStatusActSnrModeUs

* xdsl2SCStatusSegmentSnr

* xdsl2SCStatusSegmentBitsAlloc

A few examples that have the identifier in the description
text
clause:

* xdsl2LineCmndConfPmsf

* xdsl2LineCmndConfLdsf

* xdsl2ChConfProfMinProtection8Us

* xdsl2ChConfProfMinProtectionDs

Best Regards,

Clay Sikes

_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib

---

From: Menachem Dodge <[email-masked]>
Date: Fri, 14 Mar 2008 10:26:34 +0200

Hello Clay,
 
    Thank you most kindly for your pass review. Editors please respond.
 
    Best Regards,
    Menachem

________________________________

From: Clay Sikes [mailto:[email-masked]] 
Sent: Friday, March 14, 2008 3:34 AM
To: IETF ADSL MIB Working Group; Menachem Dodge
Cc: Clay Sikes
Subject: Last-Pass Review of vdsl2-04 ID

Hi,

1.	On page 83, xdsl2LineStatusMrefPsdDs, the identifier should be
MREFPSDds. 
2.	On page 84, xdsl2LineStatusMrefPsdUs, the identifier should be
MREFPSDus. 
3.	On page 84, xdsl2LineStatusTrellisDs, should the identifier
TRELLISds be added.? 
4.	On page 84, xdsl2LineStatusTrellisUs, should the identifier
TRELLISus be added? 
5.	On page 84, xdsl2LineStatusActualCe, should the identifier
ACTUALCE be added?
	
6.	On page 161, xdsl2LineAlarmConfProfileXtucThresh15MinFecs,
should the ITU reference be 7.2.1.1.1 (FECS-L)?
	
7.	On page 161, xdsl2LineAlarmConfProfileXtucThresh15MinEs, should
the ITU reference be 7.2.1.1.2 (ES-L)?
	
8.	On page 162, xdsl2LineAlarmConfProfileXtucThresh15MinSes, should
the ITU reference be 7.2.1.1.3 (SES-L)? 
	
9.	On page 162, xdsl2LineAlarmConfProfileXtucThresh15MinLoss,
should the ITU reference be 7.2.1.1.4 (LOSS-L)?
	
10.	On page 162, xdsl2LineAlarmConfProfileXturThresh15MinUas, should
the ITU reference be 7.2.1.1.5 (UAS-L)?
	
11.	On page 162, xdsl2LineAlarmConfProfileXturThresh15MinFecs,
should the ITU reference be 7.2.1.2.1 (FECS-LFE)?
	
12.	On page 163, xdsl2LineAlarmConfProfileXturThresh15MinEs, should
the ITU reference be 7.2.1.2.2 (ES-LFE)?
	
13.	On page 163, xdsl2LineAlarmConfProfileXturThresh15MinSes, should
the ITU reference be 7.2.1.2.3 (SES-LFE)? 
	
14.	On page 163, xdsl2LineAlarmConfProfileXturThresh15MinLoss,
should the ITU reference be 7.2.1.2.4 (LOSS-LFE)?
	
15.	On page 164, xdsl2LineAlarmConfProfileXturThresh15MinUas, should
the ITU reference be 7.2.1.2.5 (UAS-LFE)? 
16.	On page 164, xdsl2LineAlarmConfProfileThresh15MinFailedFullInt,
should the ITU reference be 7.2.1.3.2?
	
17.	On page 164, xdsl2LineAlarmConfProfileThresh15MinFailedShrtInt,
should the ITU reference be 7.2.1.3.4?
	
18.	On page 166,
	
19.	On page 166, xdsl2ChAlarmConfProfileXtucThresh15MinCorrected,
should the ITU reference be 7.2.2.1.2 (FEC-C)?
	
20.	On page 166,
	
21.	On page 167, xdsl2ChAlarmConfProfileXturThresh15MinCorrected,
should the ITU reference be 7.2.2.2.2 (FEC-CFE)?
	
22.	On page 169, xdsl2PMLCurr15MFecs, should the ITU references be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?
	
23.	On page 169, xdsl2PMLCurr15MEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (ES-LFE)?
	
24.	On page 170, xdsl2PMLCurr15MSes, should the ITU reference
be7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?
	
25.	On page 170, xdsl2PMLCurr15MLoss, should the ITU reference be
7.2.1.1.4 (LOS-L) and 7.2.1.2.4 (LOS-LFE)?
	
26.	On page 170, xdsl2PMLCurr15MUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?
	
27.	On page 171, xdsl2PMLCurr1DayFecs, should the ITU reference be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?
	
28.	On page 171, xdsl2PMLCurr1DayEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (ES-LFE)?
	
29.	On page 172, xdsl2PMLCurr1DaySes, should the ITU reference be
7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)? 
30.	On page 172, xdsl2PMLCurr1DayLoss, should the ITU reference be
7.2.1.1.4 (LOSS-L) and 7.2.1.2.4 (LOSS-LFE)?
	
31.	On page 172, xdsl2PMLCurr1DayUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?
	
32.	On page 174, xdsl2PMLCurrInit15MFullInits, should the ITU
reference be 7.2.1.3.1?
	
33.	On page 174, xdsl2PMLCurr15MFailedFullInits, should the ITU
reference be 7.2.1.3.2?
	
34.	On page 174, xdsl2PMLCurr15MShortInits, should the ITU reference
be 7.2.1.3.3?
	
35.	On page 174, xdsl2PMLCurr15MFailedShortInits, should the ITU
reference be 7.2.1.3.4?
	
36.	On page 175, xdsl2PMLCurrInit1DayFullInits, should the ITU
reference be 7.2.1.3.1?
	
37.	On page 175, xdsl2PMLCurrInit1DayFailedFullInits, should the ITU
reference be 7.2.1.3.2?
	
38.	On page 176, xdsl2PMLCurrInit1DayShortInits, should the ITU
reference be 7.2.1.3.3?
	
39.	On page 176, xdsl2PMLCurrInit1DayFailedShortInits, should the
ITU reference be 7.2.1.3.4?
	
40.	On page 177, xdsl2PMLHist15MFecs, should the ITU reference be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?
	
41.	On page 178, xdsl2PMLHist15MEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (EL-LFE)?
	
42.	On page 178, xdsl2PMLHist15MSes, should the ITU reference be
7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?
	
43.	On page 178, xdsl2PMLHist15MLoss, should the ITU reference be
7.2.1.1.4 (LOSS-L) and 7.2.1.2.4 (LOSS-LFE)?
	
44.	On page 179, xdsl2PMLHist15MUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?
	
45.	On page 180, xdsl2PMLHist1DFecs, should the ITU reference be
7.2.1.1.1 (FECS-L) and 7.2.1.2.1 (FECS-LFE)?
	
46.	On page 181, xdsl2PMLHist1DEs, should the ITU reference be
7.2.1.1.2 (ES-L) and 7.2.1.2.2 (ES-LFE)?
	
47.	On page 181, xdsl2PMLHist1DSes, should the ITU reference be
7.2.1.1.3 (SES-L) and 7.2.1.2.3 (SES-LFE)?
	
48.	On page 181, xdsl2PMLHist1DLoss, should the ITU reference be
7.2.1.1.4 (LOSS-L) and 7.2.1.2.4 (LOSS-LFE)?
	
49.	On page 182, xdsl2PMLHist1DUas, should the ITU reference be
7.2.1.1.5 (UAS-L) and 7.2.1.2.5 (UAS-LFE)?
	
50.	On page 183, xdsl2PMLHist15MFullInits, should the ITU reference
be 7.2.1.3.1?
	
51.	On page 184, xdsl2PMLHist15MFailedFullInits, should the ITU
reference be 7.2.1.3.2?
	
52.	On page 184, xdsl2PMLHist15MShortInits, should the ITU reference
be 7.2.1.3.3?
	
53.	On page 184, xdsl2PMLHist15MFailedShortInits, should the ITU
reference be 7.2.1.3.4?
	
54.	On page 186, xdsl2PMLHistInit1DFullInits, should the ITU
reference be 7.2.1.3.1?
	
55.	On page 186, xdsl2PMLHistInit1DFailedFullInits, should the ITU
reference be 7.2.1.3.2?
	
56.	On page 186, xdsl2PMLHistInit1DShortInits, should the ITU
reference be 7.2.1.3.3?
	
57.	On page 186, xdsl2PMLHistInit1DFailedShortInits, should the ITU
reference be 7.2.1.3.4?
	
58.	On page 188, xdsl2PMChCurr15MCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?
	
59.	On page 189, xdsl2PMChCurr15MCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?
	
60.	On page 189, xdsl2PMChCurr1DayCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?
	
61.	On page 190, xdsl2PMChCurr1DayCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?
	
62.	On page 191, xdsl2PMChHist15MCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)?
	
63.	On page 192, xdsl2PMChHist15MCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)?
	
64.	On page 193, xdsl2PMChHist1DCodingViolations, should the ITU
reference be 7.2.2.1.1 (CV-C) and 7.2.2.2.1 (CV-CFE)? 
65.	On page 194, xdsl2PMChHist1DCorrectedBlocks, should the ITU
reference be 7.2.2.1.2 (FEC-C) and 7.2.2.2.2 (FEC-CFE)? 
66.	Some objects have the ITU identifier in the description text,
while others have the ITU identifier in the reference clause.  Seems
like the identifier should be consistently placed.  My personal
preference is in the reference clause. 

	A few examples that have the identifier in the description text
clause:

		* xdsl2LineCmndConfPmsf
		* xdsl2LineCmndConfLdsf

Best Regards,
Clay Sikes