Subject: [Adslmib] REMINDER LAST CALL: draft-ietf-adslmib-vdsl2-05.txt

From: Menachem Dodge <[email-masked]>
Date: Fri, 20 Jun 2008 12:05:16 +0300

Hello,

    Just a reminder that the Last Call for the document draft-ietf-adslmib-vdsl2-05.txt will end on Thursday 26th June.
I request that the WG take the time to thoroughly review the document and provide their comments during the remaining week of the
Last Call.

    Editors I have the following comments so far:

    Line #226: The word "xtus" should be changed to xTUs to be consistent with the rest of the document.
    Line #999: "EU-61" should be "EU-64" .
    Line #1083 "NSds" - Please add to the Naming Conventions section in 2.3.1.
    Line #1099 "NSus" - Please add to the Naming Conventions section in 2.3.1.

    I shall send any further comments in a separate email.

Please note that I am expecting the editors to post a new version of the G.Bond MIBs in the next few days.

Best Regards,
Menachem

_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib

---

From: Victor Sperry <[email-masked]>
Date: Fri, 20 Jun 2008 09:14:08 -0700

Hi Menachem,

I think these are typos.

xdsl2LConfProfRaDsNrmsDs should be
xdsl2LConfProfRaDsNrmDs

xdsl2LConfProfRaDsNrmsUs should be
xdsl2LConfProfRaDsNrmUs should be

Thanks,

Vic Sperry
Calix Networks

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Menachem Dodge
Sent: Friday, June 20, 2008 2:05 AM
To: IETF ADSL MIB Working Group
Subject: [Adslmib] REMINDER LAST CALL: draft-ietf-adslmib-vdsl2-05.txt

Hello,

Best Regards,
Menachem

---

From: Menachem Dodge <[email-masked]>
Date: Sun, 22 Jun 2008 15:57:27 +0300

Hello Victor,

    Yes,  the reference is to "ITU-T G.997.1, paragraph #7.3.1.4.7 (RA-DSNRMds) and paragraph #7.3.1.4.8 (RA-DSNRMus)
    Thank you very much for pointing this out.

    Best Regards,
    Menachem

________________________________
From: Victor Sperry [mailto:[email-masked]]
Sent: Friday, June 20, 2008 7:14 PM
To: Menachem Dodge
Cc: [email-masked]
Subject: RE: [Adslmib] REMINDER LAST CALL: draft-ietf-adslmib-vdsl2-05.txt

Hi Menachem,

I think these are typos.

Thanks,

Vic Sperry
Calix Networks

Hello,

Best Regards,
Menachem