Subject: [Adslmib] draft-ietf-adslmib-vdsl2-05.txt

From: Moti Morgenstern <[email-masked]>
Date: Sun, 1 Jun 2008 17:11:06 +0300

Hi all,

I've submitted the -05 revision to the internet-drafts.

The changes included in this revision, compared to -04 revision, are summarized in the following lines.

Regards,
Moti

Changes in -04 towards -05
====================
-         Changed dates and draft number in the title
-         Added VDSL2 specific states to Xdsl2LastTransmittedState TC
-         Data rate related objects - removed the upper values bound for some future-proofing.
-         Textual improvements suggested by Clay Sikes. Main changes:
        o       Textual changes in order to have 'Figure 1' on a single page.
        o       Use 'xTU', 'xTU-C' and 'xTU-R' consistently
        o       Revised the text for Xdsl2PowerMngState textual convention
        o       Use the term 'subcarrier' consistently.
        o       RFI abbreviation is explained in Xdsl2RfiBands textual convention
        o       xdsl2SCStatusLinScale values range is 1..65535
        o       xdsl2SCStatusLogMt values range is 1..65535
        o       xdsl2SCStatusQlnMt values range is 1..65535
        o       xdsl2SCStatusSnrMtime values range is 1..65535
        o       Use limited values range for xdsl2LineStatusAttainableRateDs/Us and  xdsl2SCStatusAttainableRate
        o       Changed 'zero length' to 'zero-length', '24 hours' to '24-hours', and '15 minutes' to '15-minutes' where required.
        o       Revised the description of xdsl2PMChHist15MinTable and xdsl2PMChHist15MinEntry
        o       Revised the description of xdsl2PMChHist1DTable and xdsl2PMChHist1DEntry
-         Corrected errors in REFERENCE clause
        o       xdsl2LineStatusMrefPsdDs - MREFpsds changed to MREFPSDds.
        o       xdsl2LineStatusMrefPsdUs - MREFpsus changed to MREFPSDus.
        o       xdsl2LineStatusTrellisDs - Added the identifier TRELLISds.
        o       xdsl2LineStatusTrellisUs - Added the identifier TRELLISus.
        o       xdsl2LineStatusActualCe - Added the identifier ACTUALCE.
-         The REFERENCE for all threshold attributes corrected to paragraph 7.2.7.2
        o       xdsl2LineAlarmConfProfileXtucThresh15MinFecs
        o       xdsl2LineAlarmConfProfileXtucThresh15MinEs
        o       xdsl2LineAlarmConfProfileXtucThresh15MinSes
        o       xdsl2LineAlarmConfProfileXtucThresh15MinLoss
        o       xdsl2LineAlarmConfProfileXturThresh15MinUas
        o       xdsl2LineAlarmConfProfileXturThresh15MinFecs
        o       xdsl2LineAlarmConfProfileXturThresh15MinEs
        o       xdsl2LineAlarmConfProfileXturThresh15MinSes
        o       xdsl2LineAlarmConfProfileXturThresh15MinLoss
        o       xdsl2LineAlarmConfProfileXturThresh15MinUas
        o       xdsl2LineAlarmConfProfileThresh15MinFailedFullInt
        o       xdsl2LineAlarmConfProfileThresh15MinFailedShrtInt
        o       xdsl2ChAlarmConfProfileXtucThresh15MinCodingViolations
        o       xdsl2ChAlarmConfProfileXtucThresh15MinCorrected
        o       xdsl2ChAlarmConfProfileXturThresh15MinCodingViolations
        o       xdsl2ChAlarmConfProfileXturThresh15MinCorrected
-         The REFERENCE for PM attributes are more detailed
        o       xdsl2PMLCurr15MFecs
        o       xdsl2PMLCurr15MEs
        o       xdsl2PMLCurr15MSes
        o       xdsl2PMLCurr15MLoss
        o       xdsl2PMLCurr15MUas
        o       xdsl2PMLCurr1DayFecs
        o       xdsl2PMLCurr1DayEs
        o       xdsl2PMLCurr1DaySes
        o       xdsl2PMLCurr1DayLoss
        o       xdsl2PMLCurr1DayUas
        o       xdsl2PMLInitCurr15MFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr15MFailedFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr15MShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr15MFailedShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr1DayFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr1DayFailedFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr1DayShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitCurr1DayFailedShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLHist15MFecs
        o       xdsl2PMLHist15MEs
        o       xdsl2PMLHist15MSes
        o       xdsl2PMLHist15MLoss
        o       xdsl2PMLHist15MUas
        o       xdsl2PMLHist1DFecs
        o       xdsl2PMLHist1DEs
        o       xdsl2PMLHist1DSes
        o       xdsl2PMLHist1DLoss
        o       xdsl2PMLHist1DUas
        o       xdsl2PMLInitHist15MFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist15MFailedFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist15MShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist15MFailedShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist1DFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist1DFailedFullInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist1DShortInits (changed also the object's name, see ahead)
        o       xdsl2PMLInitHist1DFailedShortInits (changed also the object's name, see ahead)
        o       xdsl2PMChCurr15MCodingViolations
        o       xdsl2PMChCurr15MCorrectedBlocks
        o       xdsl2PMChCurr1DayCodingViolations
        o       xdsl2PMChCurr1DayCorrectedBlocks
        o       xdsl2PMChHist15MCodingViolations
        o       xdsl2PMChHist15MCorrectedBlocks
        o       xdsl2PMChHist1DCodingViolations
        o       xdsl2PMChHist1DCorrectedBlocks
-         Added the ITU G.997.1 identifier to the REFERENCE clause of many objects. Where relevant, the identifier is also part of the DESCRIPTION clause.
-         Changed the name of xdsl2PMLineCurrInitTable to xdsl2PMLineInitCurrTable
        o       Changed the names of all attributes in that table accordingly.
        o       Changed xdsl2PMLineCurrInitGroup to xdsl2PMLineInitCurrGroup accordingly.
        o       Changed xdsl2PMLineCurrInitShortGroup to xdsl2PMLineInitCurrShortGroup accordingly.
-         Changed the name of all objects in xdsl2PMLineInitHist15MinTable and xdsl2PMLineInitHist1DayTable
-         xdsl2LConfTempChan1RaRatioDs (and similar objects) UNITS changed to "percent" from "percents".
-         In the "Implementation Analysis" section, when discussing the table that addresses mode-specific parameters, the text was revised as there are multiple ADSL modes (previously the draft included a common 'adsl' mode)
-         In Textual Conventions descriptions
        o       Xdsl2Unit: make comments regarding this type consistent.
-         Naming Conventions
        o       Expand CRC to "Cyclic Redundancy Check"
        o       Changed, in the description of xTU, "terminal" to "line termination" to be consistent with previous naming conventions.
        o       Other minor corrections
-         Other minor editorial corrections.
_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 2 Jun 2008 10:34:17 +0300

Hi,

        Firstly, many thanks to the editors Moti, Umberto and Scott for their great effort in producing this document.
Also many thanks to Clay for reviewing the document.

        The editors are now satisfied with the document so I am announcing Working Group last call on the document.
I request that everyone take the time to review this document and provide their feed-back on the mailing list.

        The Working Group Last Call will be completed on Thursday 26th June. Due to the length of the document, I am allowing more than three weeks and expect that the Working Group will provide their comments in this time.

        Best Regards,
        Menachem

-----Original Message-----
From: Moti Morgenstern
Sent: Sunday, June 01, 2008 5:11 PM
To: [email-masked]'
Cc: Menachem Dodge
Subject: draft-ietf-adslmib-vdsl2-05.txt

Hi all,

Regards,
Moti

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 30 Jun 2008 10:34:18 +0300

Hello,

        The working group last call for draft-ietf-adslmib-vdsl2-05.txt is now completed.

        Editors please make the necessary corrections and post a new draft. As soon as the new draft is available I will forward it to the IESG.

        Thank you kindly.

        Best Regards,
        Menachem Dodge

-----Original Message-----
From: Menachem Dodge
Sent: Monday, June 02, 2008 10:34 AM
To: Moti Morgenstern; [email-masked]'; [email-masked]'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: draft-ietf-adslmib-vdsl2-05.txt - Working Group Last Call

Hi,

        Best Regards,
        Menachem

-----Original Message-----
From: Moti Morgenstern
Sent: Sunday, June 01, 2008 5:11 PM
To: [email-masked]'
Cc: Menachem Dodge
Subject: draft-ietf-adslmib-vdsl2-05.txt

Hi all,

Regards,
Moti