Subject: [Adslmib] I-D Action:draft-ietf-adslmib-gbond-mib-03.txt

From: [email-masked]
Date: Wed, 20 May 2009 09:45:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the ADSL MIB Working Group of the IETF.

	Title           : xDSL multi-pair bonding (G.Bond) MIB
	Author(s)       : E. Beili, M. Morgenstern
	Filename        : draft-ietf-adslmib-gbond-mib-03.txt
	Pages           : 66
	Date            : 2009-05-20

This document defines Management Information Base (MIB) module for
use with network management protocols in TCP/IP-based internets.
This document proposes an extension to the Interfaces Group MIB with
a set of common objects for managing multi-pair bonded Digital
Subscriber Line (xDSL) interfaces, defined in ITU-T recommendations
G.998.1, G.998.2 and G.998.3.  The MIB modules specific to each
bonding technology are defined in GBOND-ATM-MIB, GBOND-ETH-MIB and
GBOND-TDIM-MIB respectively.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-adslmib-gbond-mib-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Edward Beili <[email-masked]>
Date: Wed, 20 May 2009 20:11:32 +0300

All,
I've submitted another version of the gbond-mib.

The biggest change is the addition of the optional Performance Monitoring as per TR-159.

Attached is the HTML version of the draft which is a bit easier on the eyes than the TXT version (for some reason the I-D submission tool does not provide an option for the HTML formatted document).

I'll submit the rest of the gbond-*-mib drafts within a week.

Regards,
-E.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, May 20, 2009 19:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Adslmib] I-D Action:draft-ietf-adslmib-gbond-mib-03.txt

This document defines Management Information Base (MIB) module for use with network management protocols in TCP/IP-based internets.
This document proposes an extension to the Interfaces Group MIB with a set of common objects for managing multi-pair bonded Digital Subscriber Line (xDSL) interfaces, defined in ITU-T recommendations G.998.1, G.998.2 and G.998.3.  The MIB modules specific to each bonding technology are defined in GBOND-ATM-MIB, GBOND-ETH-MIB and GBOND-TDIM-MIB respectively.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.