Subject: [Adslmib] [Technical Errata Reported] RFC3728 (1788)

From: RFC Errata System <[email-masked]>
Date: Sun, 24 May 2009 21:38:40 -0700 (PDT)

The following errata report has been submitted for RFC3728,
"Definitions of Managed Objects for Very High Speed Digital Subscriber Lines (VDSL)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3728&eid=1788

--------------------------------------
Type: Technical
Reported by: Smadar Tauber <[email-masked]>

Section: Global

Original Text
-------------
Example:
   vdslPhysCurrSnrMgn OBJECT-TYPE
       SYNTAX       Integer32 (-127..127)
       UNITS        "0.25dBm"
       MAX-ACCESS   read-only
       STATUS       current
       DESCRIPTION
           "Noise Margin as seen by this Vtu with respect to its
           received signal in 0.25dB.  The effective range is
           -31.75 to +31.75 dB."
       REFERENCE    "T1E1.4/2000-009R3, Part 1, common spec"
        ::= { vdslPhysEntry 5 }

   vdslPhysCurrAtn OBJECT-TYPE
       SYNTAX       Gauge32 (0..255)
       UNITS        "0.25dBm"
       MAX-ACCESS   read-only
       STATUS       current
       DESCRIPTION
           "Measured difference in the total power transmitted by
           the peer Vtu and the total power received by this Vtu.
           The effective range is 0 to +63.75 dB."

Corrected Text
--------------
UNITS statement (dBm) does not match units appearing in DESCRIPTION text (dB).

I think 'dB' are the right units for the objects above, but one can check that. Anyway, it is clear that there should not be the existing mismatch.

Same problem for more MIB objects in the RFC.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3728 (draft-ietf-adslmib-vdsl-12)
--------------------------------------
Title               : Definitions of Managed Objects for Very High Speed Digital Subscriber Lines (VDSL)
Publication Date    : February 2004
Author(s)           : B. Ray, R. Abbi
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: "Bert Wijnen" <[email-masked]>
Date: Mon, 25 May 2009 17:37:33 +0200

This seems an incompatibel change to me.
It changes the semantiocs, and so the change cannot be done under the
normal SMI update rules. 

Bert
  ----- Original Message ----- 
  From: RFC Errata System 
  To: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
  Cc: [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Monday, May 25, 2009 6:38 AM
  Subject: [Adslmib] [Technical Errata Reported] RFC3728 (1788)

  Section: Global

  Original Text
  -------------
  Example:

  Corrected Text
  --------------

    

  Notes
  -----

  Instructions:
  -------------

  --------------------------------------
  RFC3728 (draft-ietf-adslmib-vdsl-12)
  --------------------------------------
  Title               : Definitions of Managed Objects for Very High Speed Digital Subscriber Lines (VDSL)
  Publication Date    : February 2004
  Author(s)           : B. Ray, R. Abbi
  Category            : PROPOSED STANDARD
  Source              : ADSL MIB
  Area                : Operations and Management
  Stream              : IETF
  Verifying Party     : IESG
  _______________________________________________
  Adslmib mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/adslmib

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 8.5.339 / Virus Database: 270.12.37/2131 - Release Date: 05/24/09 07:09:00