Subject: [Adslmib] Vector of Profiles MIB

From: Menachem Dodge <[email-masked]>
Date: Mon, 2 Nov 2009 18:59:52 +0200

Hello All,

In April this year, several emails were exchanged regarding development of a "Vector of Profile" MIB in accordance with the Broadband Forum TR-165 Vector of Profiles document.
See the attached thread.

As this issue has been raised again, I would like to see if there is an interest amongst the members of the Working Group in this work.

Please share your thoughts on this issue.

Best Regards,
Menachem

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 2 Nov 2009 19:07:24 +0200

Hello All,

Best Regards,
Menachem

Subject: Re: [Adslmib] Influence of BBF TR-165 on the draft-ietf-adslmib-vdsl2
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Thu, 23 Apr 2009 18:30:18 +0300
List-Id: ADSLMIB <adslmib.ietf.org>

Hello Scott,

I can help you if you have specific questions regarding TR-165 as I was one of the contributors to the document at the Broadband Forum.
I would appreciate if the working group can decide to spend the effort in defining the MIB based for TR-165.

I am available to help, if needed.

By the way: When do you expect publication of the current VDSL2 draft MIB?

Regards
Markus

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Scott Baillie
Gesendet: Mittwoch, 22. April 2009 09:56
An: Freudenberger, Markus
Cc: [email-masked]
Betreff: Re: [Adslmib] Influence of BBF TR-165 onthe draft-ietf-adslmib-vdsl2

Hi Markus,

I only had a quick look at the document TR-165 so I would need to spend some more before I can say that I understand the model being proposed.

What we can say though is that the current VDSL2 draft MIB will be published pretty much "as is" with the exception that we are adding in a number of modifications that have been proposed by the MIB doctors review team.

We can discuss the management model defined in TR-165 after the current draft goes RFC.

Regards,

Scott.

On Wed, 2009-04-22 at 09:49 +0200, [email-masked]
wrote:
> All,
> 
> The TR-165 "Vector of Profiles (VoP)" was recently published by the 
> Broadband Forum (BBF). It defines an optimized object model for 
> configuring DSL lines.
> 
> http://www.broadband-forum.org/technical/download/TR-165.pdf
> 
> It states in chapter 1.1: 
> ... 
> The Vector of Profiles specified in this Technical Report obsoletes 
> the object model for DSL line configuration defined in the Broadband 
> Forum's TR-129. Legacy systems may still use that object model for 
> configuration management. All other object models of TR-
> 129 remain valid. 
> ...
> 
> As TR-129 is is used as a reference in the 
> draft-ietf-adslmib-vdsl2-06, the influence of TR-165 has to be 
> considered by the group and a decision has to be made asap how to 
> further proceed.
> 
> A stated in chapter 1.1 of TR-165, it obsoletes the object model for 
> DSL line configuration in TR-129 and this influences directy the 
> Configuration Template and Profile part of the MIB Draft.
> 
> I think of the following options for the working group to proceed:
> 
> 1) Finish the work on the actual draft and define a new "VoP MIB" in 
> the next step. Once, the "VoP MIB" is ready, the Configuration 
> Template and Profile part in the existing MIB is marked as obsolete 
> with reference to the new "VoP MIB".
> 
> 2) Finish the work on the actual draft and define a new "VoP MIB" in 
> the next step as an altenative MIB module for DSL line configuration 
> and leave the choice, which MIB to use to the users.
> 
> 3) Define the object structure based on TR-165 and put it into the 
> existing MIB Draft before publication as a mandatory part and mark the 
> Configuration Template and Profile part as optional.
> 
> 4) Leave everything as it is.
> 
> I prefer option 1).
> 
> Any comments?
> 
> Best Regards
> Markus Freudenberger
> 
> T-Systems Enterprise Services GmbH
> 
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib
_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 9 Nov 2009 10:21:38 +0200

Hello,

I haven't received any response to my email of last Monday.

If anyone at all, has an interest in this item of work, please speak up now.

Best Regards,
Menachem Dodge

From: [email-masked] [mailto:[email-masked]] On Behalf Of Menachem Dodge
Sent: Monday, November 02, 2009 7:07 PM
To: [email-masked]'
Subject: Re: [Adslmib] Vector of Profiles MIB

Hello All,

Best Regards,
Menachem

---

From: <[email-masked]>
Date: Mon, 9 Nov 2009 09:26:51 +0100

on behalf of Deutsche Telekom, I am interested on that item.
 
Thanks
Markus
 
________________________________

Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Menachem Dodge
Gesendet: Montag, 9. November 2009 09:22
An: Menachem Dodge; [email-masked]'
Betreff: Re: [Adslmib] Vector of Profiles MIB

Hello,

If anyone at all, has an interest in this item of work, please speak up
now.

Best Regards,

Menachem Dodge

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Menachem Dodge
Sent: Monday, November 02, 2009 7:07 PM
To: [email-masked]'
Subject: Re: [Adslmib] Vector of Profiles MIB

Hello All,

In April this year, several emails were exchanged regarding development
of a "Vector of Profile" MIB in accordance with the Broadband Forum
TR-165 Vector of Profiles document.

See the attached thread.

As this issue has been raised again, I would like to see if there is an
interest amongst the members of the Working Group in this work.

Best Regards,

Menachem