Subject: [Adslmib] Rechartering of ADSL MIB WG was approved

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 7 Mar 2010 12:03:12 +0100

The IESG approved in the 3/4 telechat the rechartering of the ADSL MIB
WG and the text of the new charter as circulated during the Public
Review period. 

Thanks for the continuation of your work and good luck in meeting the
charter objectives. 

Regards,

Dan

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 8 Mar 2010 09:22:42 +0200

Hello,

Thank you Dan for handling the WG re-charter.

Editors, please prepare the initial draft of the document. Note that it is due by the end of March.

Thank you kindly.

Best Regards,
Menachem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, March 07, 2010 1:03 PM
To: [email-masked]
Subject: [Adslmib] Rechartering of ADSL MIB WG was approved

Regards,

Dan
_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib