Subject: [Adslmib] G.Bond MIB drafts

From: Menachem Dodge <[email-masked]>
Date: Mon, 15 Nov 2010 16:17:45 +0200

Hi,

All the four G.Bond MIB drafts are available on the WG web site and are ready for review.

I would like to thank Edward for all his efforts in completing the work on the GBOND MIB drafts.

Please review these documents and send any comments/feedback on the mailing list.

Best Regards,

Menachem

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Nov 2010 16:41:23 +0100

Why on the WG Web site, and not as submitted I-Ds? I see that only
https://datatracker.ietf.org/doc/draft-ietf-adslmib-gbond-eth-mib/ was
submitted recently. 
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Menachem Dodge
	Sent: Monday, November 15, 2010 4:18 PM
	To: [email-masked]
	Subject: [Adslmib] G.Bond MIB drafts

	Hi,

	All the four G.Bond MIB drafts are available on the WG web site
and are ready for review.

	I would like to thank Edward for all his efforts in completing
the work on the GBOND MIB drafts.

	Please review these documents and send any comments/feedback on
the mailing list.

	Best Regards,

	Menachem

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 15 Nov 2010 17:49:12 +0200

Hi Dan,

All the documents are submitted I-Ds.

What I meant was that they can also be accessed by going into the WG page and into the documents tab at this link: http://datatracker.ietf.org/wg/adslmib/

And then clicking on the link to the draft.

Best Regards,
Menachem

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, November 15, 2010 5:41 PM
To: Menachem Dodge; [email-masked]
Subject: RE: [Adslmib] G.Bond MIB drafts

Why on the WG Web site, and not as submitted I-Ds? I see that only https://datatracker.ietf.org/doc/draft-ietf-adslmib-gbond-eth-mib/ was submitted recently.

Dan

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Menachem Dodge
Sent: Monday, November 15, 2010 4:18 PM
To: [email-masked]
Subject: [Adslmib] G.Bond MIB drafts

Hi,

Best Regards,

Menachem

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Nov 2010 16:54:54 +0100

Got it - thanks. So this is the most current set. Just pay attention as
http://datatracker.ietf.org/doc/draft-ietf-adslmib-gbond-atm-mib/ is
soon to expire. 
 
Regards,
 
Dan

	From: Menachem Dodge [mailto:[email-masked]] 
	Sent: Monday, November 15, 2010 5:49 PM
	To: Romascanu, Dan (Dan); [email-masked]
	Subject: RE: [Adslmib] G.Bond MIB drafts

	Hi Dan,

	What I meant was that they can also be accessed by going into
the WG page and into the documents tab at this link:
http://datatracker.ietf.org/wg/adslmib/

	Best Regards,

	Menachem

	Why on the WG Web site, and not as submitted I-Ds? I see that
only https://datatracker.ietf.org/doc/draft-ietf-adslmib-gbond-eth-mib/
was submitted recently. 

	Dan

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of Menachem Dodge
		Sent: Monday, November 15, 2010 4:18 PM
		To: [email-masked]
		Subject: [Adslmib] G.Bond MIB drafts

		Hi,

		All the four G.Bond MIB drafts are available on the WG
web site and are ready for review.

		I would like to thank Edward for all his efforts in
completing the work on the GBOND MIB drafts.

		Please review these documents and send any
comments/feedback on the mailing list.

		Best Regards,

		Menachem

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 15 Nov 2010 18:03:19 +0200

Hi Dan,

Yes, thank you for pointing this out. Two of the other drafts: draft-ietf-adslmib-gbond-mib and draft-ietf-adslmib-gbond-tdim-mib will also  expire by the end of the month.

I expect that during the WG review process there will be some comments/corrections that will require the documents to be re-submitted.

Thanks,
Menachem

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, November 15, 2010 5:55 PM
To: Menachem Dodge; [email-masked]
Subject: RE: [Adslmib] G.Bond MIB drafts

Got it - thanks. So this is the most current set. Just pay attention as http://datatracker.ietf.org/doc/draft-ietf-adslmib-gbond-atm-mib/ is soon to expire.

Regards,

Dan

Best Regards,
Menachem

Dan

Hi,

Best Regards,

Menachem

---

From: Menachem Dodge <[email-masked]>
Date: Thu, 25 Nov 2010 17:54:02 +0200

Hi All,

I ask everyone to kindly review the G. Bond drafts and send comments/feedback on the mailing list.

Thank you kindly,
Menachem

Hi,

Best Regards,

Menachem

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 29 Nov 2010 09:50:40 +0200

Hi,

Edward Beili has re-posted the three G. Bond drafts that were about to expire:

http://www.ietf.org/id/draft-ietf-adslmib-gbond-mib-05.txt

http://www.ietf.org/id/draft-ietf-adslmib-gbond-atm-mib-02.txt

http://www.ietf.org/id/draft-ietf-adslmib-gbond-tdim-mib-04.txt

Thank you Edward for your hard work.

The fourth G.Bond document is:

http://www.ietf.org/id/draft-ietf-adslmib-gbond-eth-mib-02.txt

I am now calling a two week "Last Call" on all the four G.Bond drafts. This will end on Monday 13th December.

During this period I expect the Working Group to review the documents and provide any feedback/comments.

Best Regards,
Menachem Dodge

From: Menachem Dodge
Sent: Thursday, November 25, 2010 5:54 PM
To: Menachem Dodge; [email-masked]
Subject: RE: [Adslmib] G.Bond MIB drafts

Hi All,

Thank you kindly,
Menachem

Hi,

Best Regards,

Menachem