Subject: [Adslmib] status of GBOND MIB I-D revisions

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 9 Jan 2012 11:04:23 +0100

Hi,

It's been a couple of months since I reviewed the four GBOND MIB
documents and put them in Revised ID Needed state. Do you have an
estimate when will my comments be answered and new I-Ds issued? I would
like to proceed to the IETF LC and if possible wrap up this work before
IETF-83 in March. 

Thanks and Regards,

Dan

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 9 Jan 2012 12:46:27 +0200

Hi Dan,

I have seen several emails between the editors referring to your comments.

Editors, please forward your responses to Dan as requested.

Thank you kindly.

Menachem
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, January 09, 2012 12:04 PM
To: [email-masked]
Subject: [Adslmib] status of GBOND MIB I-D revisions

Hi,

It's been a couple of months since I reviewed the four GBOND MIB documents and put them in Revised ID Needed state. Do you have an estimate when will my comments be answered and new I-Ds issued? I would like to proceed to the IETF LC and if possible wrap up this work before
IETF-83 in March. 

Thanks and Regards,

Dan

_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Edward Beili <[email-masked]>
Date: Mon, 9 Jan 2012 16:51:41 +0200

Menachem, Dan,
I will try to submit the next draft sometime next week.
Regards,
-E. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Menachem Dodge
Sent: Monday, January 09, 2012 12:46
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [Adslmib] status of GBOND MIB I-D revisions

Hi Dan,

Thank you kindly.

Menachem
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, January 09, 2012 12:04 PM
To: [email-masked]
Subject: [Adslmib] status of GBOND MIB I-D revisions

Hi,

Thanks and Regards,

Dan

---

From: Menachem Dodge <[email-masked]>
Date: Thu, 26 Jan 2012 14:58:41 +0200

Hi Edward,

Any progress on this?

Thanks,
Menachem

-----Original Message-----
From: Edward Beili [mailto:[email-masked]] 
Sent: Monday, January 09, 2012 4:52 PM
To: Menachem Dodge; Romascanu, Dan (Dan); [email-masked]
Subject: RE: status of GBOND MIB I-D revisions

Menachem, Dan,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Menachem Dodge
Sent: Monday, January 09, 2012 12:46
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [Adslmib] status of GBOND MIB I-D revisions

Hi Dan,

Thank you kindly.

Menachem
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, January 09, 2012 12:04 PM
To: [email-masked]
Subject: [Adslmib] status of GBOND MIB I-D revisions

Hi,

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Mon, 30 Jan 2012 12:32:29 +0200

Menachem,
I'm still working on it. Will try to wrap it up within a couple of days.
Regards,
-E.

-----Original Message-----
From: Menachem Dodge [mailto:[email-masked]] 
Sent: Thursday, January 26, 2012 14:59
To: Edward Beili; Romascanu, Dan (Dan); [email-masked]
Subject: RE: status of GBOND MIB I-D revisions

Hi Edward,

Any progress on this?

Thanks,
Menachem

-----Original Message-----
From: Edward Beili [mailto:[email-masked]] 
Sent: Monday, January 09, 2012 4:52 PM
To: Menachem Dodge; Romascanu, Dan (Dan); [email-masked]
Subject: RE: status of GBOND MIB I-D revisions

Menachem, Dan,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Menachem Dodge
Sent: Monday, January 09, 2012 12:46
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [Adslmib] status of GBOND MIB I-D revisions

Hi Dan,

Thank you kindly.

Menachem
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, January 09, 2012 12:04 PM
To: [email-masked]
Subject: [Adslmib] status of GBOND MIB I-D revisions

Hi,

Thanks and Regards,

Dan