Subject: [Adslmib] ADSLMIB WG status?

From: Benoit Claise <[email-masked]>
Date: Fri, 21 Jun 2013 15:57:01 +0200

Dear all,

Can you please let me know where we are compared to the milestones?

Oct 2012 	
Initial Vector of Profiles draft to be accepted by the Working Group.
Jan 2013 	
Submit Vector of Profiles Draft version 01
Apr 2013 	
Revise the draft and post vector of Profiles draft version 02.
Jul 2013 	
Post Vector of Profiles Draft version 03.
Oct 2013 	
Submit Vector of Profiles Draft version 04.
Nov 2013 	
Working Group Last Call for the Vector of Profiles draft.
Dec 2013 	
Submit the Vector Of Profile document to the IESG as Proposed Standard.
Dec 2013 	
Re-charter or close down.

https://tools.ietf.org/html/draft-ietf-adslmib-xdsl-vop-00 expired more 
than 2 months ago?
Is this WG running out of steam, and should be shut down?

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Fri, 21 Jun 2013 21:06:22 +0200

On 21/06/2013 20:31, Dave Burstein wrote:
> There are major things happening in G.Fast, G.inp, WiFi optimization 
> and similar that are natural to address in a standards group like this.
>
>    There are important differences between the open standards at IETF 
> and the closed standards elsewhere in the process. That is an 
> important reason to keep the open part of the process alive.
Sure, but a open process that doesn't deliver anything is not that useful.

Regards, Benoit
>
>     I will be in Geneva in ten days discussing this with ITU. SG-15 
> will be there as well, but this is not primarily about SG-15 and my 
> meetings will be with the ITU staff. I don't expect to attend SG-15 
> although I'll be happy to say hello to everyone there.
>
> db
>
> Thanks
> db
>
>
> On Fri, Jun 21, 2013 at 9:57 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear all,
>
>     https://tools.ietf.org/html/draft-ietf-adslmib-xdsl-vop-00 expired
>     more than 2 months ago?
>     _______________________________________________
>     Adslmib mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/adslmib
>
>
>
>
> -- 
> Editor, DSL Prime, Fast Net News, Net Policy News and A Wireless Cloud
> Author with Jennie Bourne  DSL (Wiley, 2002) and Web Video: Making It 
> Great, Getting It Noticed (Peachpit, 2008)

---

From: Moti Morgenstern <[email-masked]>
Date: Sun, 23 Jun 2013 07:45:24 +0000

Hello,

Two months ago Scott sent us a proposed new draft. In context of the milestones, it has a mixture of work planned for 1/13-4/13 drafts. That is:

·         [Planned for 1/13 release] Most of the entities that are part of the ‘legacy’ model are now marked as such (but not 100% of them);

·         [Planned for 4/13] The current draft already supports main components of the direct/indirect VoP attachment methods (but not the selection between ‘legacy’ and ‘VoP’ modes and almost none of the VoP profiles tables)

I reviewed what Scott sent and I think he performed a great job. I was just waiting for others to state their opinions.
In matter of fact I’m also asked from time to time by Broadband Forum (BBF) members what happens in IETF but unfortunately nothing of that is in practice reflected in the ADSLMIB exploder.
So, I’m in favor of publishing the new draft (which has plenty of changes compared to the previous one) and give people another chance to comment on the more developed draft.

If I do not hear any argument against that I’ll publish the draft on Tuesday.

Best Regards,
Moti

PS:
Keep in mind that the VoP model itself is continuously developed. These days the BBF members are in process of collecting comments against its 3rd version (will discuss that in September 13). That will require changes in the IETF draft as well.

Moti
From: [email-masked] [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Friday, June 21, 2013 4:57 PM
To: adslmib mailing list; מנחם דודג'
Subject: [Adslmib] ADSLMIB WG status?

Dear all,

Jan 2013

Apr 2013

Jul 2013

Oct 2013

Nov 2013

Dec 2013

Dec 2013

https://tools.ietf.org/html/draft-ietf-adslmib-xdsl-vop-00 expired more than 2 months ago?
Is this WG running out of steam, and should be shut down?

Regards, Benoit

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: מנחם דודג' <[email-masked]>
Date: Sun, 23 Jun 2013 11:20:29 +0300

Hi Moti,

Please go ahead with posting the draft, if there are any comments these can
be dealt with on the next draft.

Thank you kindly.

Best Regards,
Menachem

2013/6/21 Benoit Claise <[email-masked]>

---

From: Benoit Claise <[email-masked]>
Date: Sun, 23 Jun 2013 08:47:06 -0400

Hi Moti,
>
> Hello,
>
> Two months ago Scott sent us a proposed new draft. In context of the 
> milestones, it has a mixture of work planned for 1/13-4/13 drafts. 
> That is:
>
> ·[Planned for 1/13 release] Most of the entities that are part of the 
> ‘legacy’ model are now marked as such (but not 100% of them);
>
> ·[Planned for 4/13] The current draft already supports main components 
> of the direct/indirect VoP attachment methods (but not the selection 
> between ‘legacy’ and ‘VoP’ modes and almost none of the VoP profiles 
> tables)
>
> I reviewed what Scott sent and I think he performed a great job. I was 
> just waiting for others to state their opinions.
>
> In matter of fact I’m also asked from time to time by Broadband Forum 
> (BBF) members what happens in IETF but unfortunately nothing of that 
> is in practice reflected in the ADSLMIB exploder.
>
Exactly, this is my issue!
The last email regarding one of the milestones is from December.
As an OPS AD, I'm wondering what I should conclude...

Regards, Benoit
>
> So, I’m in favor of publishing the new draft (which has plenty of 
> changes compared to the previous one) and give people another chance 
> to comment on the more developed draft.
>
> If I do not hear any argument against that I’ll publish the draft on 
> _Tuesday_.
>
> Best Regards,
>
> Moti
>
> PS:
>
> Keep in mind that the VoP model itself is continuously developed. 
> These days the BBF members are in process of collecting comments 
> against its 3^rd version (will discuss that in September 13). That 
> will require changes in the IETF draft as well.
>
> Moti
>
> *From:[email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Benoit Claise
> *Sent:* Friday, June 21, 2013 4:57 PM
> *To:* adslmib mailing list; מנחם דודג'
> *Subject:* [Adslmib] ADSLMIB WG status?
>
> Dear all,
>
> This e-mail message is intended for the recipient only and contains 
> information which is CONFIDENTIAL and which may be proprietary to ECI 
> Telecom. If you have received this transmission in error, please 
> inform us by e-mail, phone or fax, and then delete the original and 
> all copies thereof.
>