Subject: [Adslmib] Closing the ADSL MIB WG

From: Benoit Claise <[email-masked]>
Date: Thu, 12 Dec 2013 16:51:16 +0100

Dear all,

We have not seen much activity on the adlsmib mailing list lately: only 
a handful of emails in the last 6 months.
There is no even some feedback whenever a new draft version is posted.
It's clear that the critical mass of active participants is below the 
threshold to have a WG.

At this point, it doesn't make sense to keep the WG alive, even if this 
WG doesn't meet. In agreement with Joel, we will be closing this WG. 
There is only one remaining deliverable on the charter, the Vector of 
Profiles document. I will AD sponsor it, when it's ready (2 more 
versions are apparently required).
If you have any serious concerns regarding this decision, feel free to 
drop a note to Joel Jaeggli and me.

If further work is needed in this space, the OPS area WG (OPSAWG) is the 
next logical place.
Note that the mailing list will remain open for some time.

I would like to thank Menachem Dodge for chairing the WG, and helping 
produce good quality documents.

Regards, Benoit .

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Dec 2013 14:30:46 +0000

Hi,

I support the decision of the ADs and I would also like to thank to all the WG participants for the good work they have done while I was and AD (and before and after) and to Menachem for his leadership. 

Regards,

Dan

> -----Original Message-----
> From: Adslmib [mailto:[email-masked]] On Behalf Of Benoit
> Claise
> Sent: Thursday, December 12, 2013 5:51 PM
> To: adslmib mailing list
> Subject: [Adslmib] Closing the ADSL MIB WG
> 
> Dear all,
> 
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/adslmib

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sun, 15 Dec 2013 18:20:47 +0100

+1

Bert

---

From: מנחם דודג' <[email-masked]>
Date: Tue, 17 Dec 2013 10:22:44 +0200

Dear All,

As you have seen in the previous emails, the ADSLMIB working group is being
closed.

I would like to thank the current AD, Benoit, and the previous ADs Dan and
Bert for all their advice, input and assistance they have given me as WG
chairman.
In addition many thanks to them for all the many reviews they have
performed of the various MIB RFC documents that the WG has developed.

Many thanks to Michael Sneed for all his help and guidance as my
co-Chairman, for a number of years.

To the current editors, Moti, Scott and Markus, thank you for all your
great efforts. I truly encourage you to continue working and to complete
the current VoP MIB and to see it through to an RFC.

I would also like to thank the various previous editors for all their
efforts.

Thank you also to all the working group members who have contributed over
the years.

This working group has always had only a small number of active
participants but to their credit the WG has still managed to produce good
quality MIBs that are currently in use by the industry.

Finally, it has been a real pleasure for me to work with everyone at the
IETF and I look forward to continuing to work with you all, on other WGs.

Best Regards,

Menachem

2013/12/15 Bert Wijnen (IETF) <[email-masked]>

>> I support the decision of the ADs and I would also like to thank to all
>> the WG participants for the good work they have done while I was and AD
>> (and before and after) and to Menachem for his leadership.
>>
>> Regards,
>>
>> Dan
>>
>>
>>
>>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 17 Dec 2013 09:43:34 +0100

Menachem,

Very well said.
Quality documents: That's something we should all recognize.

Regards, Benoit.
> Dear All,
> As you have seen in the previous emails, the ADSLMIB working group is 
> being closed.
> I would like to thank the current AD, Benoit, and the previous ADs Dan 
> and Bert for all their advice, input and assistance they have given me 
> as WG chairman.
> great efforts. I truly encourage you to continue working and to 
> complete the current VoP MIB and to see it through to an RFC.
> Thank you also to all the working group members who have contributed 
> over the years.
> participants but to their credit the WG has still managed to produce 
> good quality MIBs that are currently in use by the industry.

> Finally, it has been a real pleasure for me to work with everyone at 
> the IETF and I look forward to continuing to work with you all, on 
> other WGs.
> Best Regards,
> Menachem
>
>
> 2013/12/15 Bert Wijnen (IETF) <[email-masked] 
> <mailto:[email-masked]>>
>
>     +1
>
>     Bert
>
>
>         I support the decision of the ADs and I would also like to
>         thank to all the WG participants for the good work they have
>         done while I was and AD (and before and after) and to Menachem
>         for his leadership.
>
>         Regards,
>
>         Dan
>
>
>
>
>             From: Adslmib [mailto:[email-masked]
>             <mailto:[email-masked]>] On Behalf Of Benoit
>             Claise
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>