Subject: [Agenda-tool] test

From: Matt Larson <[email-masked]>
Date: Wed, 29 Feb 2012 10:51:34 -0500

Testing
-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Feb 2012 11:08:26 -0500

I got this.  Why didn't the message I sent at 10:38 Eastern come through?

Russ

On Feb 29, 2012, at 10:51 AM, Matt Larson wrote:

> _______________________________________________
> Agenda-tool mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/agenda-tool

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Feb 2012 11:09:20 -0500

It just did, so it must have been caught in some moderations queue.  We need any potential bidder to be able to send to this list.

Russ

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 29 Feb 2012 11:10:56 -0500

That's been fixed to provide for public access but not subscription to the list

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Feb 2012 11:20:26 -0500

Good. We need to accept email from any potential bidder, but only the tools management committee should see the traffic.

When all of the bidding is over, we need to close the list, otherwise it will be a spam target.

Russ