Subject: [alto] [Fwd: New Version Notification for draft-wang-alto-discovery-00]

From: "TOMSU, Marco" <[email-masked]>
Date: Wed, 4 Mar 2009 13:58:24 +0100

Folks,
the following draft on ALTO Service Discovery has been submitted.

Marco

-------- Original-Nachricht --------
Betreff: 	New Version Notification for draft-wang-alto-discovery-00
Datum: 	Tue, 3 Mar 2009 18:01:44 -0800 (PST)
Von: 	IETF I-D Submission Tool <[email-masked]>
An: 	[email-masked]
CC: 	[email-masked], [email-masked]

A new version of I-D, draft-wang-alto-discovery-00.txt has been successfuly submitted by Yu-Shun Wang and posted to the IETF repository.

Filename:	 draft-wang-alto-discovery
Revision:	 00
Title:		 ALTO Discovery Protocols
Creation_date:	 2009-03-03
WG ID:		 Independent Submission
Number_of_pages: 13

Abstract:
The Application-Layer Traffic Optimization service aims to provide 
applications with information to perform better-than-random initial 
peer selection when multiple peers in the network are available to 
provide a resource or service. This document discusses the discovery 
protocols for the service.

The IETF Secretariat.

---

From: Lisa Dusseault <[email-masked]>
Date: Wed, 4 Mar 2009 12:31:52 -0800

FYI, there will be some discussion of discovery issues in the APPAREA
meeting on Monday morning.  In particular, several of us (count me and
Cullen Jennings among the list) care very much that we don't have too
many different, or worse, conflicting, discovery mechanisms floating
around.

Lisa

2009/3/4 TOMSU, Marco <[email-masked]>:
> A new version of I-D, draft-wang-alto-discovery-00.txt has been successfuly
> submitted by Yu-Shun Wang and posted to the IETF repository.
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
>