Subject: [alto] I-D ACTION:draft-lee-alto-chinatelecom-trial-00.txt

From: "Likai" <[email-masked]>
Date: Tue, 6 Jul 2010 10:12:31 +0800

Hi all:

We had a trial in ChinaTelecom's real network base on ALTO and DECADE
mechanism in past 12 months. It's my pleasure to share the trial experience
with ALTO and DECADE working group. We invite you for a discussion about the
draft. 

We propose this draft to be a BCP document of ALTO if ALTO will do some
re-charter. If there is any problem please let me know.

You can find the trial draft here:
http://www.ietf.org/id/draft-lee-alto-chinatelecom-trial-00.txt 

Thanks for your time

Best regards,

Kai lee and Kaiyu Zhou, on behalf of all authors

---

From: [email-masked]
Date: Tue, 6 Jul 2010 15:58:45 +0800

Interesting. What's the download speed before using ALTO?

BR
Lichun

"Likai" <[email-masked]> 
发件人:  [email-masked]
2010-07-06 10:12

收件人
<[email-masked]>, <[email-masked]>
抄送

主题
[alto] I-D ACTION:draft-lee-alto-chinatelecom-trial-00.txt

Hi all:
We had a trial in ChinaTelecom’s real network base on ALTO and DECADE 
mechanism in past 12 months. It’s my pleasure to share the trial 
experience with ALTO and DECADE working group. We invite you for a 
discussion about the draft. 
We propose this draft to be a BCP document of ALTO if ALTO will do some 
re-charter. If there is any problem please let me know.
You can find the trial draft here:  
http://www.ietf.org/id/draft-lee-alto-chinatelecom-trial-00.txt 
Thanks for your time
Best regards,
Kai lee and Kaiyu Zhou, on behalf of all authors
 
 _______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Y. R. Yang" <[email-masked]>
Date: Mon, 12 Jul 2010 00:56:33 -0400

Hi Xiao,

My understanding is that "1" is *Xunlei* outbound traffic detected by
DPI; "2" is *total* traffic (of all application types). Due to reduction
of Xuelei traffic, an operator may have a concern that other types of
applications may take over the reduction and thus there is no reduction
in total traffic. I think it is great that the trial reports both
numbers. From the table, it seems that some other applications may have
taken over some of the 42.77Gbps reduction (42.77Gbps - 31.58Gbps), if
the two max values happen at the same instance of time. If not, it will
be a bit trickier to interpret.

Kai and Roger: can you please confirm?

Richard

On 7/11/2010 8:45 AM, 朱潇 wrote:
> hi, likai
>
> what is the differences between the two "outbound bandwidth" described
> in the data item?
>       +------------------------------------------+-----------------------+
>       | No |Data Item   |Description             |The way of             |
>       |    |            |                        |collection             |
>       +----+---------- -+------------------------+-----------------------+
>       | 1  |Outbound    |Decreased 42.77Gbps,     Collecting max average |
>       |    |bandwidth   |about 50.61% of total    outbound traffic of    |
>       |    |            |Xunlei outbound         |a day from the DPI     |
>       |    |            |traffic                 |system                 |
>       +----+------------+------------------------+-----------------------+
>       |    |Inbound/    |outbound bandwidth      |Collecting max average |
>       | 2  |outbound    |decreased 31.58Gbps     |inbound/outbound       |
>       |    |bandwidth   |inbound bandwidth        traffic of a day from  |
>       |    |            |decreased 10.46Gbps     |the snmp system        |
>       +----+------------+------------------------+-----------------------+
>
>
> 2010/7/6 Likai <[email-masked] <mailto:[email-masked]>>
>
>     Hi all:
>
>     We had a trial in ChinaTelecom’s real network base on ALTO and
>     DECADE mechanism in past 12 months. It’s my pleasure to share the
>     trial experience with ALTO and DECADE working group. We invite you
>     for a discussion about the draft.
>
>     We propose this draft to be a BCP document of ALTO if ALTO will do
>     some re-charter. If there is any problem please let me know.
>
>     [email-masked] <mailto:[email-masked]>
> -- 
> Best wishes,
> Beijing University of Posts & Telecommunications (BUPT)
> Zhu Xiao ( 朱潇 )
> E-mail: [email-masked] <mailto:[email-masked]>
> mobile:+86 134-8881-9004
>
>

-- 
Richard

---

From: "Likai" <[email-masked]>
Date: Mon, 12 Jul 2010 16:49:09 +0800

Hi lichun:

Average xunlei client download speed is about 270Kbps at that time.

发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2010年7月6日 15:59
收件人: Likai
抄送: [email-masked]; [email-masked]; [email-masked]
主题: re: [alto] I-D ACTION:draft-lee-alto-chinatelecom-trial-00.txt

BR 
Lichun

2010-07-06 10:12 

收件人

抄送

主题

		

Hi all: 
mechanism in past 12 months. It’s my pleasure to share the trial experience

You can find the trial draft here:
<http://www.ietf.org/id/draft-lee-alto-chinatelecom-trial-00.txt>
http://www.ietf.org/id/draft-lee-alto-chinatelecom-trial-00.txt 
Thanks for your time 
Best regards, 
Kai lee and Kaiyu Zhou, on behalf of all authors 

 
--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is
solely property of the sender's organization. This mail communication is
confidential. Recipients named above are obligated to maintain secrecy and
are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended
solely for the use of the individual or entity to whom they are addressed.
If you have received this email in error please notify the originator of the
message. Any views expressed in this message are those of the individual
sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.