Subject: [alto] ALTO Interop document updated (v1.0)

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 20 Jul 2011 11:11:34 -0500

Folks: Version 1.0 of the ALTO interoperability document is
attached.

The test document is now complete.  We have 20 test cases (test cases
19 and 20 were contributed by Ning Zhang).

Barring any errors in representation and interpretation of
the test cases contained therein, this document will be used
to drive the interoperability event on Monday.

Please let me know if you have any questions and or comments.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Robert Varga <[email-masked]>
Date: Thu, 21 Jul 2011 14:00:53 +0200

Hi,

I think testcase 20 needs a bit of wiggle room, as draft-09 says that 
ordinal rankings are 'non-negative integers'. As discussed, this allows 
an implementation to return cost values {0, 1}instead of {1, 2}.

In testcase 15, the response lists "ipv4" twice under peeringpid2.

Bye,
Robert

On 07/20/11 18:11, Vijay K. Gurbani wrote:
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

-- 
Robert Varga
Pantheon Technologies, s.r.o.
Mlynske Nivy 56
831 05 Bratislava