Subject: [alto] ALTO Interop document updated (v0.91)

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 19 Jul 2011 12:14:05 -0500

Folks: Attached is the latest version of the ALTO document
based on list feedback over the last couple of days.

The URIs in the information directory now match the URIs
shown in subsequent examples.  Assorted typos and missing
commas or brackets have been fixed.

All those folks who were generous enough to review the
previous versions kindly check to make sure that their
reviews have been adequately attended to.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Zhang, Ning" <[email-masked]>
Date: Tue, 19 Jul 2011 13:37:58 -0400

Vijay,

Test case 1 has the following URIs:

"uri": "http://alto.ietf.org/endpoints/property"

"uri": "http://alto.ietf.org/endpoints/cost"

But test case 2,3,4 and 18 are using the following:

POST /endpointprop/lookup HTTP/1.1

POST /endpointcost/lookup HTTP/1.1

Thanks,
-Ning

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Tuesday, July 19, 2011 1:14 PM
To: alto
Subject: [alto] ALTO Interop document updated (v0.91)

Thanks,

- vijay

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 19 Jul 2011 12:54:02 -0500

> POST /endpointcost/lookup HTTP/1.1

Ning: Thanks.  I did not circle back to test cases 2,3,4
and 18 to make sure that the URIs match.  I have done
so now and will wait for today to see if any other
changes filter in.

I will post a newer version tomorrow.

Thanks,

- vijay