Subject: [alto] What about adding 'le', 'ge' and 'eq' constraints?

From: Bill Roome <[email-masked]>
Date: Thu, 10 Nov 2011 13:27:26 -0500

Having recently experimented with ALTO constraints, I think it would be
very useful to have 'le', 'ge' and 'eq' as well as 'lt' and 'gt'.

This is particularly true for hopcount. To a client, 'eq 0' is more
readable than 'lt 1', and 'le 1' is better than 'lt 2'.

And at least in my implementation, it would be simple to add those op
codes.

	- Bill Roome

---

From: Richard Alimi <[email-masked]>
Date: Sat, 12 Nov 2011 16:22:45 -0800

> And at least in my implementation, it would be simple to add those op

I wouldn't have a problem with adding them.  Unless there are
objections we can add them in the next revision.

Rich

>
>        - Bill Roome
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>