Subject: [alto] New ALTO use cases & the upcoming IETF meeting

From: Martin Stiemerling <[email-masked]>
Date: Thu, 21 Feb 2013 12:43:01 +0100

Hi all,

I have seen a number of new ALTO drafts for LMAP, I2RS, etc and also the 
wish to discuss a rechartering of the ALTO WG.

I still do not see the WG to be ready for any rechartering discussion, 
as we should first finish up our current chartered items.

However, I can see the utility to discuss new ideas on what to do with 
ALTO, but outside the ALTO session at the upcoming IETF meeting in Orlando.

My proposal would be to do a side meeting, i.e., we meet sometimes in 
the evening over a drink and discuss the new drafts/use cases and how to 
progress ALTO.

But, do not rely on my to organize such a side meeting, i.e., somebody 
else should take the stab in organizing this.

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Thu, 21 Feb 2013 14:16:30 +0000

Thanks Martin,

We will try to organize a side meeting.

regards,

Reinaldo

On 2/21/13 8:43 AM, "Martin Stiemerling" <[email-masked]>
wrote:

>_______________________________________________
>alto mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/alto

---

From: Leeyoung <[email-masked]>
Date: Thu, 21 Feb 2013 16:14:05 +0000

Hi Reinaldo,

I'd like to help this effort in any ways possible.

Thanks.
Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Reinaldo Penno (repenno)
Sent: Thursday, February 21, 2013 8:17 AM
To: Martin Stiemerling; [email-masked]
Subject: Re: [alto] New ALTO use cases & the upcoming IETF meeting

Thanks Martin,

regards,

Reinaldo

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 21 Feb 2013 12:51:34 -0500

Dear all,

It is a good idea to run a side meeting! Do we use this mailing list to
coordinate or use private email messages?

Thanks.

Richard

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 21 Feb 2013 11:58:27 -0600

> coordinate or use private email messages?

Richard: I suspect that the best thing to do would be you or Reinaldo
(or whoever volunteers to organize) to use the list to solicit private
emails to gather the folks who are interested.  Then use the list to
disseminate information on where you plan to meet, etc.

That seem to have worked effectively in the past.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 21 Feb 2013 13:04:23 -0500

Hi Vijay,

Good idea.

To all folks: if you are interested, could you please send private emails
to Reinaldo, I, Young and (Jan, whom I assume will be interested given the
LMAP doc) so that we can get the preparation started? Given that it is a
side meeting, we can be slightly more off the charter and then it is best
that we produce some concrete results back to ALTO.

Thanks!

Richard

On Thu, Feb 21, 2013 at 12:58 PM, Vijay K. Gurbani <[email-masked]>wrote:

> Email: vkg@{bell-labs.com,acm.org} / vijay.gurbani@alcatel-lucent.**com<[email-masked]>
> Web:   http://ect.bell-labs.com/who/**vkg/<http://ect.bell-labs.com/who/vkg/>
>
> ______________________________**_________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/alto<https://www.ietf.org/mailman/listinfo/alto>
>

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 25 Feb 2013 10:27:35 +0100

On 02/21/2013 06:51 PM, Y. Richard Yang wrote:
> Dear all,
>
> It is a good idea to run a side meeting! Do we use this mailing list
> to coordinate or use private email messages?

I would announce the meeting to this list here and also ask people if 
they are interested.

Thanks,

   Martin

>
> Thanks.
>
> Richard
>
> On Thu, Feb 21, 2013 at 11:14 AM, Leeyoung <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> Hi Reinaldo,
>
> Thanks. Young
> -----Original Message----- From: [email-masked]
> <mailto:[email-masked]> [mailto:[email-masked]
> <mailto:[email-masked]>] On Behalf Of Reinaldo Penno
> (repenno) Sent: Thursday, February 21, 2013 8:17 AM To: Martin
> Stiemerling; [email-masked] <mailto:[email-masked]> Subject: Re: [alto]
> New ALTO use cases & the upcoming IETF meeting
>
> Thanks Martin,
>
> On 2/21/13 8:43 AM, "Martin Stiemerling"
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>> Hi all,
>>
>> I still do not see the WG to be ready for any rechartering
>> discussion, as we should first finish up our current chartered
>> items.
>>
>> However, I can see the utility to discuss new ideas on what to do
>> with ALTO, but outside the ALTO session at the upcoming IETF
>> meeting in Orlando.
>>
>> My proposal would be to do a side meeting, i.e., we meet sometimes
>> in the evening over a drink and discuss the new drafts/use cases
>> and
> how to
>> progress ALTO.
>>
>> But, do not rely on my to organize such a side meeting, i.e.,
>> somebody else should take the stab in organizing this.
>>
>> Martin
>>
>> -- IETF Transport Area Director
>>
>> [email-masked] <mailto:[email-masked]>
>>
>> NEC Laboratories Europe NEC Europe Limited Registered Office:
>> _______________________________________________ alto mailing list
>> [email-masked] <mailto:[email-masked]>
> _______________________________________________ alto mailing list
> [email-masked] <mailto:[email-masked]>
> _______________________________________________ alto mailing list
> [email-masked] <mailto:[email-masked]>
> _______________________________________________ alto mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/alto
>

NEC Laboratories Europe
NEC Europe Limited
Registered Office:

---

From: Leeyoung <[email-masked]>
Date: Mon, 25 Feb 2013 22:49:18 +0000

Hi all,

http://www.ietf.org/internet-drafts/draft-dhody-pce-cso-enabled-path-computation-03.txt

I just wanted to bring your attention to this draft where ALTO is implied between APP and NET (Cross Stratum) in the context of 
an extended PCE architecture. ALTO is envisioned in this draft as a mechanism to collect network resource information to the application
for their scheduling operation in an effort to select an optimal data center from a set of candidates. 

This draft addresses the need for underlying network resource information (such as application-specific virtual network topology) 
that can be made available to APP via ALTO interface. 

Your comments are appreciated. 

Regards,
Dhruv and Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: Thursday, February 21, 2013 5:43 AM
To: [email-masked]
Subject: [alto] New ALTO use cases & the upcoming IETF meeting

Hi all,

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office: