Subject: [alto] charter extension to support i2aex proposal

From: Leeyoung <[email-masked]>
Date: Tue, 5 Feb 2013 22:17:17 +0000

Hello ALTO WG participants,

We have uploaded a couple of drafts.

http://datatracker.ietf.org/doc/draft-lee-alto-app-net-info-exchange/

http://datatracker.ietf.org/doc/draft-lee-alto-ext-dc-resource/

This is an follow-up effort to address the issues raised in the i2aex BOF. The first draft addresses the need to extend the current ALTO cost map to include a graph type that depicts critical links and resource bottlenecks of underlying network topology. The second draft addresses how to model data center resources using ALTO model. This draft addresses what abstraction is needed in the context of data center selection problem.

In order to continue on with this work, we believe the current charter would need to be re-chartered in the spirit of i2aex.  It would be great to know if there is enough interest in this kind of work in ALTO WG.

Best Regards,
Young

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 6 Feb 2013 14:33:20 +0100

Hi all,

Just to make a point:

This WG is not allowed to discuss any re-chartering efforts until the 
ALTO protocol is in IESG evaluation.

There at least two outstanding questions on the ALTO protocol posted by 
Reinaldo that have not been addressed yet. And I do not have the feeling 
that there is sufficient energy in the group to answer the questions.

So, please get the ALTO protocol done and afterwards talk about any 
recharter.

Thanks,

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 283

On 02/05/2013 11:17 PM, Leeyoung wrote:
> This is an follow-up effort to address the issues raised in the i2aex
> BOF. The first draft addresses the need to extend the current ALTO cost
> map to include a graph type that depicts critical links and resource
> bottlenecks of underlying network topology. The second draft addresses
> how to model data center resources using ALTO model. This draft
> addresses what abstraction is needed in the context of data center
> selection problem.
>
> In order to continue on with this work, we believe the current charter
> would need to be re-chartered in the spirit of i2aex.  It would be great
> to know if there is enough interest in this kind of work in ALTO WG.
>
> Best Regards,
>
> Young
>
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: Leeyoung <[email-masked]>
Date: Wed, 6 Feb 2013 17:19:17 +0000

Martin,

Thanks for your feedback. When do you expect the ALTO protocol to move to the IESG evaluation?

Regards,
Young

-----Original Message-----
From: Martin Stiemerling [mailto:[email-masked]] 
Sent: Wednesday, February 06, 2013 7:33 AM
To: Leeyoung; [email-masked]
Subject: Re: [alto] charter extension to support i2aex proposal

Hi all,

Just to make a point:

Thanks,

   Martin

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 06 Feb 2013 13:09:04 -0600

> move to the IESG evaluation?

Young: That depends on the WG as a whole.  We need to band together
and finish the open issues Reinaldo and Richard have posted on the list.

The sooner we get done, the better it would be to chart out next
steps.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 7 Feb 2013 12:18:48 +0100

Young,

> move to the IESG evaluation?

As Vijay pointed out:
It primarily depends on the WG and the draft authors.

Once the draft has addressed all outstanding issues out of the AD 
review, it will go for IETF LC (which is 2 weeks) and enter the IESG 
evaluation afterwards.

   Martin

>
> Regards, Young
>
>
> -----Original Message----- From: Martin Stiemerling
> [mailto:[email-masked]] Sent: Wednesday, February 06,
> 2013 7:33 AM To: Leeyoung; [email-masked] Subject: Re: [alto] charter
> extension to support i2aex proposal
>
> Hi all,
>
> Just to make a point:
>
> This WG is not allowed to discuss any re-chartering efforts until
> the ALTO protocol is in IESG evaluation.
>
> There at least two outstanding questions on the ALTO protocol posted
> by Reinaldo that have not been addressed yet. And I do not have the
> feeling that there is sufficient energy in the group to answer the
> questions.
>