Subject: [alto] Agenda for Wednesday ad-hoc/side meeting

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 30 Jul 2013 20:11:28 -0500

Folks: This is a reminder for the ad-hoc ALTO meeting.  It is scheduled
as follows:

Assigned Room: Tegel
Assigned Date: 07/31/2013
Assigned Start Time: 20:00:00

As Richard Y. noted in his email to Haibin, the broad agenda is to
come up with 4-5 extensions that the participants feel are important
enough to tackle as soon as the protocol draft is submitted for
publication.

That said, the format of the meeting will be to have each of -00
extension drafts have 5-7 minutes to present their idea.  The relevant
drafts are:

   draft-deng-alto-p2pcache-00
   draft-wu-alto-json-te-00
   draft-yang-alto-topology-00
   draft-song-alto-usecase-ext-00

The authors of the above drafts should be prepared to discuss their
extensions briefly.

The authors who presented the extensions in the Orlando IETF should be
prepared to discuss next steps (if any) with respect to their extenions.
However, we are NOT expecting these authors to present any slides.

For the record, here are the drafts that were presented at the Orlando
side meeting:

  - vpn (http://datatracker.ietf.org/doc/draftscharfaltovpnservice/)
    Michael Scharf

   -high bw/topology 
(http://datatracker.ietf.org/doc/draftleealtoappnet
    infoexchange/
    Young Lee

   - incr update (http://tools.ietf.org/html/draftschwanaltoincrupdates
     02)
     Michael Scharf

   - websocket based server to client notification
     (http://tools.ietf.org/html/draftmaroccoaltows01)
     Enrico/Jan

   - general DC resources (http://datatracker.ietf.org/doc/draftleealto
     extdcresource/)
     Young Lee

   - draft-song-alto-i2rs (http://datatracker.ietf.org/doc/draft-
     song-alto-i2rs/)
     Haibin Song

Again, the goal is to come up with 4-5 extensions that the participants
feel are important enough to tackle as soon as the protocol draft is
submitted for publication.  Sending the protocol draft for publication
is a hard pre-requisite for this meeting.

Following the presentations of -00 drafts, we will use
http://www.ietf.org/proceedings/87/slides/slides-87-alto-3.pdf to guide
us into taxonomizing the extensions so they can be dealt with in a
cohesive fashion.  This will be an open discussion among the attendees.

Remote attendees can join through Skype or some other means to be
determined.  Please have access to the mailing list because last minute
instructions for remote attendees will be posted on the list.  To help
Enrico and me better prepare for remote attendance, if you are planning
to join remotely, please send an email to us.

Thanks,

Vijay K. Gurbani and Enrico Marocco

---

From: "Songhaibin (A)" <[email-masked]>
Date: Wed, 31 Jul 2013 06:26:15 +0000

So Vijay, if my understanding is right, even for the 00 draft, I do not have to prepare any slides, right?

BR,
-Haibin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Wednesday, July 31, 2013 9:11 AM
To: alto
Subject: [alto] Agenda for Wednesday ad-hoc/side meeting

Folks: This is a reminder for the ad-hoc ALTO meeting.  It is scheduled as follows:

Assigned Room: Tegel

As Richard Y. noted in his email to Haibin, the broad agenda is to come up with 4-5 extensions that the participants feel are important enough to tackle as soon as the protocol draft is submitted for publication.

That said, the format of the meeting will be to have each of -00 extension drafts have 5-7 minutes to present their idea.  The relevant drafts are:

The authors of the above drafts should be prepared to discuss their extensions briefly.

The authors who presented the extensions in the Orlando IETF should be prepared to discuss next steps (if any) with respect to their extenions.
However, we are NOT expecting these authors to present any slides.

For the record, here are the drafts that were presented at the Orlando side meeting:

   -high bw/topology

Again, the goal is to come up with 4-5 extensions that the participants feel are important enough to tackle as soon as the protocol draft is submitted for publication.  Sending the protocol draft for publication is a hard pre-requisite for this meeting.

Following the presentations of -00 drafts, we will use http://www.ietf.org/proceedings/87/slides/slides-87-alto-3.pdf to guide us into taxonomizing the extensions so they can be dealt with in a cohesive fashion.  This will be an open discussion among the attendees.

Remote attendees can join through Skype or some other means to be determined.  Please have access to the mailing list because last minute instructions for remote attendees will be posted on the list.  To help Enrico and me better prepare for remote attendance, if you are planning to join remotely, please send an email to us.

Thanks,

Vijay K. Gurbani and Enrico Marocco
_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto