Subject: [alto] Chair summary: Status on ALTO protocol document

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 10 Jul 2013 14:16:38 -0500

Folks: As you are aware, Enrico and my aim has been to get the ALTO
protocol document out of the WG to the IESG as soon as possible.

We will like to thank the ALTO protocol editor team for taking the
time to engage the WG and close open issues in preparation for an
upcoming revision (-17) that should be available in the archives on
Monday, at the latest.

It seems that we are well within the sight of the proverbial light at
the end of the tunnel.  While it would have been desirable to be a bit
ahead in the process of sending the draft to IESG as we go into Berlin,
it is nonetheless gratifying to witness the protocol mature further.
Besides the editors, Enrico and I thank all the WG participants that
have contributed time  and discussion points to make it so.

Post interim meeting on June 20, 2013, all open issues have been
resolved.  To wit, these are outlined below.

    - Jan's questions on security consideration thread [1] are
      adequately answered by Sebastian's response.

    - Sebastian's thread on the introduction section [2] appears
      to have reached consensus with Richard Y.'s response [3]
      that contains suggested text changes.

    - The cost map dependency thread [4] seem to have been
      concluded as well by Richard Y.'s summary of the discussion [5].

    - The minor comment thread opened by Sabine [6] also seemed to
      have reached consensus.

[1] http://www.ietf.org/mail-archive/web/alto/current/msg01929.html
[2] http://www.ietf.org/mail-archive/web/alto/current/msg01931.html
[3] http://www.ietf.org/mail-archive/web/alto/current/msg01961.html
[4] http://www.ietf.org/mail-archive/web/alto/current/msg01934.html
[5] http://www.ietf.org/mail-archive/web/alto/current/msg01964.html
[6] http://www.ietf.org/mail-archive/web/alto/current/msg01937.html

See you in Berlin!

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Richard Alimi <[email-masked]>
Date: Sun, 14 Jul 2013 09:13:57 -0700

Hi All,

We have posted a new version of the protocol draft.  We believe that this
should address all outstanding issues that Vijay has listed here.

Thanks,
Rich

On Wed, Jul 10, 2013 at 12:16 PM, Vijay K. Gurbani <[email-masked]>wrote:

> [1] http://www.ietf.org/mail-**archive/web/alto/current/**msg01929.html<http://www.ietf.org/mail-archive/web/alto/current/msg01929.html>
> [2] http://www.ietf.org/mail-**archive/web/alto/current/**msg01931.html<http://www.ietf.org/mail-archive/web/alto/current/msg01931.html>
> [3] http://www.ietf.org/mail-**archive/web/alto/current/**msg01961.html<http://www.ietf.org/mail-archive/web/alto/current/msg01961.html>
> [4] http://www.ietf.org/mail-**archive/web/alto/current/**msg01934.html<http://www.ietf.org/mail-archive/web/alto/current/msg01934.html>
> [5] http://www.ietf.org/mail-**archive/web/alto/current/**msg01964.html<http://www.ietf.org/mail-archive/web/alto/current/msg01964.html>
> [6] http://www.ietf.org/mail-**archive/web/alto/current/**msg01937.html<http://www.ietf.org/mail-archive/web/alto/current/msg01937.html>
>
> See you in Berlin!
>
> Cheers,
>
> - vijay
> --
> Email: vkg@{bell-labs.com,acm.org} / vijay.gurbani@alcatel-lucent.**com<[email-masked]>
> Web: http://ect.bell-labs.com/who/**vkg/<http://ect.bell-labs.com/who/vkg/> | Calendar:
> http://goo.gl/x3Ogq
> ______________________________**_________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/alto<https://www.ietf.org/mailman/listinfo/alto>
>