Subject: [alto] Fwd: New Version Notification for draft-yang-alto-topology-00.txt

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 15 Jul 2013 16:05:57 -0400

Hi all,

We just posted a draft on extending ALTO with topologies. It is an early
draft whose sole purpose is to start the discussions. The intent is to
integrate the ideas with other extensions such as other topology designs,
notification, updates to create a more complete topology service in ALTO.
In a bigger picture, it will be part of another important component for
network north bound API to applications.

Thanks.

Richard

---------- Forwarded message ----------
From: <[email-masked]>
Date: Mon, Jul 15, 2013 at 4:02 PM
Subject: New Version Notification for draft-yang-alto-topology-00.txt
To: "Y. Richard Yang" <[email-masked]>

A new version of I-D, draft-yang-alto-topology-00.txt
has been successfully submitted by Y. Richard Yang and posted to the
IETF repository.

Filename:        draft-yang-alto-topology
Revision:        00
Title:           ALTO Topology Considerations
Creation date:   2013-07-15
Group:           Individual Submission
Number of pages: 9
URL:
http://www.ietf.org/internet-drafts/draft-yang-alto-topology-00.txt
Status:          http://datatracker.ietf.org/doc/draft-yang-alto-topology
Htmlized:        http://tools.ietf.org/html/draft-yang-alto-topology-00

Abstract:
   The Application-Layer Traffic Optimization (ALTO) Service has defined
   Network and Cost maps to provide basic network information.  In this
   document, we discuss some initial thinking on adding topology in
   ALTO.

The IETF Secretariat

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Mon, 15 Jul 2013 23:47:46 +0000

Hi Richard,

Please have a look at http://datatracker.ietf.org/doc/draft-medved-i2rs-topology-im/ (a draft defining the topology information model) and http://datatracker.ietf.org/doc/draft-clemm-netmod-yang-network-topo/ (a draft defining the topology data model).

Specifically, draft-clemm-netmod-yang-network-topo defines an extensible topology service API based on netconf/yang.

Thanks,
Jan

On 7/15/13 1:05 PM, "Y. Richard Yang" <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

We just posted a draft on extending ALTO with topologies. It is an early draft whose sole purpose is to start the discussions. The intent is to integrate the ideas with other extensions such as other topology designs, notification, updates to create a more complete topology service in ALTO. In a bigger picture, it will be part of another important component for network north bound API to applications.

Thanks.

Richard

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Jul 15, 2013 at 4:02 PM
Subject: New Version Notification for draft-yang-alto-topology-00.txt
To: "Y. Richard Yang" <[email-masked]<mailto:[email-masked]>>

URL:             http://www.ietf.org/internet-drafts/draft-yang-alto-topology-00.txt

Abstract:

The IETF Secretariat

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 15 Jul 2013 19:59:28 -0400

Hi Jan,

Great. I will take a look and share any comments, if any.

Thanks.

Richard

On Mon, Jul 15, 2013 at 7:47 PM, Jan Medved (jmedved) <[email-masked]>wrote:

>  Hi Richard,
>
>  Please have a look at
> http://datatracker.ietf.org/doc/draft-medved-i2rs-topology-im/ (a draft
> defining the topology information model) and
> http://datatracker.ietf.org/doc/draft-clemm-netmod-yang-network-topo/ (a draft
> defining the topology data model).
>
>  Specifically, draft-clemm-netmod-yang-network-topo defines an extensible
> topology service API based on netconf/yang.
>
>
>
>  Thanks,
> Jan
>
>
>   On 7/15/13 1:05 PM, "Y. Richard Yang" <[email-masked]> wrote:
>
>   Hi all,
>