Subject: [alto] Draft agenda for Berlin

From: Enrico Marocco <[email-masked]>
Date: Wed, 17 Jul 2013 11:52:51 +0200

Hi all,

here's the draft agenda for the upcoming IETF meeting:
http://www.ietf.org/proceedings/87/agenda/agenda-87-alto

As we did in Orlando, we'll keep discussions in the Monday session
focused on charter deliverable, and we'll request an additional evening
session (tentatively on Wednesday) for extensive discussion of the
proposed extensions.

If you have sent a request for a slot, please check that it has properly
been accommodated on the agenda.

Enrico and Vijay

---

From: Enrico Marocco <[email-masked]>
Date: Wed, 24 Jul 2013 10:30:34 +0200

The request for an additional evening session has been approved. Here
are the details:

Assigned Room: Tegel
Assigned Date: 07/31/2013
Assigned Start Time: 20:00:00

As in Orlando, the plan is to use the time to discuss the five drafts on
the bottom of the agenda in a loosely structured way (i.e. with short
presentations and room discussion with no mic queue, if not practically
required).

If people have additional topics they would like to discuss, please send
a note to the chairs.

Enrico and Vijay

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 24 Jul 2013 10:19:31 +0000

> If people have additional topics they would like to discuss, please send
If time allows, I would appreciate a short discussion on ALTO-for-CDNI footprint/capabilities advertisement (http://tools.ietf.org/html/draft-seedorf-cdni-request-routing-alto-04). I will present the draft in CDNI, but it is a good chance to have all the ALTO experts in the room to discuss if this use case needs ALTO extensions etc.

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Enrico Marocco
> Sent: Wednesday, July 24, 2013 10:31 AM
> To: [email-masked]
> Subject: Re: [alto] Draft agenda for Berlin
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 24 Jul 2013 13:31:04 -0400

Hi Enrico, Vijay,

A question on a meta topic. Is there a time slot (either in Monday's
session or Wednesday's evening session) to discuss potential rechartering,
in particular, to identify a few key areas where the WG would like to focus
on to guide the efforts a bit?

Thanks!

Richard

On Wed, Jul 24, 2013 at 4:30 AM, Enrico Marocco <
[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
>

---

From: Leeyoung <[email-masked]>
Date: Wed, 24 Jul 2013 18:44:21 +0000

Hi Enrico, Vijay,

It is desired if we can be a bit more focused this time than in Orlando. I remember i2AEX meeting was a very focused meeting --- I hope a side meeting in Berlin would be guided with a clear purpose.

Thanks.
Young

From: [email-masked] [mailto:[email-masked]] On Behalf Of Y. Richard Yang
Sent: Wednesday, July 24, 2013 12:31 PM
To: Enrico Marocco
Cc: IETF ALTO
Subject: Re: [alto] Draft agenda for Berlin

Hi Enrico, Vijay,

A question on a meta topic. Is there a time slot (either in Monday's session or Wednesday's evening session) to discuss potential rechartering, in particular, to identify a few key areas where the WG would like to focus on to guide the efforts a bit?

Thanks!

Richard

On Wed, Jul 24, 2013 at 4:30 AM, Enrico Marocco <[email-masked]<mailto:[email-masked]>> wrote:
The request for an additional evening session has been approved. Here
are the details:

Assigned Room: Tegel

Enrico and Vijay

_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 24 Jul 2013 20:30:17 -0500

On 07/24/2013 12:31 PM, Y. Richard Yang wrote:
> session or Wednesday's evening session) to discuss potential
> rechartering, in particular, to identify a few key areas where the WG
> would like to focus on to guide the efforts a bit?

Richard: I have not talked to Enrico about this yet, so please
don't view this as an authoritative answer.

But, I suspect that Monday's meeting will be consumed in discussion of
the chartered items.  If we end up talking about rechartering, we could
devote some time on Wednesday to it.  Enrico and I will chat with the AD
and we can move from there.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 24 Jul 2013 22:40:53 -0400

Hi Vijay,

Some discussions, however light, on the topic, on Wednesday, are a good
idea.

Thanks!

Richard

On Wed, Jul 24, 2013 at 9:30 PM, Vijay K. Gurbani <[email-masked]> wrote:

> Email: vkg@{bell-labs.com,acm.org} / vijay.gurbani@alcatel-lucent.**com<[email-masked]>
> Web: http://ect.bell-labs.com/who/**vkg/<http://ect.bell-labs.com/who/vkg/> | Calendar:
> http://goo.gl/x3Ogq
>
> ______________________________**_________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/alto<https://www.ietf.org/mailman/listinfo/alto>
>

---

From: Greg Bernstein <[email-masked]>
Date: Fri, 26 Jul 2013 07:12:15 -0700

Is there a way to make this session available for remote participation?
Thanks
Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 26 Jul 2013 13:21:01 -0400

Hi Greg,

A backup plan is that we use Skype to add remote participants. How does
this sound?

Richard
On Jul 26, 2013 10:12 AM, "Greg Bernstein" <[email-masked]>
wrote:

> here's the draft agenda for the upcoming IETF meeting:http://www.ietf.org/proceedings/87/agenda/agenda-87-alto
>
> alto mailing [email-masked]://www.ietf.org/mailman/listinfo/alto
>
>
>
> --

---

From: Greg Bernstein <[email-masked]>
Date: Fri, 26 Jul 2013 10:34:22 -0700

Sounds great. The meeting time is equivalent to 11:00AM PST so is quite 
convenient.
I posted two fairly complete examples of using  topology information to my
web site:
(a) Video on Demand example using abstract topology graph: 
http://www.grotto-networking.com/VoDExample.html
(b) Data Center backup scheduling using abstract paths with 
dependencies: http://www.grotto-networking.com/BackupExample.html
-- The above have some interactive features that utilize JavaScript, so 
if ya can't run those see the paper below --
(c) A paper that summarizes some of our previous work and these 
examples:http://www.grotto-networking.com/files/BandwidthConstraintModeling.pdf. 
Which relates to Richard's draft.
Cheers
Greg B.
<http://www.grotto-networking.com/BackupExample.html>
On 7/26/2013 10:21 AM, Y. Richard Yang wrote:
>
> Hi Greg,
>
> A backup plan is that we use Skype to add remote participants. How 
> does this sound?
>
> Richard
>
> On Jul 26, 2013 10:12 AM, "Greg Bernstein" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>>     [email-masked]  <mailto:[email-masked]>
>     Dr Greg Bernstein, Grotto Networking(510) 573-2237  <tel:%28510%29%20573-2237>
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: "Songhaibin (A)" <[email-masked]>
Date: Tue, 30 Jul 2013 19:58:50 +0000

One procedure or format question on the side meeting tomorrow. Are we going to present slides one by one?  How can we make some consensus for the next step plan?

BR,
-Haibin

From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg Bernstein
Sent: Saturday, July 27, 2013 1:34 AM
To: Y. Richard Yang
Cc: IETF ALTO
Subject: Re: [alto] Draft agenda for Berlin

Sounds great. The meeting time is equivalent to 11:00AM PST so is quite convenient.
I posted two fairly complete examples of using  topology information to my
web site:
(a) Video on Demand example using abstract topology graph: http://www.grotto-networking.com/VoDExample.html
(b) Data Center backup scheduling using abstract paths with dependencies: http://www.grotto-networking.com/BackupExample.html
-- The above have some interactive features that utilize JavaScript, so if ya can't run those see the paper below --
(c) A paper that summarizes some of our previous work and these examples: http://www.grotto-networking.com/files/BandwidthConstraintModeling.pdf. Which relates to Richard's draft.
Cheers
Greg B.

Hi Greg,

A backup plan is that we use Skype to add remote participants. How does this sound?

Richard
On Jul 26, 2013 10:12 AM, "Greg Bernstein" <[email-masked]<mailto:[email-masked]>> wrote:
Is there a way to make this session available for remote participation?
Thanks
Greg B.
On 7/24/2013 1:30 AM, Enrico Marocco wrote:

are the details:

Assigned Room: Tegel

required).

a note to the chairs.

Enrico and Vijay

Hi all,

proposed extensions.

Enrico and Vijay

alto mailing list

--

Dr Greg Bernstein, Grotto Networking (510) 573-2237<tel:%28510%29%20573-2237>

--

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 30 Jul 2013 17:08:11 -0400

Hi Haibin,

I believe that the format is the following:

- each -00 draft will have 5 min to (optional) present the ideas;
- then we will discuss the different branches to identify
   - 3~5 directions that the group should work first;
   - the people who will irk on each branch
   - slide 4 from this last meeting is a good starting place:
   http://www.ietf.org/proceedings/87/slides/slides-87-alto-3.pdf

- after meeting, those of us who survive will go have an ALTO beer :-)

Richard

On Tuesday, July 30, 2013, Songhaibin (A) wrote:

>  One procedure or format question on the side meeting tomorrow. Are we
> going to present slides one by one?  How can we make some consensus for the
> next step plan?****
>
> ** **
>
> BR,****
>
> -Haibin****
>
> ** **
>
> *From:* [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');> [mailto:[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>]
> *On Behalf Of *Greg Bernstein
> *Sent:* Saturday, July 27, 2013 1:34 AM
> *To:* Y. Richard Yang
> *Cc:* IETF ALTO
> *Subject:* Re: [alto] Draft agenda for Berlin****
>
> ** **
>
> (b) Data Center backup scheduling using abstract paths with dependencies:
> http://www.grotto-networking.com/BackupExample.html
> -- The above have some interactive features that utilize JavaScript, so if
> ya can't run those see the paper below --
> (c) A paper that summarizes some of our previous work and these examples:http://www.grotto-networking.com/files/BandwidthConstraintModeling.pdf.
> On 7/26/2013 10:21 AM, Y. Richard Yang wrote:****
>
> Hi Greg,****
>
> this sound?****
> Richard****
> wrote:****
> On 7/24/2013 1:30 AM, Enrico Marocco wrote:****
>
> The request for an additional evening session has been approved. Here****
>
> are the details:****
>
> ** **
>
> Assigned Room: Tegel****
>
> Assigned Date: 07/31/2013****
>
> Assigned Start Time: 20:00:00****
>
> ** **
>
> As in Orlando, the plan is to use the time to discuss the five drafts on****
>
> the bottom of the agenda in a loosely structured way (i.e. with short****
>
> presentations and room discussion with no mic queue, if not practically****
>
> required).****
>
> ** **
>
> If people have additional topics they would like to discuss, please send****
>
> a note to the chairs.****
>
> ** **
>
> Enrico and Vijay****
>
> ** **
>
> On 7/17/13 11:52 AM, Enrico Marocco wrote:****
>
>  Hi all,****
>
> ** **
>
> here's the draft agenda for the upcoming IETF meeting:****
>
> http://www.ietf.org/proceedings/87/agenda/agenda-87-alto****
>
> ** **
>
> As we did in Orlando, we'll keep discussions in the Monday session****
>
> focused on charter deliverable, and we'll request an additional evening****
>
> session (tentatively on Wednesday) for extensive discussion of the****
>
> proposed extensions.****
>
> ** **
>
> If you have sent a request for a slot, please check that it has properly****
>
> been accommodated on the agenda.****
>
> ** **
>
> Enrico and Vijay****
>
> ** **
>
>  ** **
>
>
>
> ****
>
> _______________________________________________****
>
> alto mailing list****
>
> [email-masked]****
>
> https://www.ietf.org/mailman/listinfo/alto****
>
>
>
>
> ****
>
> -- ****
>
> ===================================================****
>
> Dr Greg Bernstein, Grotto Networking (510) 573-2237****
>
> ** **
>
>

---

From: Greg Bernstein <[email-masked]>
Date: Wed, 31 Jul 2013 10:32:19 -0700

I'm not seeing anything posted at the IETF's remote participation site 
(http://www.ietf.org/meeting/87/remote-participation.html)
is there any place else I should be looking?  For skype my user name is: 
wind4dad
Cheers
Greg B.