Subject: [alto] "Running code" for draft-scharf-alto-vpn-service

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 17 Oct 2013 07:19:30 +0000

Hi all,

This links refers to an EWSDN workshop presentation showing a prototype of draft-scharf-alto-vpn-service: http://www.ewsdn.eu/presentations/Presentations_2013/2013-10-10_ewsdn_Scharf.pdf

The corresponding paper will hopefully appear soon in IEEExplore. 

The prototype uses Wendy's ALTO server and currently only handles L3VPN. As discussed in the draft, other VPN types would need ALTO extensions.

Thanks

Michael

---

From: Cheng Wang <[email-masked]>
Date: Fri, 18 Oct 2013 00:41:33 -0400

Very informative slides. Thanks!

Cheng