Subject: Re: [alto] WG adoption of *-3pdisc and *-ip-based-srv-disc drafts

From: Jan Seedorf <[email-masked]>
Date: Mon, 4 Nov 2013 23:34:08 +0000

I support the adoption of both documents.

For the lmap use cases, 3rd party discovery may be necessary, e.g. if a web service provider want to find out which ALTO server can provide LMAP result for a given end user IP address.

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Sebastian Kiesel
> Sent: Thursday, October 17, 2013 2:05 PM
> To: Enrico Marocco
> Cc: [email-masked]
> Subject: Re: [alto] WG adoption of *-3pdisc and *-ip-based-srv-disc drafts
> 
> Dear all,
> 
> On Tue, Oct 15, 2013 at 09:44:54AM +0200, Enrico Marocco wrote:
> > Dear WG participants:
> >
> > we would like to check consensus on the adoption of the following drafts
> > that will complement the server discovery deliverable in the current
> > ALTO WG charter:
> >
> >   + draft-kiesel-alto-ip-based-srv-disc
> >   + draft-kist-alto-3pdisc
> 
> [writing as a co-author of these two drafts]
> 
> Of course I think both drafts are useful and should be adopted, but
> I leave the decision up to our valued chairmen whether to consider/count
> this statement. :)
> 
> 
> 
> [writing as a co-author of RFC 6708 (ALTO requirements)]
> 
> I'd like to bring to your attention that AR-33 (third-party discovery)
> is the only requirement we have documented, for which no WG item
> specification exists so far.
> draft-kist-alto-3pdisc provides a solution for this requirement.
> However, if someone knows another (better?) solution, please share it
> with us now.
> 
> AR-32 (resource consumer initiated ALTO server discovery) is supported
> by draft-ietf-alto-server-discovery-10, which is now in the RFC editor
> queue.  While this draft is definitely uselful in several important
> deployment scenarios, it is not 100% optimal in the light of AR-37.
> This is where draft-kiesel-alto-ip-based-srv-disc fits in.
> 
> Thanks
> Sebastian
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: "Songhaibin (A)" <[email-masked]>
Date: Tue, 5 Nov 2013 01:49:56 +0000

I also support the adoption of both drafts.

-Haibin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jan Seedorf
Sent: Monday, November 04, 2013 3:34 PM
To: Sebastian Kiesel; Enrico Marocco
Cc: [email-masked]
Subject: Re: [alto] WG adoption of *-3pdisc and *-ip-based-srv-disc drafts

 - Jan

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Sebastian Kiesel
> > we would like to check consensus on the adoption of the following 
> > drafts that will complement the server discovery deliverable in the 
> > current ALTO WG charter:
> >
> Of course I think both drafts are useful and should be adopted, but I 
> leave the decision up to our valued chairmen whether to consider/count 
> this statement. :)
> 
> 
>