Subject: [alto] ALTO re-charter: where are we?

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 05 May 2014 14:03:58 -0500

Folks: To fill you in, Enrico and I have taken the charter that
appeared on the list [1] and have sent it forward to our AD.

I suspect we will be hearing the results of the AD/IESG discussion soon,
and as things progress, we will keep you informed.

[1] http://www.ietf.org/mail-archive/web/alto/current/msg02455.html

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 5 May 2014 16:08:11 -0400

Hi Vijay, Enrico,

Thanks for the update! Quite a few of us are waiting to get started on the
items, as soon as we have the greenlight to move forward.

Richard
On May 5, 2014 3:02 PM, "Vijay K. Gurbani" <[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 05 May 2014 15:49:22 -0500

On 05/05/2014 03:08 PM, Y. Richard Yang wrote:
>
> Hi Vijay, Enrico,
>
> Thanks for the update! Quite a few of us are waiting to get started on 
> the items, as soon as we have the greenlight to move forward.
>
> Richard
>
> On May 5, 2014 3:02 PM, "Vijay K. Gurbani" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

Greetings from the IESG retreat, where your ADs are hard at work.

I put this charter revision into Internal Review, and it should be on 
the next Telechat agenda.

ALTO has been productive and diligent during my tenure as AD. Please 
keep up the good work!

Spencer

>     Email: vkg@{bell-labs.com <http://bell-labs.com>,acm.org
>     <http://acm.org>} / [email-masked]
>     <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>