Subject: [alto] ALTO Protocol (RFC7285) published!

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 5 Sep 2014 15:44:09 -0400

Dear ALTOnians,

The base ALTO protocol has been published !!

The RFC announcement link:
http://www.rfc-editor.org/pipermail/rfc-dist/2014-September/004110.html

The link to the published RFC: https://www.rfc-editor.org/rfc/rfc7285.txt

RFC7285 is the hard work of a lot of people, including the authors, the WG
chairs (Enrico, Vijay), the ADs (Spencer, Martin), the RFC editor (Megan),
the IESG, multiple people that deserve a lot more recognition that
currently (Jan, Ben, Michael, Sabine, Young, Greg, Haibin, ...)

The editors and authors learned much and will apply the learned when
working on the extensions (e.g., more streamlined).

Cheers,

Richard

---

From: Leeyoung <[email-masked]>
Date: Fri, 5 Sep 2014 19:45:49 +0000

Richard, and other co-authors,

Congratulations!

Young

From: alto [mailto:[email-masked]] On Behalf Of Y. Richard Yang
Sent: Friday, September 05, 2014 2:44 PM
To: IETF ALTO
Subject: [alto] ALTO Protocol (RFC7285) published!

Dear ALTOnians,

The RFC announcement link: http://www.rfc-editor.org/pipermail/rfc-dist/2014-September/004110.html

RFC7285 is the hard work of a lot of people, including the authors, the WG chairs (Enrico, Vijay), the ADs (Spencer, Martin), the RFC editor (Megan), the IESG, multiple people that deserve a lot more recognition that currently (Jan, Ben, Michael, Sabine, Young, Greg, Haibin, ...)

The editors and authors learned much and will apply the learned when working on the extensions (e.g., more streamlined).

Cheers,

Richard

---

From: "RANDRIAMASY, SABINE (SABINE)" <[email-masked]>
Date: Mon, 8 Sep 2014 14:48:52 +0000

Dear Richard and co-authors,

Congratulations and great thanks for all the work
Cheers,
Sabine

De : alto [mailto:[email-masked]] De la part de Y. Richard Yang
Envoyé : vendredi 5 septembre 2014 21:44
À : IETF ALTO
Objet : [alto] ALTO Protocol (RFC7285) published!

Dear ALTOnians,

Cheers,

Richard