Subject: [alto] Updated (draft) agenda posted

From: "Vijay K. Gurbani" <[email-masked]>
Date: Sun, 19 Jul 2015 13:05:27 -0500

Folks: The updated agenda has been posted for the Prague IETF.
Please see https://datatracker.ietf.org/meeting/93/agenda/alto/

Jan and I believe that this agenda includes the last minute requests
that we could accommodate.  Please eyeball the agenda and let us
know of any omissions.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Jan Seedorf <[email-masked]>
Date: Mon, 20 Jul 2015 07:51:38 +0000

Dear all,

please note that in the updated agenda the timeslots are now 10 instead of 15 minutes (as we have a couple more presentations). As we have a packed agenda and want to give everyone the chance to present, please plan your presentation slot accordingly and make sure you stick to the time allocated.

Thanks,
Jan

-----Original Message-----
From: alto [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Sonntag, 19. Juli 2015 20:05
To: alto
Subject: [alto] Updated (draft) agenda posted

Jan and I believe that this agenda includes the last minute requests that we could accommodate.  Please eyeball the agenda and let us know of any omissions.

Thanks,

- vijay

_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto