Subject: [alto] Please read the documents from other WG participants

From: Jan Seedorf <[email-masked]>
Date: Thu, 23 Jul 2015 14:20:22 +0000

Dear all,

I think we are seeing good progress with all chartered items, which is great, and I am convinced there is good energy in the WG to finish all the milestones.

What is sometimes missing---as I mentioned in the ALTO session this week here at IETF-93---is people (other than the authors) reading the drafts and providing feedback to the mailing list. E.g., in order to adopt a draft as WG item, I would like to see comments from other people on the mailing list saying they have read the draft and what they think of it. One good example is how Richard did it for multi-cost (see
https://mailarchive.ietf.org/arch/msg/alto/RUjTEP9-iIKd2txEANZCDDOMHkg) in order to move it forward towards WGLC.  Obviously, if you read a draft and think it is very good and you have fewer or nor comments that is also fine, but please say so on the mailing list. Also, if you have a draft of your own that you want to progress and receive feedback on, why not start by reading other people's drafts and help them make progress; I am sure people will then also return the favour and read your draft and improve it.

As chairs, our role is to make sure that drafts being adopted as WG item have the backing of the majority of the WG (rough consensus) and drafts entering WGLC are ready for publication, so that we do not embarrass ourselves in front of the IESG.

-          Jan (with chair hat on)

============================================================
Prof. Dr. Jan Seedorf
Senior Researcher
NEC Europe Ltd., NEC Laboratories Europe, Network Division Kurfuerstenanlage 36, D-69115 Heidelberg Tel.     +49 (0)6221 4342-221
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]<mailto:[email-masked]>
============================================================
NEC Europe Ltd, Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB, Registered in England 2832014

---

From: "Songhaibin (A)" <[email-masked]>
Date: Tue, 28 Jul 2015 06:03:33 +0000

I agree. Shall we try something like, if you would like to get a slot to present your draft, it's a must that at least you should read another draft and send the comments to the list? :)

Best Regards!
-Haibin

From: alto [mailto:[email-masked]] On Behalf Of Jan Seedorf
Sent: Thursday, July 23, 2015 10:20 PM
To: [email-masked]
Subject: [alto] Please read the documents from other WG participants

Dear all,

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 28 Jul 2015 09:33:01 +0000

Hi Haibin,

I am not sure about that; for now, let's try "the chairs strongly encourage the WG members to read the documents and review them, in particular for the chartered items, where in several cases mature drafts exist". Let's see how far this gets us until the next IETF :)

-          Jan

From: Songhaibin (A) [mailto:[email-masked]]
Sent: Dienstag, 28. Juli 2015 08:04
To: Jan Seedorf; [email-masked]
Subject: RE: Please read the documents from other WG participants

Best Regards!
-Haibin

From: alto [mailto:[email-masked]] On Behalf Of Jan Seedorf
Sent: Thursday, July 23, 2015 10:20 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [alto] Please read the documents from other WG participants

Dear all,

---

From: Sebastian Kiesel <[email-masked]>
Date: Tue, 28 Jul 2015 14:23:54 +0200

Haibin, all,

I would not focus too much on the time slots during meetings.
The primary method for our work should be mailing list discussions.

The meetings should serve "only" as high-bandwidth/low-latency
continuations of such discussions, in order to resolve controversial
issues quickly.  Agenda during meetings should be given with highest
priority to those documents that have caused a lot (controversial)
mailing list traffic recently (of course WG items before individual
drafts).

So do not only review other people's drafts just before the next
meeting, but do it all year round and post your thoughts on the mailing
list.  This is also a way to better include the people who have
budgetary or other travel restrictions and cannot make it to every
meeting.

Thanks
Sebastian

On Tue, Jul 28, 2015 at 06:03:33AM +0000, Songhaibin (A) wrote:
> I agree. Shall we try something like, if you would like to get a slot
> to present your draft, it's a must that at least you should read
> another draft and send the comments to the list? :)
> 
> Best Regards!
> -Haibin
> 

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto