Subject: [alto] Reminder: agenda requests for virtual interim

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 5 Oct 2015 13:33:39 -0500

Folks: So far we have not received any agenda requests.  The deadline is
Wed, Oct. 7 2015 to get the agenda requests to Jan and me.

Kindly send me and Jan agenda requests using the following template:

    Title:
    Presenter:
    Draft:
    Time needed:

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Lyle Bertz <[email-masked]>
Date: Tue, 6 Oct 2015 10:54:49 -0500

Title: e_ALTO Project and ALTO Extensions
   Presenter: Lyle Bertz
   Draft: N/A (No I-D yet)
   Time needed: 15 mins

   Title: ALTO for CDNI Internal Routing in Mobile Networks
   Presenter: Lyle Bertz
   Draft: N/A (No I-D yet)
   Time needed: 15 mins

   Title: ALTO for SDN / NFV integration
   Presenter: Lyle Bertz
   Draft: N/A (No I-D intended)
   Time needed: 15 mins

   Title: ALTO for Dynamic Mobility Management
   Presenter: Lyle Bertz
   Draft: N/A (No I-D yet)
   Time needed: 10 mins

Lyle

On Mon, Oct 5, 2015 at 1:33 PM, Vijay K. Gurbani <[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 6 Oct 2015 17:41:55 -0400

Hi Vijay,

Here is a list of items that we are working on:

Title: Network state abstraction extension for ALTO
Presenter: Kai Gao
Draft: Updated version of draft-gao-routing-state-abstraction to be
available on Oct. 19 (draft deadline)
Time needed: 15 min

Title: ECS extension to flows
Presenter:Austin Wang
Draft: To be available on Oct. 19 (draft deadline)
Time needed: 15 min

Title: Implementation experiences of ALTO in OpenDaylight
Presenter:Jensen Zhang
Draft: To be available on Oct. 19 (draft deadline)
Time needed: 15 min

Thanks.
Richard

On Mon, Oct 5, 2015 at 2:33 PM, Vijay K. Gurbani <[email-masked]> wrote:

> Web:
> https://urldefense.proofpoint.com/v2/url?u=http-3A__ect.bell-2Dlabs.com_who_vkg_&d=AwICAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=dZLdYt7vYpYTnHO75FIvS26cLytBm4jORKnmFP1k--k&s=YDrxka_NgQzf2KsoVCXq3Y6HDhnm7WZbJvOknjhCS48&e=
>  | Calendar:
> https://urldefense.proofpoint.com/v2/url?u=http-3A__goo.gl_x3Ogq&d=AwICAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=dZLdYt7vYpYTnHO75FIvS26cLytBm4jORKnmFP1k--k&s=S6EJBSRZmbFalEEyNFAMoZDlpPqMAwXGcuh_MoZpd6U&e=
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_alto&d=AwICAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=dZLdYt7vYpYTnHO75FIvS26cLytBm4jORKnmFP1k--k&s=ZW9TU4xBT4eH0DmpBkk-8uwCFe8QMjrcj485Dppt-Qg&e=

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: Lyle Bertz <[email-masked]>
Date: Wed, 7 Oct 2015 10:09:34 -0500

Title: e_ALTO Project and ALTO Extensions
   Presenter: Lyle Bertz
   Draft: N/A (No I-D yet - adoption of extensions may be an ask for the
group as it may ammend charter)
   Time needed: 15 mins

   Title: ALTO for CDNI Internal Routing in Mobile Networks
   Presenter: Lyle Bertz
   Draft: To be submitted by I-D deadline (Oct 19)
   Time needed: 15 mins

   Title: ALTO for SDN / NFV integration
   Presenter: Lyle Bertz
   Draft: N/A (No I-D intended) - informational at this time (& IPR applies)
   Time needed: 15 mins

   Title: ALTO for Dynamic Mobility Management
   Presenter: Lyle Bertz
   Draft:  To be submitted by I-D deadline (Oct 19)
   Time needed: 10 mins

All presentations are intended to be out by Oct 19th.

Lyle

---

From: "Hans Seidel" <[email-masked]>
Date: Wed, 07 Oct 2015 19:12:22 +0200

Hi Vijay,

         Title: Experiences of ALTO Maps Generation from Network Data
         Presenter: Hans Seidel
         Draft: To be available on Oct 19
         Time needed: 15 min

Thanks
Hans