Subject: Re: [alto] WGLC for draft-ietf-alto-xdom-disc-02

From: "Scharf, Michael (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Wed, 9 May 2018 16:06:02 +0000

Hi all,

I have read -02 and I agree that it seems ready to move forward.

Sorry for the late reply

Michael

> All: Pursuant to the discussion at the London IETF (minutes soon to
> be made available), it was decided to move ALTO XDOM [1] for WGLC.
> 
> Sebastian submitted a new version on Mar-05-2018 [2]; the main changes
> are that the Introduction (S1) has been shortened and the procedure
> specification section (S2) has been revised for clarity.
>
> The chairs and the authors believe that the document is ready for WGLC.
>
> As such, we will like to open up a WGLC for draft-ietf-alto-xdom-disc-02
> starting from Tue, Apr 17 2018 to Tue, May 01 2018. We will like the
> community members to perform an in-depth review of the draft and post
> their comments, concerns or approval to the mailing list during this
> period.
>
> [1] https://datatracker.ietf.org/doc/draft-ietf-alto-xdom-disc/
> [2] https://www.ietf.org/mail-archive/web/alto/current/msg03639.html
>
> Thank you,
>
> Vijay K. Gurbani and Jan Seedorf

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 9 May 2018 13:34:55 -0400

Hi all,

I read the document and agree that it is ready to move forward.

Good work, Sebastian, Martin!

Cheers,
Richard

On Wed, May 9, 2018 at 12:06 PM, Scharf, Michael (Nokia - DE/Stuttgart) <
[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================