Subject: [alto] Push SSE forward?

From: Dawn Chen <[email-masked]>
Date: Sun, 16 Sep 2018 04:59:25 +0000

Hi Vijay and all,

A new version of SSE has already been submitted to the WG in August by the authors. According to the IETF102 presentation of SSE, the changes are the following:

1. Update the format of control update message.
2. Propose a modular design of update stream service and stream control service.
3. Clarify the response of update stream service and stream control service.

Since the newly submitted version of SSE has not been reviewed by WG members, we may need someone in the WG to review the new version so that we can push SSE forward as soon as possible.

---
Thanks,
Dawn

---

From: "Gurbani, Vijay (Nokia - US/Naperville)" <[email-masked]>
Date: Tue, 18 Sep 2018 13:16:16 +0000

Dawn: Great; thanks for getting this out.  I am rather swamped today,
but Jan and I plan to sync up this week and we will get back with steps
to drive the remaining work later this week.

Cheers,

> Since the newly submitted version of SSE has not been reviewed by WG members, we may need someone in the WG to review the new version so that we can push SSE forward as soon as possible.

- vijay
--
Vijay K. Gurbani / [email-masked]
Network Data Science, Nokia Networks
Calendar: http://goo.gl/x3Ogq

---

From: Dawn Chen <[email-masked]>
Date: Tue, 25 Sep 2018 02:52:09 +0000

Hi Vijay and all,

Actually, the authors have made quite a few changes to the document, so I think the document needs some senior persons to make a review before it moves forward, is there any volunteers?

---
Thanks
Dawn

________________________________________
From: Gurbani, Vijay (Nokia - US/Naperville) <[email-masked]>
Sent: Tuesday, September 18, 2018 9:16 PM
To: Dawn Chen
Cc: [email-masked]
Subject: Re: Push SSE forward?

Cheers,

- vijay