Subject: [alto] No planned f2f meeting in Bangkok, but ...

From: Vijay Gurbani <[email-masked]>
Date: Mon, 1 Oct 2018 11:20:17 -0500

Folks: At this time, neither Jan or I will be able to be in Bangkok.

There are a couple of ways to proceed to move the work ahead.  Please
indicate which one you prefer:

1/ We can hold a virtual interim meeting before the Bangkok meeting in Nov.
2/ If a f2f meeting is desirable, then someone else from the WG who will be
in Bangkok can act as a temporary chair to hold the meeting.  Jan and I
will support him or her remotely, of course.

Please let us know which is preferable by end of this week.  In the event
that we don't hear from enough WG members or we reach a deadlock, we will
proceed with option 1.

Thanks.

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 1 Oct 2018 15:48:41 -0400

Hi Vijay, all,

I support option 1 then. Some active participants are already planning for
option 1; for example, Danny has already deferred his award scholarship to
support his travel for the next IETF (IETF 104).

Some of us are organizing weekly ALTO working meetings, and we want to
volunteer to help organize the virtual interim meeting after we reach the
decision on option 1 or option 2.

Richard

Richard

Richard

On Mon, Oct 1, 2018 at 12:20 PM Vijay Gurbani <[email-masked]>
wrote:

> 2/ If a f2f meeting is desirable, then someone else from the WG who will
> be in Bangkok can act as a temporary chair to hold the meeting.  Jan and I
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 2 Oct 2018 08:56:35 +0000

Hello all,

I support option 1 as well.
Best regards,
Sabine

From: alto <[email-masked]> On Behalf Of Y. Richard Yang
Sent: Monday, October 01, 2018 9:49 PM
To: Vijay Gurbani <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] No planned f2f meeting in Bangkok, but ...

Hi Vijay, all,

I support option 1 then. Some active participants are already planning for option 1; for example, Danny has already deferred his award scholarship to support his travel for the next IETF (IETF 104).

Some of us are organizing weekly ALTO working meetings, and we want to volunteer to help organize the virtual interim meeting after we reach the decision on option 1 or option 2.

Richard

Richard

Richard

On Mon, Oct 1, 2018 at 12:20 PM Vijay Gurbani <vijay.gurbani@gmail..com<mailto:[email-masked]>> wrote:
Folks: At this time, neither Jan or I will be able to be in Bangkok.

There are a couple of ways to proceed to move the work ahead..  Please indicate which one you prefer:

1/ We can hold a virtual interim meeting before the Bangkok meeting in Nov.
2/ If a f2f meeting is desirable, then someone else from the WG who will be in Bangkok can act as a temporary chair to hold the meeting.  Jan and I will support him or her remotely, of course.

Please let us know which is preferable by end of this week.  In the event that we don't hear from enough WG members or we reach a deadlock, we will proceed with option 1.

Thanks.
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: Qiao Xiang <[email-masked]>
Date: Tue, 2 Oct 2018 10:15:14 -0400

Hi Vijay and all,

I support option 1, too.

Best
Qiao

On Tue, Oct 2, 2018 at 4:57 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> *From:* alto <[email-masked]> *On Behalf Of *Y. Richard Yang
> *Sent:* Monday, October 01, 2018 9:49 PM
> *To:* Vijay Gurbani <[email-masked]>
> *Cc:* IETF ALTO <[email-masked]>
> *Subject:* Re: [alto] No planned f2f meeting in Bangkok, but ...
>
>
>
> Hi Vijay, all,
>
>
>
> On Mon, Oct 1, 2018 at 12:20 PM Vijay Gurbani <vijay.gurbani@gmail..com
> <[email-masked]>> wrote:
>

-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 2 Oct 2018 11:59:15 -0300

I support option 1

Best regards,

Danny Lachos

---

From: Sebastian Kiesel <[email-masked]>
Date: Tue, 2 Oct 2018 17:04:33 +0200

Hi,

I support option 1.

Thanks,
Sebastian

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 3 Oct 2018 00:05:00 +0800

Hi,

I also support option 1.

Best,
Jensen

---

From: Dawn Chen <[email-masked]>
Date: Tue, 2 Oct 2018 16:12:06 +0000

Hi all,

I also support option 1.

Thanks,
Dawn

________________________________________
From: alto <[email-masked]> on behalf of Vijay Gurbani <[email-masked]>
Sent: Tuesday, October 2, 2018 12:20 AM
To: [email-masked]
Subject: [alto] No planned f2f meeting in Bangkok, but ...

There are a couple of ways to proceed to move the work ahead.  Please indicate which one you prefer:

Thanks.