Subject: [alto] Agenda requests for virtual interim

From: Vijay Gurbani <[email-masked]>
Date: Wed, 5 Dec 2018 10:15:48 -0600

All: The ALTO WG virtual interim meeting is scheduled for Tue, Dec 11 2018
@ 1300 CET / 0600 US Central.

Please send Jan and me an email if you would like to schedule an agenda
slot.  Please provide the following information by end of the business day
on Friday, Dec 7 2018.

- Name of presenter
- Name of Internet-Draft
- Link to Internet-Draft
- Length of presentation time

As usual, precedence will be given to those requests that advance the work
of a WG milestone towards completion.

Thank you.

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 7 Dec 2018 13:30:53 +0000

Hi Jan and Vijay,

I would like to have a slot to present the IESG feedback and proposed updates on draft-ietf-alto-cost-calendar-09

- Name of presenter: S. Randriamasy
- Name of Internet-Draft: draft-ietf-alto-cost-calendar
- Link to Internet-Draft: https://tools.ietf.org/html/draft-ietf-alto-cost-calendar-09
- Length of presentation time: 20 mins

Thanks,
Sabine

From: alto <[email-masked]> On Behalf Of Vijay Gurbani
Sent: Wednesday, December 05, 2018 5:16 PM
To: [email-masked]
Subject: [alto] Agenda requests for virtual interim

All: The ALTO WG virtual interim meeting is scheduled for Tue, Dec 11 2018 @ 1300 CET / 0600 US Central.

Please send Jan and me an email if you would like to schedule an agenda slot.  Please provide the following information by end of the business day on Friday, Dec 7 2018.

- Name of presenter
- Name of Internet-Draft
- Link to Internet-Draft

As usual, precedence will be given to those requests that advance the work of a WG milestone towards completion.

Thank you.

---

From: Qiao Xiang <[email-masked]>
Date: Fri, 7 Dec 2018 17:05:56 -0500

Hi Jan and Vijay,

How are you doing? I want to request a 10-min slot on the ALTO interim
meeting to present the updates on the multi-domain data analytics draft,
especially our recent demonstrations at SuperComputing'18.

- Presenter: Qiao Xiang
- Internet Draft:
https://datatracker.ietf.org/doc/draft-xiang-alto-multidomain-analytics/
- Length of presentation: 10 minutes

Thank you very much.

Best
Qiao

On Fri, Dec 7, 2018 at 8:31 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> Hi Jan and Vijay,
>
>
>
> I would like to have a slot to present the IESG feedback and proposed
> updates on draft-ietf-alto-cost-calendar-09
>
>
>
> - Link to Internet-Draft:
> https://tools.ietf.org/html/draft-ietf-alto-cost-calendar-09
>
> *From:* alto <[email-masked]> *On Behalf Of *Vijay Gurbani
> *Sent:* Wednesday, December 05, 2018 5:16 PM
> *To:* [email-masked]
> *Subject:* [alto] Agenda requests for virtual interim
>
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University

---

From: Jensen Zhang <[email-masked]>
Date: Fri, 7 Dec 2018 17:15:13 -0500

Hi Jan and Vijay,

I would like to request a slot to present the summary of some discussions
and the proposed updates on draft-ietf-alto-unified-props-new.

- Name of presenter: Jensen Zhang

- Name of Internet-Draft: draft-ietf-alto-unified-props-new

- Link to Internet-Draft:
https://datatracker.ietf.org/doc/draft-ietf-alto-unified-props-new/

- Length of presentation time: 15 min

Thanks,

Jensen

On Fri, Dec 7, 2018 at 5:06 PM Qiao Xiang <[email-masked]> wrote:

>> As usual, precedence will be given to those requests that advance the
>> work of a WG milestone towards completion.
>>
>>
>>
>> Thank you.

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 7 Dec 2018 19:12:15 -0500

Hi Vijay,

I would like to request two slots:

Slot 1:
- Name of presenter: Y. Richard Yang
- Name of Internet-Draft: draft-ietf-alto-incr-update-sse
- Link to Internet-Draft:
https://datatracker.ietf.org/doc/draft-ietf-alto-incr-update-sse/
- Length of presentation time: 10 min

Slot 2:
- Name of presenter: Y. Richard Yang
- Name of Internet-Draft: draft-ietf-alto-path-vector
- Link to Internet-Draft:
https://datatracker.ietf.org/doc/draft-ietf-alto-path-vector/
- Length of presentation time: 15 min

Thanks a lot,
Richard

---

From: Jensen Zhang <[email-masked]>
Date: Fri, 7 Dec 2018 19:56:12 -0500

Hi Vijay,

I would like to request another two slots:

One for the multipart document. I will give a quick update.

- Name of presenter: Jensen Zhang
- Name of Internet-Draft: draft-zhang-alto-multipart
- Link to Internet-Draft:
https://datatracker.ietf.org/doc/draft-zhang-alto-multipart/
- Length of presentation time: 5 min

One for the CDNI document. Shawn would like to give some updates. But the
time may not work for him. In case he cannot join the meeting, I will be
the backup presenter.

- Name of presenter: Shawn Lin / Jensen Zhang
- Name of Internet-Draft: draft-ietf-alto-cdni-request-routing-alto
- Link to Internet-Draft:
https://datatracker.ietf.org/doc/draft-ietf-alto-cdni-request-routing-alto/
- Length of presentation time: 10 min

Thanks,
Jensen

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Fri, 7 Dec 2018 22:58:35 -0200

Hello Vijay, Jan.

I would like to request a slot to present some updates on the ALTO-based
Broker-assisted architecture.

   - *Name of presenter:* Danny Lachos
   - *Link to Internet-Draft:*
   https://datatracker.ietf.org/doc/draft-lachosrothenberg-alto-brokermdo/
   - *Length of presentation time:* 10 min

Best regards,

Danny Lachos

---

From: Jan Seedorf <[email-masked]>
Date: Mon, 10 Dec 2018 11:47:38 +0100

Dear all,

here is the agenda for the interim tomorrow:

*** ALTO Virtual Interim Meeting ***
Dec 11, 2018
13:00-15:00 CET

13:00 Introduction and Agenda Bash (Chairs)
13:10 draft-ietf-alto-cost-calendar-09 (Sabine)
13:30 draft-ietf-alto-unified-props-new (Jensen)
13:45 draft-ietf-alto-incr-update-sse (Richard)
13:55 draft-ietf-alto-path-vector (Richard)
14:10 draft-ietf-alto-cdni-request-routing-alto (Jensen)
14:20 draft-zhang-alto-multipart (Jensen)
14:30 draft-xiang-alto-multidomain-analytics (Qiao)
14:40 draft-lachosrothenberg-alto-brokermdo (Danny)
14:50 Summary and Next Steps (chairs)

***

If we missed an agenda request, please let us know asap.

Looking forward to a productive meeting tomorrow,

Vijay & Jan

On 07.12.18 14:30, Randriamasy, Sabine (Nokia - FR/Paris-Saclay) wrote:
> *From:*alto <[email-masked]> *On Behalf Of *Vijay Gurbani
> Please send Jan and me an email if you would like to schedule an 
> agenda slot.  Please provide the following information by end of the 
> business day on Friday, Dec 7 2018.
>
> - Name of presenter
>
> - Name of Internet-Draft
>
> - Link to Internet-Draft
>