Subject: [alto] Implementations?

From: Tim Chown <[email-masked]>
Date: Tue, 26 Mar 2019 15:24:27 +0000

Hi,

I asked in the meeting today about ALTO implementations.

It seems there isn't a single place with existing (esp. open source) implementations, but it would be interesting to see pointers.

Many thanks,
Tim

---

From: Jensen Zhang <[email-masked]>
Date: Tue, 26 Mar 2019 13:19:43 -0400

Hi Tim,

I find this early summary [1] of some existing ALTO implementations from
the WG mailing list. Maybe you are interested in it.

[1]
https://docs.google.com/presentation/d/1aXIZfUjQrSFhkVIUbvt2ouKWqLgGq4kbG-EBmSaZtKo/edit?usp=sharing

Best,
Jensen

On Tue, Mar 26, 2019 at 11:24 AM Tim Chown <[email-masked]> wrote:

> It seems there isn't a single place with existing (esp. open source)
> implementations, but it would be interesting to see pointers.
>
> Many thanks,
> Tim
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 26 Mar 2019 20:43:21 +0100

Thanks a lot for sending out the pointer, Jensen!

Tim: thanks a lot for the suggestion. Several of us who know the
implementations a bit more--not only open source but also several private
implementations--will try to make a page and link to those implementations.

Do you have a particular use case in mind?

Let us use this opportunity to invite everyone to join our weekly ALTO
meetings. We obviously will skip the meeting tomorrow but will do so next
week. We will send a note to this mailing list. The time is 9:30-10:30 am
US ET each Wednesday, and we will use zoom. The link to the zoom meeting:
https://yale.zoom.us/my/yryang

Richard

On Tue, Mar 26, 2019 at 6:20 PM Jensen Zhang <[email-masked]>
wrote:

> On Tue, Mar 26, 2019 at 11:24 AM Tim Chown <[email-masked]
> <[email-masked]..uk>> wrote:
>
>> Hi,
>>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================