Subject: Re: [alto] ALTO meeting info for May. 08, 2019

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 7 May 2019 10:59:00 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (May-08) at 9:30 am US ET.

Agenda*:

   - Extensions (5G, and other use cases)
   - @Farni will talk about SCEF (Service Capability Exposure Function) and
   ZSM (Zero-touch Service Management)

*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/j/8423318713

Best regards,

Danny Lachos

On Tue, Apr 23, 2019 at 12:30 PM Danny Alex Lachos Perez <
[email-masked]> wrote:

> Hello all,
>
> Just a friendly reminder that we will have our ALTO weekly meeting this
> Wednesday (*Apr-24*) at *9:30 am US ET*.
>
> Agenda*:
>
>    - Extensions (5G, and other use cases)
>       - Related work: SDN for End-to-End Networked Science at the
>       Exascale (SENSE) <https://ieeexplore.ieee.org/document/8648795>
>    - Working plan for May (3-5 mins)
>       - Tentative plan: Discussions about existing documents and
>       extensions in alternate weeks.
>    - How to proceed regarding the reminder e-mails (3-5 mins)
>       - Current plan: Continue using the official wg mailing list
>       (alto@ietf)
>
> *If people have other agenda items, please feel free to post.
>
> Bridge: https://yale.zoom.us/j/8423318713
>
> Best regards,
>
> Danny Lachos
>
>
> On Tue, Apr 16, 2019 at 11:33 AM Y. Richard Yang <[email-masked]> wrote:
>
>> Dear all,
>>
>> This is a reminder that we will focus on the existing documents, in
>> particular, the PV document during the meeting tomorrow. Hence, I
>> anticipate a smaller group.
>>
>> To prepare for the meeting next week, may I suggest that, if you have
>> time, please take a look at this SENSE project:
>> https://ieeexplore.ieee.org/document/8648795
>>
>> It gives a more interactive, vision which we are part and looking at
>> carefully.
>>
>> Cheers,
>> Richard
>>
>> On Thu, Mar 28, 2019 at 1:34 PM Y. Richard Yang <[email-masked]> wrote:
>>
>>> Dear all,
>>>
>>> Thanks a lot to those who attended the IETF ALTO session the day before
>>> yesterday (Tuesday) either remotely using Meetecho or in person in Prague.
>>> For those who did not attend, it was a wonderful session, in which we
>>> discussed both the progress of existing WG documents and 3 potential
>>> remaining work. The chairs and AD provided clear guidance and suggestions!
>>>
>>> During the meeting, we mentioned the *Wednesday* weekly meetings
>>> started last year in which a team discusses both the existing WG documents
>>> and potential extensions.
>>>
>>> The schedule from this point is planned as the following: we discuss
>>> existing documents and extensions in alternate weeks, and hence the plan
>>> for the next 4 weeks is the following:
>>>
>>> - Apr. 3: Existing documents; in particular, Unified Properties and FCI
>>> - Apr. 10: Extensions (5G, and other use cases)
>>> - Apr. 17: Existing documents, in particular, PV
>>> - Apr. 24: Extensions (5G, and other use cases)
>>>
>>> Danny is our meeting tsar; and Jensen the backup tsar.
>>>
>>> It is not required that everyone attends each meeting, but any
>>> suggestions for topics are highly welcome. The meetings are *open* and
>>> feel free to join. To avoid spamming the alto@ietf mailing list, we
>>> will post meeting reminders for the first two meetings to alto@ietf and
>>> then will stop. *If you want to receive later reminders, please let me
>>> (Danny or Jensen) know, and we will love to have you.*
>>>
>>> The meetings are always at *9:30 US ET* (EU may change Daylight soon
>>> and we plan to stick to the US schedule for now).
>>>
>>> The meetings use *zoom* to allow sharing of slides:
>>> https://yale.zoom.us/j/8423318713
>>>
>>> Cheers,
>>> Y. Richard Yang
>>> Professor of Computer Science
>>>
>>
>>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 8 May 2019 09:06:35 -0400

Thank you so much for the reminder, Danny!

Given that it is on the next steps, can I suggest that we focus on the ANSW
submission?

Richard

On Tue, May 7, 2019 at 9:59 AM Danny Alex Lachos Perez <[email-masked]>
wrote:

>    - @Farni will talk about SCEF (Service Capability Exposure Function)
>    and ZSM (Zero-touch Service Management)
>
>>>> will post meeting reminders for the first two meetings to alto@ietf
>>>> and then will stop. *If you want to receive later reminders, please
>>>> let me (Danny or Jensen) know, and we will love to have you.*
>>>>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Weaver, Farni [CTO]" <[email-masked]>
Date: Wed, 8 May 2019 15:57:34 +0000

ETSI ZSM PoC information are attached.

https://zsmwiki.etsi.org/index.php?title=PoC_Framework

Please let me know if you are interested to submit a PoC proposal for ETSI ZSM.

Thanks,
Farni Weaver
Sprint

From: Farni Weaver [mailto:[email-masked]]
Sent: Wednesday, May 08, 2019 10:41 AM
To: Danny Alex Lachos Perez <[email-masked]>; Y. Richard Yang <[email-masked]>; Weaver, Farni [CTO] <[email-masked]>
Cc: IETF ALTO <[email-masked]>; Akrit Mudvari (Yale) <[email-masked]>; Avi Silberscatz (Yale) <[email-masked]>; Börje Ohlman (Ericsson) <[email-masked]>; C. Xiong (Tencent) <[email-masked]>; Christian Esteve (Unicamp) <[email-masked]>; Dawn Chan <[email-masked]>; Dong Guo (PCL/Tongji) <[email-masked]>; Franck Le (IBM Watson) <[email-masked]>; Gao Kai (SCU) <[email-masked]>; Geng Li (Yale) <[email-masked]>; Harvey Newman (Caltech) <[email-masked]>; Jan Seedorf <[email-masked]>; Jensen Zhang (Tongji) <[email-masked]>; Jia Wang (ATT) <[email-masked]>; Julien Maisonneuve (Nokia - FR/Paris-Saclay) <[email-masked]>; Kerim Gokarslan (Yale) <[email-masked]>; Luis Miguel Contreras Murillo (Telefonica) <[email-masked]>; Bertz, Lyle T [CTO] <[email-masked]>; Nelson Zha (Tencent) <[email-masked]>; Qiao Xiang (Yale) <[email-masked]>; Sabine Randriamasy (Nokia - FR/Paris-Saclay) <[email-masked]>; Shawn Lin (Tongji) <[email-masked]>; Shenshen Chen (Tongji/Yale) <[email-masked]>; Vijay Gurbani (Vail) <[email-masked]>; X. Tony Wang (PCL/Tongji) <[email-masked]>; Y. Grace Liu (Simons Foundation/Flatiron Institute) <[email-masked]>; Yeon-sup Lim (IBM Watson) <[email-masked]>; Yunfei Zhang (Tencent) <[email-masked]>; Haizhou Du <[email-masked]>; [email-masked]
Subject: Re: ALTO meeting info for May. 08, 2019

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

On Wednesday, May 8, 2019, 6:06:52 AM PDT, Y. Richard Yang <[email-masked]<mailto:[email-masked]>> wrote:

Given that it is on the next steps, can I suggest that we focus on the ANSW submission?

Richard

On Tue, May 7, 2019 at 9:59 AM Danny Alex Lachos Perez <[email-masked]<mailto:[email-masked]>> wrote:
Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this Wednesday (May-08) at 9:30 am US ET.

Agenda*:

  *   Extensions (5G, and other use cases)
  *   @Farni will talk about SCEF (Service Capability Exposure Function) and ZSM (Zero-touch Service Management)
*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/j/8423318713<https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyale.zoom.us%2Fj%2F8423318713&data=02%7C01%7Cfarni.weaver%40sprint.com%7C8aa0fcfd7e544b46397a08d6d3cba781%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636929270073129528&sdata=2dQRxkhpuJaeCQ%2FWSFHmZLW9SPMVmnT3MUR3Bovubs4%3D&reserved=0>

Best regards,

Danny Lachos

On Tue, Apr 23, 2019 at 12:30 PM Danny Alex Lachos Perez <[email-masked]<mailto:[email-masked]>> wrote:
Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this Wednesday (Apr-24) at 9:30 am US ET.

Agenda*:

  *   Extensions (5G, and other use cases)

     *   Related work: SDN for End-to-End Networked Science at the Exascale (SENSE)<https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fieeexplore.ieee.org%2Fdocument%2F8648795&data=02%7C01%7Cfarni.weaver%40sprint.com%7C8aa0fcfd7e544b46397a08d6d3cba781%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636929270073129528&sdata=uhpqCrwli1qYL7oupMcz79ea%2F4xZ1ZP3Zka6FW2tlKw%3D&reserved=0>

  *   Working plan for May (3-5 mins)

     *   Tentative plan: Discussions about existing documents and extensions in alternate weeks.

  *   How to proceed regarding the reminder e-mails (3-5 mins)

     *   Current plan: Continue using the official wg mailing list (alto@ietf)
*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/j/8423318713<https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyale.zoom.us%2Fj%2F8423318713&data=02%7C01%7Cfarni.weaver%40sprint.com%7C8aa0fcfd7e544b46397a08d6d3cba781%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636929270073139519&sdata=SHqvCX%2BpSvKpOyGGFDmwf2%2FSUPpGTjH5gulxEnmRxgg%3D&reserved=0>

Best regards,

Danny Lachos

On Tue, Apr 16, 2019 at 11:33 AM Y. Richard Yang <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

This is a reminder that we will focus on the existing documents, in particular, the PV document during the meeting tomorrow. Hence, I anticipate a smaller group.

To prepare for the meeting next week, may I suggest that, if you have time, please take a look at this SENSE project:
https://ieeexplore.ieee.org/document/8648795<https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fieeexplore.ieee.org%2Fdocument%2F8648795&data=02%7C01%7Cfarni.weaver%40sprint.com%7C8aa0fcfd7e544b46397a08d6d3cba781%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636929270073139519&sdata=VvMhhJbBEylOoMLNGpd0%2FjKg3VBq2nnb3fWBCsIfbfw%3D&reserved=0>

It gives a more interactive, vision which we are part and looking at carefully.

Cheers,
Richard

On Thu, Mar 28, 2019 at 1:34 PM Y. Richard Yang <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Thanks a lot to those who attended the IETF ALTO session the day before yesterday (Tuesday) either remotely using Meetecho or in person in Prague. For those who did not attend, it was a wonderful session, in which we discussed both the progress of existing WG documents and 3 potential remaining work. The chairs and AD provided clear guidance and suggestions!

During the meeting, we mentioned the Wednesday weekly meetings started last year in which a team discusses both the existing WG documents and potential extensions.

The schedule from this point is planned as the following: we discuss existing documents and extensions in alternate weeks, and hence the plan for the next 4 weeks is the following:

It is not required that everyone attends each meeting, but any suggestions for topics are highly welcome. The meetings are open and feel free to join. To avoid spamming the alto@ietf mailing list, we will post meeting reminders for the first two meetings to alto@ietf and then will stop. If you want to receive later reminders, please let me (Danny or Jensen) know, and we will love to have you.

The meetings are always at 9:30 US ET (EU may change Daylight soon and we plan to stick to the US schedule for now).

The meetings use zoom to allow sharing of slides:
https://yale.zoom.us/j/8423318713<https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyale.zoom.us%2Fj%2F8423318713&data=02%7C01%7Cfarni.weaver%40sprint.com%7C8aa0fcfd7e544b46397a08d6d3cba781%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636929270073139519&sdata=SHqvCX%2BpSvKpOyGGFDmwf2%2FSUPpGTjH5gulxEnmRxgg%3D&reserved=0>
Cheers,
Y. Richard Yang
Professor of Computer Science

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/<https://nam01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cs.yale.edu%2F~yry%2F&data=02%7C01%7Cfarni.weaver%40sprint.com%7C8aa0fcfd7e544b46397a08d6d3cba781%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636929270073149516&sdata=cFydADLBtaKNnns3IPh4noLbGf2nXgxQSHqltF%2BxHbk%3D&reserved=0>        |
 =====================================

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 14 May 2019 13:41:25 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (*May-15*) at *9:30 am US ET*.

Agenda:

   - Existing WG items

Best regards,

Danny Lachos

---

From: Kai GAO <[email-masked]>
Date: Thu, 16 May 2019 08:38:03 +0800

Hi everyone,

Please find below the links to the presentation and the two papers
mentioned in the meeting.

Presentation:
https://docs.google.com/presentation/d/1NZO9mutCTU7lzBILCHPDuzw2zJIaCLN2jY0q-oPhtzM/edit?usp=sharing
Propane (SIGCOMM'16): http://doi.acm.org/10.1145/2934872.2934909
Noria (OSDI'18):
https://www.usenix.org/conference/osdi18/presentation/gjengset

Best,
Kai

On Wed, May 15, 2019 at 12:41 AM Danny Alex Lachos Perez <
[email-masked]> wrote:

>>>>> Thanks a lot to those who attended the IETF ALTO session the day
>>>>> before yesterday (Tuesday) either remotely using Meetecho or in person in
>>>>> Prague. For those who did not attend, it was a wonderful session, in which
>>>>> we discussed both the progress of existing WG documents and 3 potential
>>>>> suggestions for topics are highly welcome. The meetings are *open*
>>>>> and feel free to join. To avoid spamming the alto@ietf mailing list,
>>>>> we will post meeting reminders for the first two meetings to alto@ietf

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 21 May 2019 13:00:41 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this Wednesday (May-22) at 9:30 am US ET.

Agenda:
Extensions (5G, and other use cases)
If people have other agenda items, please feel free to post.
Bridge: https://yale.zoom.us/j/8423318713

Best regards,

Danny Lachos

> On Tue, May 14, 2019 at 1:41 PM Danny Alex Lachos Perez <[email-masked]> wrote:
> Hello all,
> 
> Just a friendly reminder that we will have our ALTO weekly meeting this Wednesday (May-15) at 9:30 am US ET.
> 
> Agenda:
> Existing WG items 
>> On Tue, May 7, 2019 at 10:59 AM Danny Alex Lachos Perez <[email-masked]> wrote:
>> Hello all,
>> 
>> Extensions (5G, and other use cases)
>> @Farni will talk about SCEF (Service Capability Exposure Function) and ZSM (Zero-touch Service Management)
>>> On Tue, Apr 23, 2019 at 12:30 PM Danny Alex Lachos Perez <[email-masked]> wrote:
>>> Hello all,
>>> 
>>> Extensions (5G, and other use cases)
>>> Related work: SDN for End-to-End Networked Science at the Exascale (SENSE) 
>>> Working plan for May (3-5 mins)
>>> Tentative plan: Discussions about existing documents and extensions in alternate weeks.
>>> How to proceed regarding the reminder e-mails (3-5 mins)
>>> Current plan: Continue using the official wg mailing list (alto@ietf)