Subject: [alto] ALTO meeting info for Jul. 03, 2019

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 2 Jul 2019 13:03:31 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (*Jul-03*) at *9:30 am US ET*.

Current Agenda*:

   - Plan for IETF 105
   - Existing WG items

*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/my/yryang

Best regards,

Danny Lachos

On Tue, Jun 25, 2019 at 12:57 PM Danny Alex Lachos Perez <
[email-masked]> wrote:

> Hello all,
>
> Just a friendly reminder that we will have our ALTO weekly meeting this
> Wednesday (*Jun-26*) at *9:30 am US ET*.
>
> Current Agenda*:
>
>    - Existing WG items
>    - Plan for IETF 105
>
> *If people have other agenda items, please feel free to post.
>
> Bridge: https://yale.zoom.us/my/yryang
>
> Best regards,
>
> Danny Lachos
>
> On Tue, Jun 18, 2019 at 11:17 AM Jensen Zhang <[email-masked]>
> wrote:
>
>> Hi all,
>>
>> Just a friendly reminder that we will have our ALTO weekly meeting this
>> Wednesday (*Jun-19*) at *9:30 am US ET*.
>>
>> Current Agenda:
>>
>>    - Extensions and potential new documents
>>    - Plan for IETF 105
>>    - ANRW'19 Paper
>>       - Review the CR version
>>
>> *If people have other agenda items, please feel free to post.
>>
>> Bridge: https://yale.zoom.us/my/yryang
>>
>> Best regards,
>> Jensen
>>
>> On Tue, Jun 11, 2019 at 10:54 AM Danny Alex Lachos Perez <
>> [email-masked]> wrote:
>>
>>> Hello all,
>>>
>>> Just a friendly reminder that we will have our ALTO weekly meeting this
>>> Wednesday (*Jun-12*) at *9:30 am US ET*.
>>>
>>> Agenda*:
>>>
>>>    - Existing Documents Update
>>>       - Unified Properties
>>>       - CDNI FCI
>>>       - ANRW’19 Paper
>>>       - Prepare the CR version (deadline: June 21)
>>>
>>> *If people have other agenda items, please feel free to post.
>>>
>>> Bridge: https://yale.zoom.us/j/8423318713
>>>
>>> Best regards,
>>>
>>> Danny Lachos
>>>
>>>
>>> On Mon, Jun 3, 2019 at 5:29 PM Danny Alex Lachos Perez <
>>> [email-masked]> wrote:
>>>
>>>> Hello all,
>>>>
>>>> Just a friendly reminder that we will have our ALTO weekly meeting this
>>>> Wednesday (*Jun-05*) at *9:30 am US ET*.
>>>>
>>>> Agenda*:
>>>>
>>>>    1. Extensions (5G, and other use cases)
>>>>    2. Group discussion on the planning for IETF105:
>>>>       - Potential revisions to current WG items
>>>>       - New documents which we plan to submit
>>>>       - We might need to start to resolve possible new ALTO WG chairs
>>>>
>>>> *If people have other agenda items, please feel free to post.
>>>>
>>>> Bridge: https://yale.zoom.us/j/8423318713
>>>>
>>>> Best regards,
>>>>
>>>> Danny Lachos
>>>> On Tue, May 28, 2019 at 12:54 PM <[email-masked]> wrote:
>>>>
>>>>> Hello all,
>>>>>
>>>>> Just a friendly reminder that we will have our ALTO weekly meeting
>>>>> this Wednesday (*May-29*) at *9:30 am US ET*.
>>>>>
>>>>> Agenda:
>>>>>
>>>>>    - Existing WG items
>>>>>
>>>>> Bridge: https://yale.zoom.us/j/8423318713
>>>>>
>>>>> Best regards
>>>>>
>>>>> Danny Lachos
>>>>>
>>>>> On May 21, 2019, at 1:00 PM, Danny Alex Lachos Perez <
>>>>> [email-masked]> wrote:
>>>>>
>>>>> Hello all,
>>>>>
>>>>> Just a friendly reminder that we will have our ALTO weekly meeting
>>>>> this Wednesday (*May-22*) at *9:30 am* US ET.
>>>>>
>>>>> Agenda:
>>>>>
>>>>>    - Extensions (5G, and other use cases)
>>>>>    - If people have other agenda items, please feel free to post.
>>>>>
>>>>> Bridge: https://yale.zoom.us/j/8423318713
>>>>>
>>>>> Best regards,
>>>>>
>>>>> Danny Lachos
>>>>>
>>>>>
>>>>> On Tue, May 14, 2019 at 1:41 PM Danny Alex Lachos Perez <
>>>>> [email-masked]> wrote:
>>>>>
>>>>>> Hello all,
>>>>>>
>>>>>> Just a friendly reminder that we will have our ALTO weekly meeting
>>>>>> this Wednesday (*May-15*) at *9:30 am US ET*.
>>>>>>
>>>>>> Agenda:
>>>>>>
>>>>>>    - Existing WG items
>>>>>>
>>>>>> Bridge: https://yale.zoom.us/j/8423318713
>>>>>>
>>>>>> Best regards,
>>>>>>
>>>>>> Danny Lachos
>>>>>>
>>>>>>
>>>>>> On Tue, May 7, 2019 at 10:59 AM Danny Alex Lachos Perez <
>>>>>> [email-masked]> wrote:
>>>>>>
>>>>>>> Hello all,
>>>>>>>
>>>>>>> Just a friendly reminder that we will have our ALTO weekly meeting
>>>>>>> this Wednesday (May-08) at 9:30 am US ET.
>>>>>>>
>>>>>>> Agenda*:
>>>>>>>
>>>>>>>    - Extensions (5G, and other use cases)
>>>>>>>    - @Farni will talk about SCEF (Service Capability Exposure
>>>>>>>    Function) and ZSM (Zero-touch Service Management)
>>>>>>>
>>>>>>> *If people have other agenda items, please feel free to post.
>>>>>>>
>>>>>>> Bridge: https://yale.zoom.us/j/8423318713
>>>>>>>
>>>>>>> Best regards,
>>>>>>>
>>>>>>> Danny Lachos
>>>>>>>
>>>>>>>
>>>>>>> On Tue, Apr 23, 2019 at 12:30 PM Danny Alex Lachos Perez <
>>>>>>> [email-masked]> wrote:
>>>>>>>
>>>>>>>> Hello all,
>>>>>>>>
>>>>>>>> Just a friendly reminder that we will have our ALTO weekly meeting
>>>>>>>> this Wednesday (*Apr-24*) at *9:30 am US ET*.
>>>>>>>>
>>>>>>>> Agenda*:
>>>>>>>>
>>>>>>>>    - Extensions (5G, and other use cases)
>>>>>>>>       - Related work: SDN for End-to-End Networked Science at the
>>>>>>>>       Exascale (SENSE)
>>>>>>>>       <https://ieeexplore.ieee.org/document/8648795>
>>>>>>>>    - Working plan for May (3-5 mins)
>>>>>>>>       - Tentative plan: Discussions about existing documents and
>>>>>>>>       extensions in alternate weeks.
>>>>>>>>    - How to proceed regarding the reminder e-mails (3-5 mins)
>>>>>>>>       - Current plan: Continue using the official wg mailing list
>>>>>>>>       (alto@ietf)
>>>>>>>>
>>>>>>>> *If people have other agenda items, please feel free to post.
>>>>>>>>
>>>>>>>> Bridge: https://yale.zoom.us/j/8423318713
>>>>>>>>
>>>>>>>> Best regards,
>>>>>>>>
>>>>>>>> Danny Lachos
>>>>>>>>
>>>>>>>>
>>>>>>>> On Tue, Apr 16, 2019 at 11:33 AM Y. Richard Yang <[email-masked]>
>>>>>>>> wrote:
>>>>>>>>
>>>>>>>>> Dear all,
>>>>>>>>>
>>>>>>>>> This is a reminder that we will focus on the existing documents,
>>>>>>>>> in particular, the PV document during the meeting tomorrow. Hence, I
>>>>>>>>> anticipate a smaller group.
>>>>>>>>>
>>>>>>>>> To prepare for the meeting next week, may I suggest that, if you
>>>>>>>>> have time, please take a look at this SENSE project:
>>>>>>>>> https://ieeexplore.ieee.org/document/8648795
>>>>>>>>>
>>>>>>>>> It gives a more interactive, vision which we are part and looking
>>>>>>>>> at carefully.
>>>>>>>>>
>>>>>>>>> Cheers,
>>>>>>>>> Richard
>>>>>>>>>
>>>>>>>>> On Thu, Mar 28, 2019 at 1:34 PM Y. Richard Yang <[email-masked]>
>>>>>>>>> wrote:
>>>>>>>>>
>>>>>>>>>> Dear all,
>>>>>>>>>>
>>>>>>>>>> Thanks a lot to those who attended the IETF ALTO session the day
>>>>>>>>>> before yesterday (Tuesday) either remotely using Meetecho or in person in
>>>>>>>>>> Prague. For those who did not attend, it was a wonderful session, in which
>>>>>>>>>> we discussed both the progress of existing WG documents and 3 potential
>>>>>>>>>> remaining work. The chairs and AD provided clear guidance and suggestions!
>>>>>>>>>>
>>>>>>>>>> During the meeting, we mentioned the *Wednesday* weekly meetings
>>>>>>>>>> started last year in which a team discusses both the existing WG documents
>>>>>>>>>> and potential extensions.
>>>>>>>>>>
>>>>>>>>>> The schedule from this point is planned as the following: we
>>>>>>>>>> discuss existing documents and extensions in alternate weeks, and hence the
>>>>>>>>>> plan for the next 4 weeks is the following:
>>>>>>>>>>
>>>>>>>>>> - Apr. 3: Existing documents; in particular, Unified Properties
>>>>>>>>>> and FCI
>>>>>>>>>> - Apr. 10: Extensions (5G, and other use cases)
>>>>>>>>>> - Apr. 17: Existing documents, in particular, PV
>>>>>>>>>> - Apr. 24: Extensions (5G, and other use cases)
>>>>>>>>>>
>>>>>>>>>> Danny is our meeting tsar; and Jensen the backup tsar.
>>>>>>>>>>
>>>>>>>>>> It is not required that everyone attends each meeting, but any
>>>>>>>>>> suggestions for topics are highly welcome. The meetings are
>>>>>>>>>> *open* and feel free to join. To avoid spamming the alto@ietf
>>>>>>>>>> mailing list, we will post meeting reminders for the first two meetings to
>>>>>>>>>> alto@ietf and then will stop. *If you want to receive later
>>>>>>>>>> reminders, please let me (Danny or Jensen) know, and we will love to have
>>>>>>>>>> you.*
>>>>>>>>>>
>>>>>>>>>> The meetings are always at *9:30 US ET* (EU may change Daylight
>>>>>>>>>> soon and we plan to stick to the US schedule for now).
>>>>>>>>>>
>>>>>>>>>> The meetings use *zoom* to allow sharing of slides:
>>>>>>>>>> https://yale.zoom.us/j/8423318713
>>>>>>>>>>
>>>>>>>>>> Cheers,
>>>>>>>>>> Y. Richard Yang
>>>>>>>>>> Professor of Computer Science
>>>>>>>>>>
>>>>>>>>>
>>>>>>>>>

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 9 Jul 2019 13:17:29 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (*Jul-10*) at *9:30 am US ET*.

Current Agenda*:

   - Existing WG items
      - Corresponding coauthor to give some quick updates
   - Plan for IETF 105
      - Make some decisions about the WG rechartering

Best regards,

Danny Lachos

On Tue, Jul 2, 2019 at 1:03 PM Danny Alex Lachos Perez <[email-masked]>
wrote:

>>>>> this Wednesday (*Jun-05*) at *9:30 am US ET*.
>>>>>
>>>>> Agenda*:
>>>>>
>>>>>>>>>>> During the meeting, we mentioned the *Wednesday* weekly
>>>>>>>>>>> meetings started last year in which a team discusses both the existing WG
>>>>>>>>>>> documents and potential extensions.
>>>>>>>>>>>

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 16 Jul 2019 14:14:26 -0300

Hello all,

Just a friendly reminder that we will have our ALTO weekly meeting this
Wednesday (*Jul-17*) at *9:30 am US ET*.

Current Agenda*:

   - Plan for IETF105
      - Related sessions (ANRW, NMRG, PANRG, I2RS)
      - Get-together/side meetings
      - Next steps
   - Existing WG items
      - Corresponding co-authors to give some quick updates

Best regards,

Danny Lachos

On Tue, Jul 9, 2019 at 1:17 PM Danny Alex Lachos Perez <[email-masked]>
wrote:

> On Tue, Jul 2, 2019 at 1:03 PM Danny Alex Lachos Perez <
>>>>> this Wednesday (*Jun-12*) at *9:30 am US ET*.
>>>>>
>>>>> Agenda*:
>>>>>
>>>>>>>>>> Just a friendly reminder that we will have our ALTO weekly
>>>>>>>>>> meeting this Wednesday (*Apr-24*) at *9:30 am US ET*.
>>>>>>>>>>
>>>>>>>>>> Agenda*:
>>>>>>>>>>
>>>>>>>>>>       - Related work: SDN for End-to-End Networked Science at
>>>>>>>>>>       the Exascale (SENSE)
>>>>>>>>>>       - Current plan: Continue using the official wg mailing
>>>>>>>>>>       list (alto@ietf)
>>>>>>>>>>
>>>>>>>>>>> It gives a more interactive, vision which we are part and
>>>>>>>>>>> looking at carefully.
>>>>>>>>>>>
>>>>>>>>>>> Cheers,
>>>>>>>>>>> Richard
>>>>>>>>>>>
>>>>>>>>>>>> Thanks a lot to those who attended the IETF ALTO session the
>>>>>>>>>>>> day before yesterday (Tuesday) either remotely using Meetecho or in
>>>>>>>>>>>> person in Prague. For those who did not attend, it was a wonderful session,
>>>>>>>>>>>> in which we discussed both the progress of existing WG documents and 3
>>>>>>>>>>>> potential remaining work. The chairs and AD provided clear guidance and
>>>>>>>>>>>> suggestions!
>>>>>>>>>>>>
>>>>>>>>>>>> The meetings are always at *9:30 US ET* (EU may change
>>>>>>>>>>>> Daylight soon and we plan to stick to the US schedule for now).
>>>>>>>>>>>>