Subject: [alto] Second WGLC of draft-ietf-alto-cost-calendar (version -12)

From: Vijay Gurbani <[email-masked]>
Date: Fri, 5 Jul 2019 13:53:12 -0500

All: The chairs will like to start a second WGLC for
draft-ietf-alto-cost-calendar-12 [0].

During the first WGLC, a couple of discusses were raised as documented in
[1].  More specifically,

1/ Ben indicated a couple of edge cases that need to be resolved.
2/ Alvaro noted that there is IPR tied to the precursor of this draft, as
detailed in [2].  The chairs will like to ensure that the WG is aware of
the IPR declaration inherited by draft-ietf-alto-cost-calendar, and duly
considers it during the second WGLC.

Version -12 of the document (the one being WGLC'd) addresses the IESG
discusses and comments, as well as a review by one of the chairs (Vijay).

The current WGLC will be open until Jul-12-2019 (the start of the IETF
week).  Please post your comments on this draft to the WG mailing list,
even if the comment is simply to say that you support (or not) moving this
work ahead.

The chairs  will summarize the status of the draft at the end of WGLC
period.

[0] https://tools.ietf.org/html/draft-ietf-alto-cost-calendar-12
[1] https://datatracker.ietf.org/doc/draft-ietf-alto-cost-calendar/ballot/
[2]
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-alto-cost-calendar

Thank you.

- vijay

---

From: Vijay Gurbani <[email-masked]>
Date: Fri, 5 Jul 2019 14:09:19 -0500

One major correction:

s/The current WGLC will be open until Jul-12-2019/The current WGLC will be
open until Jul-21-2019/

The current WGLC will proceed until Jul-21-2019.

Thanks.

---

From: Jensen Zhang <[email-masked]>
Date: Fri, 19 Jul 2019 23:50:45 -0400

Hi all,

I reviewed the whole diff of the cost calendar draft between version -11
and version -12. The modification looks good to me. I only have one small
suggestion:

In the new section 2.1 "Terminology":

o  Calendar, Cost Calendar: When used with a capital "C", these terms

   refer to an ALTO Cost Calendar.

'with a capital "C"' may be confusing here. Because the first letters
of both "Cost" and "Calendar" are 'C'.  People may think "Cost
calendar" is also a term. Maybe "with capitalized words" is better?

Thanks,
Jensen

On Fri, Jul 5, 2019 at 3:10 PM Vijay Gurbani <[email-masked]>
wrote:

> On Fri, Jul 5, 2019 at 1:53 PM Vijay Gurbani <[email-masked]
> <[email-masked]>> wrote:
>
>> [1]
>> https://datatracker.ietf.org/doc/draft-ietf-alto-cost-calendar/ballot/
>> [2]
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: Kai GAO <[email-masked]>
Date: Sun, 21 Jul 2019 13:40:18 +0800

Hi Sabine and all,

I reviewed the diff between -11 and -12. The changes generally look good
but I spotted some minor issues:

- Title of Section 3.1: resources -> resource or resource's.
- In the first sentence of the last paragraph in section 2.4, the term
"cost Calendar" should be capitalized.
- In Section 4.1 and Section 5, some contents are using "ALTO client"
instead of "ALTO Client".

Best,
Kai

On Sat, Jul 20, 2019 at 11:51 AM Jensen Zhang <[email-masked]>
wrote:

> 'with a capital "C"' may be confusing here. Because the first letters of both "Cost" and "Calendar" are 'C'.  People may think "Cost calendar" is also a term. Maybe "with capitalized words" is better?
>
>
> Thanks,
> Jensen
>
>
>> s/The current WGLC will be open until Jul-12-2019/The current WGLC will
>> be open until Jul-21-2019/
>>
>>> During the first WGLC, a couple of discusses were raised as documented
>>> in [1].  More specifically,
>>>
>>> 2/ Alvaro noted that there is IPR tied to the precursor of this draft,
>>> as detailed in [2].  The chairs will like to ensure that the WG is aware of

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 22 Jul 2019 17:29:30 +0000

Hi Kai,

Thank you so much for your feedback. These issues will be addressed in the next revisions.
Best regards,
Sabine

From: Kai GAO <[email-masked]>
Sent: Sunday, July 21, 2019 7:40 AM
To: Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] Second WGLC of draft-ietf-alto-cost-calendar (version -12)

Hi Sabine and all,

I reviewed the diff between -11 and -12. The changes generally look good but I spotted some minor issues:

- Title of Section 3.1: resources -> resource or resource's.
- In the first sentence of the last paragraph in section 2.4, the term "cost Calendar" should be capitalized.
- In Section 4.1 and Section 5, some contents are using "ALTO client" instead of "ALTO Client".

Best,
Kai

On Sat, Jul 20, 2019 at 11:51 AM Jensen Zhang <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

I reviewed the whole diff of the cost calendar draft between version -11 and version -12. The modification looks good to me. I only have one small suggestion:

Thanks,
Jensen

On Fri, Jul 5, 2019 at 3:10 PM Vijay Gurbani <[email-masked]<mailto:[email-masked]>> wrote:
One major correction:

s/The current WGLC will be open until Jul-12-2019/The current WGLC will be open until Jul-21-2019/

Thanks.

On Fri, Jul 5, 2019 at 1:53 PM Vijay Gurbani <[email-masked]<mailto:[email-masked]>> wrote:
All: The chairs will like to start a second WGLC for draft-ietf-alto-cost-calendar-12 [0].

During the first WGLC, a couple of discusses were raised as documented in [1].  More specifically,

1/ Ben indicated a couple of edge cases that need to be resolved.
2/ Alvaro noted that there is IPR tied to the precursor of this draft, as detailed in [2].  The chairs will like to ensure that the WG is aware of the IPR declaration inherited by draft-ietf-alto-cost-calendar, and duly considers it during the second WGLC.

Version -12 of the document (the one being WGLC'd) addresses the IESG discusses and comments, as well as a review by one of the chairs (Vijay).

The current WGLC will be open until Jul-12-2019 (the start of the IETF week).  Please post your comments on this draft to the WG mailing list, even if the comment is simply to say that you support (or not) moving this work ahead.

The chairs  will summarize the status of the draft at the end of WGLC period.
[0] https://tools.ietf.org/html/draft-ietf-alto-cost-calendar-12
[1] https://datatracker.ietf.org/doc/draft-ietf-alto-cost-calendar/ballot/
[2] https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-alto-cost-calendar

Thank you.

- vijay
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 22 Jul 2019 17:51:46 +0000

Hi Jensen,

Thank you so much for your feedback. Maybe: Calendar, Cost Calendar: When used with a capital "C", these ++two expressions++

Best regards,
Sabine

From: alto <[email-masked]> On Behalf Of Jensen Zhang
Sent: Saturday, July 20, 2019 5:51 AM
To: Vijay Gurbani <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] Second WGLC of draft-ietf-alto-cost-calendar (version -12)

Hi all,

Thanks,
Jensen

Thanks.

Thank you.

- vijay