Subject: [alto] Meeting materials (self) upload reminder

From: Vijay Gurbani <[email-masked]>
Date: Mon, 22 Jul 2019 08:17:18 -0500

Folks: Welcome to Montreal IETF.

As you prepare your slides, please make sure to PDF them.  Also, given that
we constantly tweak our slides until the last minute, perhaps a version
number somewhere on the title slide will help.

And finally, as I reported before, IETF now allows you to upload your
slides yourself.  Please see [1] for more information.  Let's see if we can
use this new feature.  Thus far, I don't think Jan and I have received any
emails to approve slide uploads.

[1] https://mailarchive.ietf.org/arch/msg/alto/63BlH6fmChuCLLQx_Pnl8vzoyTk

Have fun in Montreal.

Cheers,

- vijay

---

From: Kai GAO <[email-masked]>
Date: Mon, 22 Jul 2019 21:24:10 +0800

Hi Vijay,

Is there a browser requirement to upload the slides? I'm using Firefox on
Linux but cannot see the upload button.

Best,
Kai

On Mon, Jul 22, 2019 at 9:17 PM Vijay Gurbani <[email-masked]>
wrote:

> As you prepare your slides, please make sure to PDF them.  Also, given
> that we constantly tweak our slides until the last minute, perhaps a
> version number somewhere on the title slide will help.
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: Vijay Gurbani <[email-masked]>
Date: Mon, 22 Jul 2019 08:26:45 -0500

You need to be logged into datatracker.  If you do not have a login
account, please create one.  Then you should be able to see the button.

On Mon, Jul 22, 2019 at 8:24 AM Kai GAO <[email-masked]> wrote:

>> [1]
>> https://mailarchive.ietf.org/arch/msg/alto/63BlH6fmChuCLLQx_Pnl8vzoyTk
>>
>> Have fun in Montreal.
>>
>> Cheers,
>>
>> - vijay

---

From: Kai GAO <[email-masked]>
Date: Mon, 22 Jul 2019 21:37:31 +0800

Thanks, Vijay! Everything works smoothly.

Best,
Kai