Subject: Re: [alto] [ALTO] Skip tomorrow's meeting (Jul. 31, 2019)

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 27 Aug 2019 16:56:03 +0800

Farni,

Neither did I join the last couple meetings due to conflicts and traveling.
I guess both of us will catch up next Wednesday :-)

Thank you so much for the update!
Richard

On Tue, Aug 27, 2019 at 4:54 PM Farni Weaver <[email-masked]> wrote:

> Next week is fine with me, but i'm traveling again the following week.  I
> was just wondering since I did not join the last couple meetings.  Not sure
> if I missed them, or if there were no meetings scheduled.
>
>
> Farni
>
> On Tuesday, August 27, 2019, 03:45:31 AM CDT, Y.R. Yang <
> [email-masked]> wrote:
>
>
> Hi Farni, all,
>
> Many of us are traveling this week. Let’s skip the meeting this week and
> continue fully next week. What do you think?
>
> Richard
>
>
>
> Sent from Yahoo Mail for iPhone
> <https://overview.mail.yahoo.com/?.src=iOS>
>
> On Tuesday, August 27, 2019, 4:38 PM, 'Farni Weaver' via
> alto-weekly-meeting <[email-masked]> wrote:
>
> Hello,
> I have not seen Alto meeting invites. Are we still meeting on Wednesdays?
> Btw, I am traveling this week.
>
>
> Farni
>
> On Wednesday, July 31, 2019, 08:17:46 AM CDT, Randriamasy, Sabine (Nokia -
> FR/Paris-Saclay) <[email-masked]> wrote:
>
>
> Hi all,
>
>
>
> I hope you all had a safe trip back. Fine with me to skip today’s meeting.
> I will also enter an intermittent vacation period.
>
> I will also like to see whether, as agreed in Montreal, a short paragraph
> on the use case brought by Richard can be added.
>
> Cheers,
>
> Sabine
>
>
>
>
>
> *From:* [email-masked] <
> [email-masked]> *On Behalf Of *Y. Richard Yang
> *Sent:* Wednesday, July 31, 2019 3:00 AM
> *To:* LUIS MIGUEL CONTRERAS MURILLO <
> [email-masked]>
> *Cc:* Danny Alex Lachos Perez <[email-masked]>; IETF ALTO <
> [email-masked]>; [email-masked]
> *Subject:* Re: [ALTO] Skip tomorrow's meeting (Jul. 31, 2019)
>
>
>
> Danny, Luis, other ALTO collaborators,
>
>
>
> It is a good idea to skip the meeting tomorrow, for a small break right
> after IETF105.
>
>
>
> Also, I have a meeting to organize next Wednesday, so I will have to skip
> the meeting next week as well.
>
>
>
> A major item that the WG needs to discuss is the performance metrics
> document. Let me send a short email in an individual thread to summarize
> the discussions on alto performance metrics.
>
>
>
> Cheers,
>
> Richard
>
>
>
> On Tue, Jul 30, 2019 at 5:37 PM LUIS MIGUEL CONTRERAS MURILLO <
> [email-masked]> wrote:
>
> Hi all,
>
>
>
> Ok for me to skip tomorrow’s call. By the way I enter into the vacation
> period, skipping ALTO calls up to September.
>
>
>
> Best regards
>
>
>
> Luis
>
>
>
> *De:* [email-masked] <
> [email-masked]> *En nombre de *Danny Alex Lachos
> Perez
> *Enviado el:* martes, 30 de julio de 2019 19:00
> *Para:* IETF ALTO <[email-masked]>
> *CC:* [email-masked]
> *Asunto:* [ALTO] Skip tomorrow's meeting (Jul. 31, 2019)
>
>
>
> Dear ALTOers,
>
> First, thanks to all of you for the contributions and excellent IETF105
> ALTO meeting (great job!)
> Given that we had the meeting last Thursday, how about we skip tomorrow's
> weekly meeting?
>
> For the next week, we may then resume our discussions on existing
> documents (e.g., UP, PV, and FCI are calling for reviews) and next steps.
>
>
> Best regards,
>
>
>
> Danny Lachos
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXKa-A80wK_txAms%2B46ro6ik6sTo%3Di_4kXYYWxH7KdyaqA%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXKa-A80wK_txAms%2B46ro6ik6sTo%3Di_4kXYYWxH7KdyaqA%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>
>
> ------------------------------
>
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/AM6PR06MB608856C57F92FE6D7A66865E9EDC0%40AM6PR06MB6088.eurprd06.prod.outlook.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/AM6PR06MB608856C57F92FE6D7A66865E9EDC0%40AM6PR06MB6088.eurprd06.prod.outlook.com?utm_medium=email&utm_source=footer>
> .
>
>
>
>
> --
>
> --
>
>  =====================================
>
> | Y. Richard Yang <[email-masked]>   |
>
> | Professor of Computer Science       |
>
> | http://www.cs.yale.edu/~yry/        |
>
>  =====================================
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLqR3nAp5h6rVbtuzXuZOjrXsKuijaskcYypzSz5x7dDjQ%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLqR3nAp5h6rVbtuzXuZOjrXsKuijaskcYypzSz5x7dDjQ%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/PR1PR07MB51000B8589197175F0B3B0D395DF0%40PR1PR07MB5100.eurprd07.prod.outlook.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/PR1PR07MB51000B8589197175F0B3B0D395DF0%40PR1PR07MB5100.eurprd07.prod.outlook.com?utm_medium=email&utm_source=footer>
> .
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/271550977.1872989.1566895111477%40mail.yahoo.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/271550977.1872989.1566895111477%40mail.yahoo.com?utm_medium=email&utm_source=footer>
> .
>
> --
Richard

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 27 Aug 2019 08:45:56 -0300

Hello Farni, Richard, all,

We may then resume our weekly meetings next week.

*@ALL:* Don't forget to proceed to the Doodle poll to give a preference for
a F2F meeting in Singapore or virtual interim [0]

Best regards,

Danny Lachos

[0] https://mailarchive.ietf.org/arch/msg/alto/yGBqGsRnqaX-_FRbIu3zgZVZ91o

On Tue, Aug 27, 2019 at 5:56 AM Y. Richard Yang <[email-masked]> wrote:

> Farni,
>
> Neither did I join the last couple meetings due to conflicts and
> traveling. I guess both of us will catch up next Wednesday :-)
>
>> I have not seen Alto meeting invites. Are we still meeting on
>> Wednesdays?  Btw, I am traveling this week.
>>
>>
>> Farni
>>
>> On Wednesday, July 31, 2019, 08:17:46 AM CDT, Randriamasy, Sabine (Nokia
>> - FR/Paris-Saclay) <[email-masked]> wrote:
>>
>>
>> Hi all,
>>
>>
>>
>> I hope you all had a safe trip back. Fine with me to skip today’s
>> meeting. I will also enter an intermittent vacation period.
>>
>> Esta mensagem e seus anexos se dirigem exclusivamente ao seu
>> destinatário, pode conter informação privilegiada ou confidencial e é para
>> uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o
>> destinatário indicado, fica notificado de que a leitura, utilização,
>> divulgação e/ou cópia sem autorização pode estar proibida em virtude da
>> legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos
>> o comunique imediatamente por esta mesma via e proceda a sua destruição
>>
>> --