Subject: [alto] ALTO meeting info for Sep. 27, 2019

From: Jensen Zhang <[email-masked]>
Date: Thu, 26 Sep 2019 12:03:54 -0400

Dear ALTOers,

Just a friendly reminder that we will continue our weekly meeting this
Friday (*Sep-27*) at *11:00 am US ET*.

Current Proposed Agenda*:

   - Quick updates on existing WG documents
   - Discussion about integration design between ALTO and Globus/HTCondor
   - Planning for ALTO workshop

*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/my/yryang

Best regards,
Jensen

On Wed, Sep 25, 2019 at 9:38 AM Y. Richard Yang <[email-masked]> wrote:

> Thanks for the update, Borje, all. Let’s discuss Friday.
>
> Richard
>
> On Wed, Sep 25, 2019 at 12:33 AM Börje Ohlman <[email-masked]>
> wrote:
>
>> I will not make it as I’m at the ICN conference in Macao. But that goes
>> for any of the proposed times, so please go ahead without me.
>>
>>
>>
>>                 Börje
>>
>>
>>
>> *From: *<[email-masked]> on behalf of "Y. Richard
>> Yang" <[email-masked]>
>> *Date: *Wednesday, 25 September 2019 at 00:38
>> *To: *"Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <
>> [email-masked]>
>> *Cc: *Jensen Zhang <[email-masked]>, "
>> [email-masked]" <
>> [email-masked]>
>> *Subject: *Re: Defer meeting tomorrow?
>>
>>
>>
>> Sabine,
>>
>>
>>
>> I can do 11 am ET, which is better for me and if it is OK for others.
>>
>>
>>
>> Richard
>>
>>
>>
>> On Tue, Sep 24, 2019 at 11:22 AM Randriamasy, Sabine (Nokia -
>> FR/Paris-Saclay) <[email-masked]> wrote:
>>
>> Dear all,
>>
>>
>>
>> Friday would not work for me before 5 PM Paris time, which is 11 am ET. I
>> would like to further discuss on the scope to define for the IETF 106 side
>> meeting. If the majority prefers 9.30 ET then I can do with e-mails.
>>
>>
>>
>> Jensen, we can discuss the UP draft tomorrow if you like. Would it be
>> possible for you to send me the .txt I may display a diff to better see the
>> updates.
>>
>>
>>
>> Another topic to discuss is how to proceed with the ALTO perf metrics
>> draft (APM). The last agreement was to classify the metrics in categories
>> reflecting notions of  “nominal”, “estimated” and “SLA”.
>>
>>
>>
>> Cheers,
>>
>> Sabine
>>
>>
>>
>>
>>
>> *From:* [email-masked] <
>> [email-masked]> *On Behalf Of *Jensen Zhang
>> *Sent:* Tuesday, September 24, 2019 6:06 PM
>> *To:* Y. Richard Yang <[email-masked]>
>> *Cc:* [email-masked]
>> *Subject:* Re: Defer meeting tomorrow?
>>
>>
>>
>> Hi Richard and all,
>>
>>
>>
>> Friday works for me.
>>
>>
>>
>> I will also be online at the same zoom bridge tomorrow, in case other
>> people want to discuss something. e.g., if Sabine wants to briefly discuss
>> how to proceed the UP draft.
>>
>>
>>
>> Best,
>>
>> Jensen
>>
>>
>>
>>
>>
>> On Tue, Sep 24, 2019 at 11:52 AM Y. Richard Yang <[email-masked]> wrote:
>>
>> Hi all,
>>
>>
>>
>> It turns out that I cannot make the meeting tomorrow at 9:30 am US ET as
>> I will be in another meeting which now I realize that I should not skip. Is
>> it possible to push the meeting to Friday at 9:30-10:00 am ET?
>>
>>
>>
>> In the meantime, Jensen will send out an initial design to integrate ALTO
>> to Globus and (if have time) HTCondor...
>>
>>
>>
>> Richard
>>
>>
>>
>> --
>>
>> --
>>
>>  =====================================
>>
>> | Y. Richard Yang <[email-masked]>   |
>>
>> | Professor of Computer Science       |
>>
>> | http://www.cs.yale.edu/~yry/        |
>>
>>  =====================================
>>
>> --
>> You received this message because you are subscribed to the Google Groups
>> "alto-weekly-meeting" group.
>> To unsubscribe from this group and stop receiving emails from it, send an
>> email to [email-masked].
>> To view this discussion on the web visit
>> https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLrxhg%2BwnDJs%3Dg-QPMeenknArVQWThe9RYD6Uspjw2vjqw%40mail.gmail.com
>> <https://protect2.fireeye.com/url?k=aa3ebdc6-f6b47718-aa3efd5d-86823e270a62-b35fe8810b783306&q=1&u=https%3A%2F%2Fgroups.google.com%2Fd%2Fmsgid%2Falto-weekly-meeting%2FCANUuoLrxhg%252BwnDJs%253Dg-QPMeenknArVQWThe9RYD6Uspjw2vjqw%2540mail.gmail.com%3Futm_medium%3Demail%26utm_source%3Dfooter>
>> .
>>
>> --
>> You received this message because you are subscribed to the Google Groups
>> "alto-weekly-meeting" group.
>> To unsubscribe from this group and stop receiving emails from it, send an
>> email to [email-masked].
>> To view this discussion on the web visit
>> https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyoWV_nq%3DbwyDm46u2%3Dvs3Y-TCMCQN7%2BhL8Uqh%3DiXWsfQQ%40mail.gmail.com
>> <https://protect2.fireeye.com/url?k=7757c59f-2bdd0f41-77578504-86823e270a62-cdfa061519fb1bc8&q=1&u=https%3A%2F%2Fgroups.google.com%2Fd%2Fmsgid%2Falto-weekly-meeting%2FCAAbpuyoWV_nq%253DbwyDm46u2%253Dvs3Y-TCMCQN7%252BhL8Uqh%253DiXWsfQQ%2540mail.gmail.com%3Futm_medium%3Demail%26utm_source%3Dfooter>
>> .
>>
>>
>>
>>
>> --
>>
>> --
>>
>>  =====================================
>>
>> | Y. Richard Yang <[email-masked]>   |
>>
>> | Professor of Computer Science       |
>>
>> | http://www.cs.yale.edu/~yry/        |
>>
>>  =====================================
>>
>> --
>> You received this message because you are subscribed to the Google Groups
>> "alto-weekly-meeting" group.
>> To unsubscribe from this group and stop receiving emails from it, send an
>> email to [email-masked].
>>
>> To view this discussion on the web visit
>> https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLr2y6WmeykZEwmUBSf5LcjhL8mTqd7-4G03M%2BZi0DXpnw%40mail.gmail.com
>> <https://protect2.fireeye.com/url?k=35181593-6992df4d-35185508-86823e270a62-84edfd7a33ea9112&q=1&u=https%3A%2F%2Fgroups.google.com%2Fd%2Fmsgid%2Falto-weekly-meeting%2FCANUuoLr2y6WmeykZEwmUBSf5LcjhL8mTqd7-4G03M%252BZi0DXpnw%2540mail.gmail.com%3Futm_medium%3Demail%26utm_source%3Dfooter>
>> .
>>
>> --
> Richard
>

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 27 Sep 2019 14:58:07 +0000

Hello,

Is it possible to start with the Planning for ALTO workshop? The reason is that we need to quickly figure out:
- who to invite wrt more insight on the workshop topics and background questions,
- how many people (speakers + attendance) to expect, so as to request for a room to the IETF organizers,
- when to hold the workshop wrt other sessions, I guess the “open time” sessions is a good option

Thanks,
Sabine

From: [email-masked] <[email-masked]> On Behalf Of Jensen Zhang
Sent: Thursday, September 26, 2019 6:04 PM
To: IETF ALTO <[email-masked]>
Cc: [email-masked]
Subject: ALTO meeting info for Sep. 27, 2019

Dear ALTOers,

Just a friendly reminder that we will continue our weekly meeting this Friday (Sep-27) at 11:00 am US ET.

  *   Quick updates on existing WG documents
  *   Discussion about integration design between ALTO and Globus/HTCondor
  *   Planning for ALTO workshop
*If people have other agenda items, please feel free to post.

Best regards,
Jensen

On Wed, Sep 25, 2019 at 9:38 AM Y. Richard Yang <[email-masked]<mailto:[email-masked]>> wrote:
Thanks for the update, Borje, all. Let’s discuss Friday.

Richard

On Wed, Sep 25, 2019 at 12:33 AM Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:
I will not make it as I’m at the ICN conference in Macao. But that goes for any of the proposed times, so please go ahead without me.

                Börje

From: <[email-masked]<mailto:[email-masked]>> on behalf of "Y. Richard Yang" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 25 September 2019 at 00:38
To: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]<mailto:[email-masked]>>
Cc: Jensen Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Defer meeting tomorrow?

Sabine,

Richard

On Tue, Sep 24, 2019 at 11:22 AM Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Friday would not work for me before 5 PM Paris time, which is 11 am ET. I would like to further discuss on the scope to define for the IETF 106 side meeting. If the majority prefers 9.30 ET then I can do with e-mails.

Jensen, we can discuss the UP draft tomorrow if you like. Would it be possible for you to send me the .txt I may display a diff to better see the updates.

Another topic to discuss is how to proceed with the ALTO perf metrics draft (APM). The last agreement was to classify the metrics in categories reflecting notions of  “nominal”, “estimated” and “SLA”.

Cheers,
Sabine

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> On Behalf Of Jensen Zhang
Sent: Tuesday, September 24, 2019 6:06 PM
To: Y. Richard Yang <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: Defer meeting tomorrow?

Hi Richard and all,

Friday works for me.

I will also be online at the same zoom bridge tomorrow, in case other people want to discuss something. e.g., if Sabine wants to briefly discuss how to proceed the UP draft.

Best,
Jensen

On Tue, Sep 24, 2019 at 11:52 AM Y. Richard Yang <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

It turns out that I cannot make the meeting tomorrow at 9:30 am US ET as I will be in another meeting which now I realize that I should not skip. Is it possible to push the meeting to Friday at 9:30-10:00 am ET?

In the meantime, Jensen will send out an initial design to integrate ALTO to Globus and (if have time) HTCondor...

Richard

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLrxhg%2BwnDJs%3Dg-QPMeenknArVQWThe9RYD6Uspjw2vjqw%40mail.gmail.com<https://protect2.fireeye.com/url?k=aa3ebdc6-f6b47718-aa3efd5d-86823e270a62-b35fe8810b783306&q=1&u=https%3A%2F%2Fgroups.google.com%2Fd%2Fmsgid%2Falto-weekly-meeting%2FCANUuoLrxhg%252BwnDJs%253Dg-QPMeenknArVQWThe9RYD6Uspjw2vjqw%2540mail.gmail.com%3Futm_medium%3Demail%26utm_source%3Dfooter>.
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyoWV_nq%3DbwyDm46u2%3Dvs3Y-TCMCQN7%2BhL8Uqh%3DiXWsfQQ%40mail.gmail.com<https://protect2.fireeye.com/url?k=7757c59f-2bdd0f41-77578504-86823e270a62-cdfa061519fb1bc8&q=1&u=https%3A%2F%2Fgroups.google.com%2Fd%2Fmsgid%2Falto-weekly-meeting%2FCAAbpuyoWV_nq%253DbwyDm46u2%253Dvs3Y-TCMCQN7%252BhL8Uqh%253DiXWsfQQ%2540mail.gmail.com%3Futm_medium%3Demail%26utm_source%3Dfooter>.

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLr2y6WmeykZEwmUBSf5LcjhL8mTqd7-4G03M%2BZi0DXpnw%40mail.gmail.com<https://protect2.fireeye.com/url?k=35181593-6992df4d-35185508-86823e270a62-84edfd7a33ea9112&q=1&u=https%3A%2F%2Fgroups.google.com%2Fd%2Fmsgid%2Falto-weekly-meeting%2FCANUuoLr2y6WmeykZEwmUBSf5LcjhL8mTqd7-4G03M%252BZi0DXpnw%2540mail.gmail.com%3Futm_medium%3Demail%26utm_source%3Dfooter>.
--
Richard
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyo7v_jOKTgykZaSWsWkhZ-wkxczP65WLfYtxGBjUrMM0Q%40mail.gmail.com<https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyo7v_jOKTgykZaSWsWkhZ-wkxczP65WLfYtxGBjUrMM0Q%40mail.gmail.com?utm_medium=email&utm_source=footer>.

---

From: Jensen Zhang <[email-masked]>
Date: Fri, 27 Sep 2019 12:43:18 -0400

Hi all,

The material about "ALTO Integration with Globus" can be accessed here:
https://paper.dropbox.com/doc/ALTO-Integration-Design-with-Globus--AlmaAq00xC~nttLtMsFhEHlFAQ-YlqJpcZH00feqFfplscjm

Next week, we will

- go over how to extend Globus for some simple but important use cases
using ALTO;
- go over the revised plan for ALTO workshop (Richard may post the plan
document later).

Thanks,
Jensen

On Fri, Sep 27, 2019 at 10:58 AM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> *Sent:* Thursday, September 26, 2019 6:04 PM
> *To:* IETF ALTO <[email-masked]>
> *Subject:* ALTO meeting info for Sep. 27, 2019
>
>
>
> Dear ALTOers,
>
>
>
> It turns out that I cannot make the meeting tomorrow at 9:30 am US ET as I
> will be in another meeting which now I realize that I should not skip. Is
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyo7v_jOKTgykZaSWsWkhZ-wkxczP65WLfYtxGBjUrMM0Q%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAAbpuyo7v_jOKTgykZaSWsWkhZ-wkxczP65WLfYtxGBjUrMM0Q%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>