Subject: [alto] ALTO meeting info for Oct. 09, 2019

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 8 Oct 2019 13:05:43 -0300

Dear all,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Oct-09*) at *9:30 am US ET*.

Current Agenda*:

   - Planning for ALTO workshop (IETF106)
   - Quick updates on existing WG documents
   - Progress on ALTO/Globus Integration

*If people have other agenda items, please feel free to post.

Bridge: https://yale.zoom.us/j/8423318713

Best regards,

Danny Lachos

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 9 Oct 2019 11:38:45 -0400

Richard and Farni,

Don't worry. We had a good meeting today. Qiao and I just summarized the
meeting minutes.

We may need your help to take another pass on the google doc of the side
meeting intro. Because we are targeting to send it out early next week. If
you can spend some time on it, it will be appreciated.

=============================

Planning for IETF AANAA Workshop:

- Sabine received the feedback from Vijay, suggesting we organize it as a
  side meeting under the IETF umbrella
- Google doc:
  - separate and update list of speakers and list of invited participants
  - IMPORTANT: to remove the list of invited participants from the body of
    the final invitation email
- Speaker:
  - Target to have 6-7 speakers
  - Ask for speakers' arrival/departure date from Singapore.
- Meeting date:
  - currently prefer the IETF open slot
  - Need to keep an eye on the IETF 106 agenda, and reserve room for side
    meeting as soon as the reservation link is available on IETF meeting
wiki
    page <https://trac.ietf.org/trac/ietf/meeting/wiki/ietf106>
- Internal team member to read and take passes on the current version of the
  invitation
  - Target to send it out early next week.

Updates of WG Documents:

- Unified Properties
  - Addressed comments by Danny and updated some examples
  - Sabine will finish a revision and send to Jensen by this Friday
  - Kai is taking another pass now
  - Jensen will merge updates and upload a new version next week
- CDNI
  - Jensen will send an email to Jan to check the update from CDNI WG
- Performance Metrics
  - Sabine posted some plans to the mailing list <
https://groups.google.com/forum/?utm_medium=email&utm_source=footer#!msg/alto-weekly-meeting/alzUradzV98/4hbPBI8ZDAAJ

Updates of ALTO/Globus Integration:

- Considering the replica selection as the first step
- Updated Globus extension design and integrated workflow
  - Kai suggests a diagram to illustrate the workflow
- Talked about some implementation issues
  - Identify endpoint addresses to use ALTO
- Jensen will meet with some Globus users and vendors in the next few days
  and give updates

  =============================

The notes and slides can also be found here:

Meeting notes:
https://drive.google.com/open?id=1q2nZ7OnY01e9Y2VnR181b_NXhNP4RMKo
Meeting slides:
https://docs.google.com/presentation/d/1r4rr-Y9ey5qtG-0u4uf-GBVhK7NmxU-eltJwWxfbGRw/edit?usp=sharing

Cheers,
Jensen

On Wed, Oct 9, 2019 at 9:16 AM 'Farni Weaver' via alto-weekly-meeting <
[email-masked]> wrote:

> Sorry, I'm traveling this week and will be unable to attend
>
> On Tuesday, October 8, 2019, 06:05:57 PM GMT+2, Danny Alex Lachos Perez <
> [email-masked]> wrote:
>
>
> Dear all,
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarX%2Bi_jNas34fvKA91VFHvaq4wh1rL8GuE2NH_2i%3DrxN0ow%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarX%2Bi_jNas34fvKA91VFHvaq4wh1rL8GuE2NH_2i%3DrxN0ow%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>
> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/280349844.3746780.1570626961632%40mail.yahoo.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/280349844.3746780.1570626961632%40mail.yahoo.com?utm_medium=email&utm_source=footer>
> .
>