Subject: [alto] APN6: Application-aware IPv6 Networking

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 20 Nov 2019 23:34:40 +0000

Dear all,

In the ANI Side meeting, we have presented APN6, which is AAN (Application-aware Network), that is, to convey application information into the network and make the network aware of applications and their requirements. We have done work in this area. Your reviews and comments are very welcomed. Thank you!

Please find the drafts on the APN6.

https://tools.ietf.org/html/draft-li-apn6-problem-statement-usecases-01

https://tools.ietf.org/html/draft-li-apn6-framework-00

The IETF105 APN6 Side meeting materials can be found here:
https://github.com/shupingpeng/IETF105-Side-Meeting-APN6

Best regards,
Shuping

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 21 Nov 2019 11:09:47 +0800

Dear Shuping, Zhenbin,

Thank you so much for the more pointers on APN6!

As we discussed, both teams will together to organize a next side meeting
soon, which should be more comprehensive, and both divide the problem space
(AAN, NAA, etc) and at the same time achieve a coherent bigger framework.

To all: if you are interested in the larger application-network integration
space, please do get in touch with us. We will post on related mailing
lists so that all can participate. The benefit of getting in touch now is
that we may have some f2f time for those in Singapore right now.

Richard

On Thu, Nov 21, 2019 at 7:35 AM Pengshuping (Peng Shuping) <
[email-masked]> wrote:

> Dear all,
>
>
>
> In the ANI Side meeting, we have presented APN6, which is AAN
> (Application-aware Network), that is, to convey application information
> into the network and make the network aware of applications and their
> requirements. We have done work in this area. Your reviews and comments are
> very welcomed. Thank you!
>
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
-- 
Richard

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 21 Nov 2019 03:36:26 +0000

Hi Richard,

Though I was not able to join you for this side meeting, I am interested indeed, and thankful to Sabine (who let me know about it!).

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 21/11/2019, 11:10, "alto on behalf of Y. Richard Yang" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Dear Shuping, Zhenbin,

As we discussed, both teams will together to organize a next side meeting soon, which should be more comprehensive, and both divide the problem space (AAN, NAA, etc) and at the same time achieve a coherent bigger framework.

To all: if you are interested in the larger application-network integration space, please do get in touch with us. We will post on related mailing lists so that all can participate. The benefit of getting in touch now is that we may have some f2f time for those in Singapore right now.

Richard

On Thu, Nov 21, 2019 at 7:35 AM Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best regards,
Shuping

_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto
--
Richard

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 22 Nov 2019 11:56:01 +0800

Hi Diego,

It is great to get this note. Application-network integration is
fundamental, at least in understanding (science, research) and in many
cases in engineering as well. I may say that the topic will stay with the
networking community forever and it is important that the community revisit
the topic regularly, to continuously identify the topics that are ready to
transfer to (ietf) specifications.

We had a wonderful starting point this week and will start to engage key
experts such as you in the next round.

Quite excited in looking forward to the next round.

Thanks!
Richard

On Thu, Nov 21, 2019 at 11:36 AM Diego R. Lopez <
[email-masked]> wrote:

> Hi Richard,
>
>
>
> Though I was not able to join you for this side meeting, I am interested
> indeed, and thankful to Sabine (who let me know about it!).
>
>
>
> Be goode,
>
>
>
> --
>
> e-mail: [email-masked]
>
> Tel:         +34 913 129 041
>
> Mobile:  +34 682 051 091
>
> On 21/11/2019, 11:10, "alto on behalf of Y. Richard Yang" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> Dear Shuping, Zhenbin,
>
>
>
> To all: if you are interested in the larger application-network
> integration space, please do get in touch with us. We will post on related
> mailing lists so that all can participate. The benefit of getting in touch
> now is that we may have some f2f time for those in Singapore right now.
>
>
>
> Richard
>
>
>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>
-- 
Richard