Subject: Re: [alto] Reminder: Agenda requests for Singapore IETF

From: Vijay Gurbani <[email-masked]>
Date: Mon, 4 Nov 2019 12:48:32 -0600

All: So far Jan and I have received only one agenda request.  Based on
this, it will be a very quick meeting :-)  If you'd like to change
that...please send Jan and me an agenda request using the template shown
below as soon as you can.

The draft WG agendas are due on Wed (Nov-6).

Thanks.

On Thu, Oct 31, 2019 at 9:35 AM Vijay Gurbani <[email-masked]>
wrote:

> Folks: If you have sent me or Jan an agenda request, then please resend as
> I have not received any yet.
>
> The draft WG agenda is due next week Wed.  Please see [1] for the template
> to send agenda requests for the Singapore IETF.
>
> [1] https://mailarchive.ietf.org/arch/msg/alto/YPUVSGUbNv2o16LW-E2KCZ2nKyE
>
> Cheers,
>
> - vijay
>

---

From: "Luis M. Contreras" <[email-masked]>
Date: Mon, 4 Nov 2019 20:23:49 +0000

Hi Vijay

I would like to request two slots:

1/ Proposal of using ALTO for determining service edge, based
on draft-contreras-alto-service-edge-00
2/ Proposal of extending ALTO by using BGP communities; there is no draft
yet ready for this (I will not have time for submitting today), so I will
try to create a document and submit during the IETF week for this. Anyway I
can prepare a presentation for the Singapore meeting with the basic
cocnepts behind.

Thanks in advance

Best regards

Luis

El lun., 4 nov. 2019 a las 18:48, Vijay Gurbani (<[email-masked]>)
escribió:

>> Folks: If you have sent me or Jan an agenda request, then please resend
>> as I have not received any yet.
>>
>> The draft WG agenda is due next week Wed.  Please see [1] for the
>> template to send agenda requests for the Singapore IETF.
>>
>> [1]
>> https://mailarchive.ietf.org/arch/msg/alto/YPUVSGUbNv2o16LW-E2KCZ2nKyE
>>
>> Cheers,
>>
>> - vijay
>>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
___________________________________________
Luis M. Contreras
[email-masked]
[email-masked]
Global CTIO unit / Telefonica

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 4 Nov 2019 18:40:26 -0500

Hi Vijay,

We would like to request one slot:
- Title of the talk: ALTO Performance Metrics
- Presentation time requested: 15 min
- Name of presenter: Y. Richard Yang
- I-D associated with the talk: draft-ietf-alto-performance-metrics-08.txt

Thanks a lot,
Richard

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 5 Nov 2019 00:02:04 +0000

Hi Vijay,

We would like to request one slot:
- Title of the talk: Unified Properties for the ALTO Protocol
- Presentation time requested: 15 min
- Name of presenter: S. Randriamasy
- I-D associated with the talk:  draft-ietf-alto-unified-props-new-10

Thanks a lot,
Sabine

From: alto <[email-masked]> On Behalf Of Y. Richard Yang
Sent: Tuesday, November 05, 2019 12:40 AM
To: Luis M. Contreras <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] Reminder: Agenda requests for Singapore IETF

Hi Vijay,

Thanks a lot,
Richard

On Mon, Nov 4, 2019 at 3:24 PM Luis M.. Contreras <[email-masked]<mailto:[email-masked]>> wrote:
Hi Vijay

1/ Proposal of using ALTO for determining service edge, based on draft-contreras-alto-service-edge-00
2/ Proposal of extending ALTO by using BGP communities; there is no draft yet ready for this (I will not have time for submitting today), so I will try to create a document and submit during the IETF week for this. Anyway I can prepare a presentation for the Singapore meeting with the basic cocnepts behind.

Thanks in advance

Best regards

Luis

El lun., 4 nov. 2019 a las 18:48, Vijay Gurbani (<[email-masked]<mailto:[email-masked]>>) escribió:
All: So far Jan and I have received only one agenda request.  Based on this, it will be a very quick meeting :-)  If you'd like to change that...please send Jan and me an agenda request using the template shown below as soon as you can.

Thanks.

On Thu, Oct 31, 2019 at 9:35 AM Vijay Gurbani <[email-masked]<mailto:[email-masked]>> wrote:
Folks: If you have sent me or Jan an agenda request, then please resend as I have not received any yet.

The draft WG agenda is due next week Wed.  Please see [1] for the template to send agenda requests for the Singapore IETF.

Cheers,

- vijay
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
___________________________________________
Luis M. Contreras
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
Global CTIO unit / Telefonica
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 6 Nov 2019 11:30:00 -0500

Hi Vijay,

- Title of the talk: CDNI Footprint and Capabilities Advertisement using
ALTO
- Presentation time requested: 5-10 min
- Name of presenter: Y. Richard Yang
- I-D associated with the talk: draft-ietf-alto-cdni-request-routing-alto-08

Thanks a lot!
Jensen

On Mon, Nov 4, 2019 at 7:02 PM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> *From:* alto <[email-masked]> *On Behalf Of *Y. Richard Yang
> *Sent:* Tuesday, November 05, 2019 12:40 AM
> *To:* Luis M. Contreras <[email-masked]>
> *Cc:* IETF ALTO <[email-masked]>
> *Subject:* Re: [alto] Reminder: Agenda requests for Singapore IETF
>
>
>
> Hi Vijay,
>
>
>
> On Mon, Nov 4, 2019 at 3:24 PM Luis M.. Contreras <
> [email-masked]> wrote:
>
> Hi Vijay
>
>
>