Subject: [alto] ALTO Meeting Info for Jan. 29, 2020

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 28 Jan 2020 14:43:37 -0200

Dear all,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Jan-29*) at *9:30 am US ET*.

Agenda*:

   - Updates on existing WG documents
   - ANI: SIGCOMM'20 Workshop proposal
   - Plan for next side meeting (IETF107)
   - Discuss WG rechartering

*If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/j/8423318713

Best regards,

Danny Lachos

---

From: Qiao Xiang <[email-masked]>
Date: Wed, 29 Jan 2020 09:24:32 -0500

Dear all,

I cannot make it to this week's meeting. I will talk to Jensen to catch up
afterwards. Sorry about the inconvenience.

Best
Qiao

On Tue, Jan 28, 2020 at 11:43 AM Danny Alex Lachos Perez <
[email-masked]> wrote:

> --
> You received this message because you are subscribed to the Google Groups
> "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarX%2BdBLHYh4QxjE3Q_SiC3R0BogrX%2BMTRm1V4i%2Br_v5ymow%40mail.gmail.com
> <https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarX%2BdBLHYh4QxjE3Q_SiC3R0BogrX%2BMTRm1V4i%2Br_v5ymow%40mail.gmail.com?utm_medium=email&utm_source=footer>
> .
>

-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University