Subject: [alto] ALTO Meeting Info for Jan. 22, 2020

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 21 Jan 2020 13:42:49 -0200

Dear all,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Jan-22*) at *9:30 am US ET*.

Agenda*:

   1. Updates on existing WG documents
   2. Plan for next side meeting
   3. Discuss WG rechartering

*If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/j/8423318713

Best regards,

Danny Lachos

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 22 Jan 2020 08:32:50 +0000

I will not be able to join the meeting today. 

       Börje 

> 21 jan. 2020 kl. 16:43 skrev Danny Alex Lachos Perez <[email-masked]>:
> 
> Dear all,
> 
> Just a friendly reminder that we will have our weekly meeting this Wednesday (Jan-22) at 9:30 am US ET.
> 
> Agenda*:
> Updates on existing WG documents
> Plan for next side meeting
> Discuss WG rechartering
> -- 
> You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked].
> To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXLa%3DW9HpCYDcqWAZEJcYM71Nj%2BeWTsOfTztOkfz090bAw%40mail.gmail.com.