Subject: [alto] ALTO Meeting Info for Jun. 10, 2020

From: Danny Alex Lachos Perez <[email-masked]>
Date: Tue, 9 Jun 2020 16:17:14 -0300

Dear all,

Just a friendly reminder that we will have our weekly meeting this
Wednesday (*Jun-10*) at *9:00 am US ET*.

Agenda*:

   - WG documents status
   - NAI Workshop

*If people have other agenda items, please feel free to post.

Bridge link: https://yale.zoom.us/my/yryang

Best regards,

Danny Lachos

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 10 Jun 2020 13:07:55 +0000

Dear all,

For some comments and updates for the Unified Properties draft please look up
https://docs.google.com/document/d/1aqm4xjFDlcTfz_UdpBJnCV9fu49hSGUctJdEshpAqOk/edit

Thanks,
Sabine

From: [email-masked] <[email-masked]> On Behalf Of Danny Alex Lachos Perez
Sent: Tuesday, June 9, 2020 9:17 PM
To: IETF ALTO <[email-masked]>; [email-masked]
Subject: ALTO Meeting Info for Jun. 10, 2020

Dear all,

Just a friendly reminder that we will have our weekly meeting this Wednesday (Jun-10) at 9:00 am US ET.

Agenda*:

  *   WG documents status
  *   NAI Workshop

Best regards,

Danny Lachos
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXKmgyr4a9FV7DE0v%2BnyNCtArF%2BFamszV%3DMJtBF%2BoKR4bw%40mail.gmail.com<https://groups.google.com/d/msgid/alto-weekly-meeting/CAEDarXKmgyr4a9FV7DE0v%2BnyNCtArF%2BFamszV%3DMJtBF%2BoKR4bw%40mail.gmail.com?utm_medium=email&utm_source=footer>.