Subject: [alto] Meeting info for Oct 13, 2020

From: [email-masked]
Date: Mon, 12 Oct 2020 21:19:32 +0800 (GMT+08:00)

Hello everyone,

IMPORTANT: According to the doodle poll, our weekly meeting will be moved to 9:00 am US EST, Tuesday.

The agenda of this week is as follows:

1. Status of the WG documents

2. Rechartering discussion

If anyone wants to present or lead another discussion in the weekly meeting, please let me know.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: Jensen Zhang <[email-masked]>
Date: Tue, 13 Oct 2020 09:16:47 -0400

Hi all,

Sorry for the inconvenience. For today's meeting, we will switch to the new
bridge: https://yale.zoom.us/my/jensenzhang

Best,
Jensen

On Mon, Oct 12, 2020 at 9:20 AM <[email-masked]> wrote:

> Hello everyone,
>
>
> *IMPORTANT*: According to the doodle poll, our weekly meeting will be
> moved to *9:00 am US EST, Tuesday*.
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>