Subject: [alto] Status of WGLC reviews --- need one more reviewer for path-vector

From: Vijay Gurbani <[email-masked]>
Date: Sat, 17 Oct 2020 14:20:41 -0500

All: This is my view of WGLC reviews for unified-props,
performance-metrics, and path-vector.  I will like the authors of each
draft to read the status below and respond.

unified-props: Needed one more review, which was provided by Luis.  Given
the previous review by Danny, this draft now needs a revision to address
comments raised.  (Thanks, Luis and Danny.)
Authors, please advise on next steps.

performance-metrics: WGLC ended Oct 12.  Has three reviews: Danny, Jensen,
and Kai (thanks!).
Authors, please advise on next steps.

path-vector: WGLC ended Oct 12.  Has only one review by Qiao (thanks!).
Need a second review for this work to progress.  Anyone wants to volunteer?

Thanks,

- vijay

---

From: [email-masked]
Date: Sun, 18 Oct 2020 10:09:45 +0800 (GMT+08:00)

Hi Vijay,

For unified property, Sabine has started to revise the document based on the comments.

For path vector, Luis has volunteered to give a second review by Oct 26. We will start the revision once the review is available.

Best,
Kai

2020-10-18 03:20:41"Vijay Gurbani" <[email-masked]>wrote:

All: This is my view of WGLC reviews for unified-props, performance-metrics, and path-vector.  I will like the authors of each draft to read the status below and respond.

unified-props: Needed one more review, which was provided by Luis.  Given the previous review by Danny, this draft now needs a revision to address comments raised.  (Thanks, Luis and Danny.)
Authors, please advise on next steps.

performance-metrics: WGLC ended Oct 12.  Has three reviews: Danny, Jensen, and Kai (thanks!).
Authors, please advise on next steps.

path-vector: WGLC ended Oct 12.  Has only one review by Qiao (thanks!).  Need a second review for this work to progress.  Anyone wants to volunteer?

Thanks,

- vijay