Subject: [alto] Meeting Info for Oct 20, 2020

From: [email-masked]
Date: Mon, 19 Oct 2020 22:45:41 +0800 (GMT+08:00)

Hi everyone,

We will have the ALTO weekly meeting at 9:00 am US EST on Oct 20, 2020.

The agenda of this week is as follows:

1. Responses for the WG document reviews

2. Discussion on rechartering items

If anyone wants to give a presentation or propose another topic, please let me know.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 19 Oct 2020 14:57:59 +0000

Hi Kai,

Thanks  a lot for the agenda. Maybe we can add:
- where we stand with respect to WG Leader applications as requested by Martin.
Thanks,
Sabine

From: alto <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, October 19, 2020 4:46 PM
To: [email-masked]; [email-masked]
Subject: [alto] Meeting Info for Oct 20, 2020

Hi everyone,

Best,

Kai