Subject: [alto] Meeting minutes for Oct 13, 2020

From: [email-masked]
Date: Wed, 14 Oct 2020 10:56:53 +0800 (GMT+08:00)

Dear all,

In this week's meeting, we first went over the progress of 5 WG documents as follows:

- cost calendar: all co-authors have approved the publication

- unified property: 2 reviews received for WGLC and is under revision

- performance metrics: 3 reviews received for WGLC

- path vector: 1 review received and Luis proposes to give another review by Oct 26

- CDNI: held by WG

Chunshan gave a presentation on the proposed changes to the rechartering items [1], including cellular information, IB/OB signaling and transport protocol extensions. In particular, he shared information from 3GPP on IB/OB signaling, indicating that IB/OB signaling should be combined for cellular information exposure. It is suggested that Chunshan submits the proposed changes to the rechartering document and brings the issues to the ALTO mailing list to initiate discussions.

Sabine and Gang discussed the issues of exposing cellular information. Key questions include what information should be exposed, and how to handle the freshness of cellular information. The Tecent and CMCC team has already categorized some cellular information to 3 different levels and several categories. It is suggested to start with radio channel information.

Sabine proposed to gain a better understanding of the issue by answering the following questions:

- What metric is important to the quality of applications?

- To what extent is it possible to expose?

- Which time granularity is the ALTO client/server able to support?

- What decisions can a client make?

Gang mentioned that the time granularity depends on the transmission delay and the transmission protocol (whether it's IB or OB, signaling overhead). He also proposed to bring the issues to the mailing list to engage a broader audience.

The link to the meeting minutes is attached below [2].

Sabine, Gang, Chunshan: Please correct me if I missed or misinterpreted some points.

Best,

Kai

[1] https://docs.google.com/document/d/1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ/edit?usp=sharing

[2] https://docs.google.com/document/d/1H5HvSbOT54IPCniWi8Xrxive8q1UpV1ZyYda46P0-b0/edit?usp=sharing

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 14 Oct 2020 07:17:58 +0000

Hi,

Kai, thanks for the good notes.
Sorry I’ve not been able to attend lately. I probably won’t be able to attend on the new time until Europe moves to winter time in few weeks time.

                Börje

From: alto <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, 14 October 2020 at 04:59
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [alto] Meeting minutes for Oct 13, 2020

Dear all,

- CDNI: held by WG

Best,

Kai

[1] https://docs.google.com/document/d/1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ/edit?usp=sharing<https://protect2.fireeye.com/v1/url?k=34d4b033-6a741efe-34d4f0a8-86073b36ea28-913bc062361e821d&q=1&e=423b8e94-0b20-4755-a6ad-b8c7e1958109&u=https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ%2Fedit%3Fusp%3Dsharing>

[2] https://docs.google.com/document/d/1H5HvSbOT54IPCniWi8Xrxive8q1UpV1ZyYda46P0-b0/edit?usp=sharing<https://protect2.fireeye.com/v1/url?k=1a909c08-443032c5-1a90dc93-86073b36ea28-6c9acd28effbce80&q=1&e=423b8e94-0b20-4755-a6ad-b8c7e1958109&u=https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F1H5HvSbOT54IPCniWi8Xrxive8q1UpV1ZyYda46P0-b0%2Fedit%3Fusp%3Dsharing>