Subject: [alto] Meeting info for Oct 3, 2020

From: [email-masked]
Date: Tue, 3 Nov 2020 08:57:54 +0800 (GMT+08:00)

Dear all,

As IETF 109 is approaching, we will have a weekly meeting at 9:00 am US EST on Oct 3, 2020.

NOTE: The US has also started daylight saving, the time is 3:00 pm Central European Time and 10:00 pm Beijing China Time.

Agenda:

1. Current Status and Presentations of WG documents

2. Progress of drafts related to recharter items

As we just have the cut-off of IETF submissions, the meeting can be short. If anyone wants to present or lead a discussion, please let me know.

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: [email-masked]
Date: Tue, 3 Nov 2020 10:30:32 +0800 (GMT+08:00)

Dear all,

I'm terribly sorry. The date should be Nov 3, 2020.

My apologies.

Best,

Kai

-----Original Messages-----
From:[email-masked]
Sent Time:2020-11-03 08:57:54 (Tuesday)
To: [email-masked], "[email-masked]" <[email-masked]>
Cc:
Subject: [alto] Meeting info for Oct 3, 2020

Dear all,

Agenda:

Best,

Kai

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 2 Nov 2020 21:41:11 -0500

On Mon, Nov 2, 2020 at 9:31 PM <[email-masked]> wrote:

> I was just excited that the "fall back" of "spring forward, fall back" was
one month, not one hour :-)

No problem at all, Kai and talk to you tomorrow.

Richard

> *From:[email-masked]
> *Sent Time:*2020-11-03 08:57:54 (Tuesday)
> *To:* [email-masked], "[email-masked]" <
> [email-masked]>
> *Cc:*
> *Subject:* [alto] Meeting info for Oct 3, 2020
>
> Dear all,
>
>
> As IETF 109 is approaching, we will have a weekly meeting
> *at 9:00 am US EST on Oct 3, 2020. *
>
>
> *NOTE: The US has also started daylight saving, the time is 3:00 pm
> Central European Time and 10:00 pm Beijing China Time.*
>
>
> Agenda:
>
>
> As we just have the cut-off of IETF submissions, the meeting can be short.
> If anyone wants to present or lead a discussion, please let me know.
>
>
> *Bridge: https://yale.zoom.us/my/yryang <https://yale.zoom.us/my/yryang>*
>
>
> Best,
>
> Kai
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 3 Nov 2020 16:29:39 +0000

Dear all,

Thanks for the fruitful discussions.
There is a draft re-chartering topic proposal in https://docs.google.com/document/d/1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ/edit <https://docs.google.com/document/d/1qP9jf-CMXvNiEE3YAnApTczAE4QkBW23Q1Eg99uOaEQ/edit%20page%2016> , page 16 and entitled “General protocol extensions - to convey a richer set of cost attributes” on which your feedback would be welcome.
This is an initial version that likely needs further precision or clarity at some points upon your comments.

Thanks,
Sabine

From: alto <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, November 3, 2020 3:31 AM
To: [email-masked]; [email-masked]
Subject: Re: [alto] Meeting info for Oct 3, 2020

Dear all,

My apologies.

Best,

Kai

-----Original Messages-----
From:[email-masked]
Sent Time:2020-11-03 08:57:54 (Tuesday)
To: [email-masked]<mailto:[email-masked]>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc:
Subject: [alto] Meeting info for Oct 3, 2020

Dear all,

Agenda:

Best,

Kai