Subject: [alto] I-D Action: draft-ietf-alto-unified-props-new-14.txt

From: [email-masked]
Date: Tue, 17 Nov 2020 03:54:33 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Application-Layer Traffic Optimization WG of the IETF.

        Title           : Unified properties for the ALTO protocol
        Authors         : Wendy Roome
                          Sabine Randriamasy
                          Y. Richard Yang
                          Jingxuan Jensen Zhang
                          Kai Gao
	Filename        : draft-ietf-alto-unified-props-new-14.txt
	Pages           : 53
	Date            : 2020-11-17

Abstract:
   This document extends the Application-Layer Traffic Optimization
   (ALTO) Protocol [RFC7285] by generalizing the concept of "endpoint
   properties" to generic types of entities, and by presenting those
   properties as maps, similar to the network and cost maps in
   [RFC7285].

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-alto-unified-props-new/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-alto-unified-props-new-14
https://datatracker.ietf.org/doc/html/draft-ietf-alto-unified-props-new-14

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-alto-unified-props-new-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 17 Nov 2020 19:15:05 +0000

Dear all,

Version 13 - draft-ietf-alto-unified-props-new-13.txt posted on Nov 2nd addresses the review comments of Danny and most comments of Luis. This version 14 addresses pending comments of the review provided by Luis. The only unresolved comment by Luis is providing a table listing the protocol extensions and pointing to the relevant sections in the text. Given that the extensions are defined progressively, we need to figure out where to place the table in the document (beginning or end). Any suggestion is welcome. 

I will send separate e-mails to Danny and Luis, to describe how their review comments were addressed. Great thanks again to both for the thorough review. 

Best regards,
Sabine

>-----Original Message-----
>From: alto <[email-masked]> On Behalf Of [email-masked]
>Sent: Tuesday, November 17, 2020 12:55 PM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [alto] I-D Action: draft-ietf-alto-unified-props-new-14.txt
>
>
>_______________________________________________
>alto mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/alto

---

From: Vijay Gurbani <[email-masked]>
Date: Tue, 17 Nov 2020 16:57:37 -0600

Please put the table in the end.  You can have a forward reference to the
table at the beginning of the I-D to let people know.

I will like to perform a chair/shepherd review on a version that close to
being a final one.

Thanks.

On Tue, Nov 17, 2020 at 1:15 PM Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> Dear all,
>
> Version 13 - draft-ietf-alto-unified-props-new-13.txt posted on Nov 2nd
> addresses the review comments of Danny and most comments of Luis. This
> version 14 addresses pending comments of the review provided by Luis. The
> only unresolved comment by Luis is providing a table listing the protocol
> extensions and pointing to the relevant sections in the text. Given that
> the extensions are defined progressively, we need to figure out where to
> place the table in the document (beginning or end). Any suggestion is
> welcome.
>
> I will send separate e-mails to Danny and Luis, to describe how their
> review comments were addressed. Great thanks again to both for the thorough
> review.
>

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 18 Nov 2020 10:58:27 +0000

Hi Vijay,
Thank you for your suggestion. We will prepare the table and upload a v15.
Best regards,
Sabine

From: Vijay Gurbani <[email-masked]>
Sent: Tuesday, November 17, 2020 11:58 PM
To: Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: [email-masked]
Subject: Re: [alto] I-D Action: draft-ietf-alto-unified-props-new-14.txt

Please put the table in the end.  You can have a forward reference to the table at the beginning of the I-D to let people know.

I will like to perform a chair/shepherd review on a version that close to being a final one.

Thanks.

On Tue, Nov 17, 2020 at 1:15 PM Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,