Subject: [alto] Welcome Qin Wu

From: Martin Duke <[email-masked]>
Date: Mon, 9 Nov 2020 19:48:15 -0800

Hello ALTO,

I'm pleased to welcome Qin Wu as the newest working group chair, effective
immediately. Qin is and active participant in ALTO and an experienced chair.

We will have three chairs at IETF 109. Shortly afterwards, one of the
current chairs will step down. As we complete the current milestones, I
will appoint a second chair to free both Jan and Vijay to move on to other
things.

See you next week,
Martin

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 10 Nov 2020 23:46:50 -0500

Thanks a lot for choosing a wonderful chair for ALTO, Martin!

Qin: It is wonderful to have you and work with your guidance!

Richard

On Mon, Nov 9, 2020 at 10:48 PM Martin Duke <[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: chunshxiong(熊春山) <[email-masked]>
Date: Wed, 11 Nov 2020 06:32:24 +0000

Hello all,

Welcome Qu Win  as new chair of the ALTO.

BRs,
Chunshan Xiong
Tencent

From: alto <[email-masked]> On Behalf Of Y. Richard Yang
Sent: Wednesday, November 11, 2020 12:47 PM
To: Martin Duke <[email-masked]>; Qin (Bill) Wu <[email-masked]>
Cc: IETF ALTO <[email-masked]>
Subject: Re: [alto] Welcome Qin Wu(Internet mail)

Richard

On Mon, Nov 9, 2020 at 10:48 PM Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
Hello ALTO,

I'm pleased to welcome Qin Wu as the newest working group chair, effective immediately. Qin is and active participant in ALTO and an experienced chair.

We will have three chairs at IETF 109. Shortly afterwards, one of the current chairs will step down. As we complete the current milestones, I will appoint a second chair to free both Jan and Vijay to move on to other things.

See you next week,
Martin
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 11 Nov 2020 08:59:08 +0000

+1

Luis

De: alto <[email-masked]> En nombre de Y. Richard Yang
Enviado el: miércoles, 11 de noviembre de 2020 5:47
Para: Martin Duke <[email-masked]>; Qin (Bill) Wu <[email-masked]>
CC: IETF ALTO <[email-masked]>
Asunto: Re: [alto] Welcome Qin Wu

Richard

See you next week,
Martin

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Lingli Deng" <[email-masked]>
Date: Thu, 12 Nov 2020 11:57:00 +0800

Thank you Martin.

Big welcome to Qin.

Look forward to working with both of you.

Lingli

On Mon, Nov 9, 2020 at 10:48 PM Martin Duke <[email-masked] <mailto:[email-masked]> > wrote:

Hello ALTO,

See you next week,

Martin

_______________________________________________
alto mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/alto

-- 

-- 

| Y. Richard Yang <[email-masked] <mailto:[email-masked]> >   |

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 12 Nov 2020 10:22:00 +0000

Hello Qin,

Welcome as a new chair for ALTO. Looking forward to working with you.
All the best,
Sabine

From: alto <[email-masked]> On Behalf Of Martin Duke
Sent: Tuesday, November 10, 2020 4:48 AM
To: IETF ALTO <[email-masked]>
Subject: [alto] Welcome Qin Wu

Hello ALTO,

See you next week,
Martin