Subject: [alto] Meeting info for Nov 17, 2020

From: [email-masked]
Date: Mon, 16 Nov 2020 21:17:31 +0800 (GMT+08:00)

Dear all,

We will have the last meeting before the IETF 109 ALTO session at 9:00 am US EST (3 pm CET, 10 pm Beijing Time).

The purpose is to go over and finalize the recharter items. Given that some topics were not presented in the last meeting, I suggest we follow the order below:

1. General extensions

2. New transport

3. Operation automation

4. First hop

5. Multi-domain

Bridge: https://yale.zoom.us/my/yryang

Best,

Kai

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 16 Nov 2020 22:01:52 -0500

Thanks a lot, Kai!

I saw from the WG mailing list the proposed paragraphs on items 1 and 5. It
will be nice if the leads of 2-4 can post the initial proposals before the
meeting soon...

Richard

On Mon, Nov 16, 2020 at 8:17 AM <[email-masked]> wrote:

> The purpose is to go over and finalize the recharter items. Given that
> some topics were not presented in the last meeting, I suggest we follow the
> order below:
>
> 1. General extensions
>
> 2. New transport
>
> 3. Operation automation
>
> 4. First hop
>
> 5. Multi-domain
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: [email-masked]
Date: Tue, 17 Nov 2020 16:15:14 +0800 (GMT+08:00)

Dear Richard and all, 

Please find below the paragraph on item 2. The texts are also uploaded to the google doc.

Best,
Kai

--------------------------------------------------

Protocol extension of the ALTO protocol over newer versions of HTTP. Existing extensions such as path vector and incremental updates need additional mechanisms to work around limitations of HTTP/1.x, leading to additional development complexities and data transmission. This extension is to define the data delivery of dependent ALTO objects, which unifies the base protocol, the path vector (multipart) extension, and the incremental update extension when they are transported using HTTP/2 and HTTP/3. 

2020-11-17 11:01:52"'Richard Yang'" <[email-masked]>wrote:

Thanks a lot, Kai!

I saw from the WG mailing list the proposed paragraphs on items 1 and 5. It will be nice if the leads of 2-4 can post the initial proposals before the meeting soon...

Richard

Dear all,

1. General extensions

2. New transport

3. Operation automation

4. First hop

5. Multi-domain

Best,

Kai

--