Subject: [alto] Meeting Info for Feb 2, 2021

From: [email-masked]
Date: Mon, 1 Feb 2021 21:34:34 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have the ALTO weekly meeting at 9:00 am US EST (3:00 pm CET and 10:00 pm Beijing Time) on Feb 2, 2021.

Agenda:

- Status and progress of WG drafts

- NAI workshop

If anyone wants to present or discuss another topic, please let me know.

Bridge: https://yale.zoom.us/my/yryang

Best wishes and see you tomorrow!

Best,

Kai

---

From: [email-masked]
Date: Tue, 2 Feb 2021 10:31:46 +0800 (GMT+08:00)

Dear all,

Please see below the updated agenda:

- NAI workshop

- Discussion on general protocol extensions

- Discussion on cellular extension

If there are no other agenda items, we will allocate 15 min for each topic.

Best,

Kai

-----Original Messages-----
From:[email-masked]
Sent Time:2021-02-01 21:34:34 (Monday)
To: [email-masked], "[email-masked]" <[email-masked]>
Cc:
Subject: [alto] Meeting Info for Feb 2, 2021

Dear all,

Agenda:

- NAI workshop

Best,

Kai