Subject: Re: [alto] New Version Notification for draft-ietf-alto-path-vector-14.txt

From: [email-masked]
Date: Tue, 23 Feb 2021 11:20:29 +0800 (GMT+08:00)

Dear all,

This is the latest revision of the path vector document. In this revision, we have addressed all the comments in the chair review [1-4] and fixed most of the issues raised by IDNits [5] (note that the TBD issue is fixed as mentioned in [4]).

There are a few warnings reported by IDNits on the use of example IPv4 addresses, which will be fixed once the submission tool is made available again.

Best,
Kai

[1] https://mailarchive.ietf.org/arch/msg/alto/0V-LL8dk5LRvO2zQ0F6hUYwYi-g/ (responses to chair review 1/2)
[2] https://mailarchive.ietf.org/arch/msg/alto/23HfNwNPoYwZqKfwWw6UaAqOLVI/ (follow-up on chair review 1/2)
[3] https://mailarchive.ietf.org/arch/msg/alto/Chw-HZl9nt4tsMTyYvFJ_IcQtX8/ (responses to chair review 2/2)
[4] https://mailarchive.ietf.org/arch/msg/alto/8jhyV8Hvm-kyYJTLZ5Y3UA8-OaU/ (follow-up on chair review 2/2)
[5] https://mailarchive.ietf.org/arch/msg/alto/bUb0sLGjwlXfxiGSc1g_3En9QVA/ 

&gt; -----Original Messages-----
&gt; From: [email-masked]
&gt; Sent Time: 2021-02-23 07:57:59 (Tuesday)
&gt; To: "J. Zhang" <[email-masked]>, "Y. Yang" <[email-masked]>, "Jingxuan Jensen Zhang" <[email-masked]>, "Kai Gao" <[email-masked]>, "Sabine Randriamasy" <[email-masked]>, "Yang Richard Yang" <[email-masked]>, "Young Lee" <[email-masked]>
&gt; Cc: 
&gt; Subject: New Version Notification for draft-ietf-alto-path-vector-14.txt
&gt; 
&gt; 
&gt; A new version of I-D, draft-ietf-alto-path-vector-14.txt
&gt; has been successfully submitted by Kai Gao and posted to the
&gt; IETF repository.
&gt; 
&gt; Name:		draft-ietf-alto-path-vector
&gt; Revision:	14
&gt; Title:		ALTO Extension: Path Vector
&gt; Document date:	2021-02-22
&gt; Group:		alto
&gt; Pages:		51
&gt; URL:            https://www.ietf.org/archive/id/draft-ietf-alto-path-vector-14.txt
&gt; Status:         https://datatracker.ietf.org/doc/draft-ietf-alto-path-vector/
&gt; Html:           https://www.ietf.org/archive/id/draft-ietf-alto-path-vector-14.html
&gt; Htmlized:       https://tools.ietf.org/html/draft-ietf-alto-path-vector-14
&gt; Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-alto-path-vector-14
&gt; 
&gt; Abstract:
&gt;    This document is an extension to the base Application-Layer Traffic
&gt;    Optimization (ALTO) protocol.  It extends the ALTO Cost Map service
&gt;    and ALTO Property Map service so that the application can decide
&gt;    which endpoint(s) to connect based on not only numerical/ordinal cost
&gt;    values but also details of the paths.  This is useful for
&gt;    applications whose performance is impacted by specified components of
&gt;    a network on the end-to-end paths, e.g., they may infer that several
&gt;    paths share common links and prevent traffic bottlenecks by avoiding
&gt;    such paths.  This extension introduces a new abstraction called
&gt;    Abstract Network Element (ANE) to represent these components and
&gt;    encodes a network path as a vector of ANEs.  Thus, it provides a more
&gt;    complete but still abstract graph representation of the underlying
&gt;    network(s) for informed traffic optimization among endpoints.
&gt; 
&gt;                                                                                   
&gt; 
&gt; 
&gt; Please note that it may take a couple of minutes from the time of submission
&gt; until the htmlized version and diff are available at tools.ietf.org.
&gt; 
&gt; The IETF Secretariat
&gt; 
</[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]>

---

From: Vijay Gurbani <[email-masked]>
Date: Sat, 27 Feb 2021 14:18:51 -0600

Dear Kai: Thank you.  I will look at the changes and move the draft ahead.
I will try to do so next week, but may spill over into the week after.
Thanks.

On Mon, Feb 22, 2021 at 9:20 PM <[email-masked]> wrote:

> Dear all,
>
> This is the latest revision of the path vector document. In this revision,
> we have addressed all the comments in the chair review [1-4] and fixed most
> of the issues raised by IDNits [5] (note that the TBD issue is fixed as
> mentioned in [4]).
>
> There are a few warnings reported by IDNits on the use of example IPv4
> addresses, which will be fixed once the submission tool is made available
> again.
>
> Best,
> Kai
>
> [1]
> https://mailarchive.ietf.org/arch/msg/alto/0V-LL8dk5LRvO2zQ0F6hUYwYi-g/
> (responses to chair review 1/2)
> [2]
> https://mailarchive.ietf.org/arch/msg/alto/23HfNwNPoYwZqKfwWw6UaAqOLVI/
> (follow-up on chair review 1/2)
> [3]
> https://mailarchive.ietf.org/arch/msg/alto/Chw-HZl9nt4tsMTyYvFJ_IcQtX8/
> (responses to chair review 2/2)
> [4]
> https://mailarchive.ietf.org/arch/msg/alto/8jhyV8Hvm-kyYJTLZ5Y3UA8-OaU/
> (follow-up on chair review 2/2)
> [5]
> https://mailarchive.ietf.org/arch/msg/alto/bUb0sLGjwlXfxiGSc1g_3En9QVA/
>
> &gt; To: "J. Zhang" <[email-masked]>, "Y. Yang" <
> [email-masked]>, "Jingxuan Jensen Zhang" <[email-masked]>,
> "Kai Gao" <[email-masked]>, "Sabine Randriamasy" <
> [email-masked]>, "Yang Richard Yang" <
> [email-masked]>, "Young Lee" <[email-masked]>
> &gt; Cc:
> &gt; URL:
> https://www.ietf.org/archive/id/draft-ietf-alto-path-vector-14.txt
> &gt; Status:
> https://datatracker.ietf.org/doc/draft-ietf-alto-path-vector/
> &gt <https://datatracker.ietf.org/doc/draft-ietf-alto-path-vector/&gt>;
> Html:
> https://www.ietf.org/archive/id/draft-ietf-alto-path-vector-14.html
> &gt; Htmlized:
> https://tools.ietf.org/html/draft-ietf-alto-path-vector-14
> &gt <https://tools.ietf.org/html/draft-ietf-alto-path-vector-14&gt>;
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-alto-path-vector-14
> &gt <https://www.ietf.org/rfcdiff?url2=draft-ietf-alto-path-vector-14&gt>;
>
> &gt; Abstract:
> </[email-masked]></[email-masked]></
> [email-masked]></[email-masked]></
> [email-masked]></[email-masked]></[email-masked]>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>