Subject: [alto] Meeting Info for May 4, 2021

From: [email-masked]
Date: Mon, 3 May 2021 22:12:01 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have our weekly ALTO meeting at 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, May 4th, 2021.

Agenda:

- Follow-up on the recharter discussion in the last meeting

- NAI workshop (topics and submissions)

Bridge:

https://yale.zoom.us/my/yryang

Looking forward to seeing you in the meeting!

Best,

Kai

---

From: Qiao Xiang <[email-masked]>
Date: Tue, 4 May 2021 09:46:53 +0800

Dear all,

I have a conflict personal appointment that may run long. So I probably
will miss part of the meeting.

Best
Qiao

On Mon, May 3, 2021 at 10:12 PM <[email-masked]> wrote:

> Dear all,
>
>
> This is a friendly reminder that we will have our weekly ALTO meeting at
> 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, May 4th,
> 2021.
>
>
> *Agenda:*
>
>
> *Bridge:*
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
Qiao Xiang
Professor, Xiamen University

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 4 May 2021 12:51:32 +0000

My apologies but I’m not sure if I will be able to connect today. Sorry, Luis

De: [email-masked] <[email-masked]> En nombre de Qiao Xiang
Enviado el: martes, 4 de mayo de 2021 3:47
Para: kaigao <[email-masked]>
CC: IETF ALTO <[email-masked]>; [email-masked]
Asunto: Re: [alto] Meeting Info for May 4, 2021

Dear all,

I have a conflict personal appointment that may run long. So I probably will miss part of the meeting.

Best
Qiao

On Mon, May 3, 2021 at 10:12 PM <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Agenda:

Bridge:

Best,

Kai
_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/alto

--
Qiao Xiang
Professor, Xiamen University
--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CAOB1xS8yupCZJxfVTiuO9RzFuLnm1WLMVnpmK1kPW_mGm_cBHA%40mail.gmail.com<https://groups.google.com/d/msgid/alto-weekly-meeting/CAOB1xS8yupCZJxfVTiuO9RzFuLnm1WLMVnpmK1kPW_mGm_cBHA%40mail.gmail.com?utm_medium=email&utm_source=footer>.

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição