Subject: [alto] A new draft draft-liu-alto-can-usecase-00 for discussion and comments

From: Peng Liu<[email-masked]>
Date: 21 Jul 2021 11:39:25 +0800

Normal   0            7.8 磅   0   2      false   false   false      EN-US   ZH-CN   X-NONE                                                                                 MicrosoftInternetExplorer4                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

Hi All,

A new draft draft-liu-alto-can-usecase-00 has been submitted（https://www.ietf.org/archive/id/draft-liu-alto-can-usecase-00.txt）  

Since some work of computing related service deployment and routing have been proposed in IETF and ITU, this draft describes a new network scenario and architecture considering computing-related properties, and assumes that Alto could be used to help realize the deployment of services, and to assist in the selection of service nodes.  

Any comments are welcome.

Regards,

peng  

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

email:  [email-masked]

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 21 Jul 2021 15:36:28 +0000

Hi Peng,

Thanks for sharing. Looking at the figure of the CAN framework I can see depicted multiple components interacting with the ALTO server: Service Orchestration, Computing OAM, Routing Management and Resource Management. This brings to my mind a number of questions:

-          Do you foresee an individual interaction per component with the ALTO Server? If so, what would be the specific interaction per component and to what extend such interaction would imply some extension?

-          Would not be more practical to consider a single ALTO Client as part of the Computing and Network Management Layer aggregating all the requests towards the ALTO Server? This also could decouple the solution from a specific CAN architecture

-          In the scheduling section, you mention the possibility of retrieving real time information. How far the information could be “real-time”? I mean, in the way ALTO works (i.e., collecting information from protocols such BGP with certain timers) the notion of “real-time” could be relative. Would the aging of that information sufficient to ensure the “real-time” needs? Would it be needed any other mechanisms to shorten the period of information refreshment?

Best regards

Luis

De: alto <[email-masked]> En nombre de Peng Liu
Enviado el: miércoles, 21 de julio de 2021 5:39
Para: alto <[email-masked]>
Asunto: [alto] A new draft draft-liu-alto-can-usecase-00 for discussion and comments

Hi All,

Regards,
peng

Peng Liu | 刘鹏
China Mobile | 移动研究院
mobile phone：13810146105
email:  [email-masked]<mailto:[email-masked]>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição