Subject: [alto] Meeting Info for Oct 12, 2021

From: [email-masked]
Date: Tue, 12 Oct 2021 08:55:15 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have the ALTO weekly meeting at 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, October 12, 2021.

Agenda:

- ALTO deployment experience (Danny)

- ALTO integration with G2 (Kai)

Bridge:

https://yale.zoom.us/my/jensenzhang

If anyone wants to discuss other topics, please feel free to let me know.

Best,

Kai

---

From: [email-masked]
Date: Tue, 12 Oct 2021 22:08:50 +0800 (GMT+08:00)

Dear all,

Below is the link to my presentation today. Feel free to give comments and suggestions.

https://drive.google.com/file/d/1RTF9UCSRspF0JGq2QdTI4ipamqE767UW/view?usp=sharing

Best,
Kai

2021-10-12 08:55:15"高凯" <[email-masked]>wrote:

Dear all,

Agenda:

Bridge:

Best,

Kai

---

From: Jensen Zhang <[email-masked]>
Date: Wed, 13 Oct 2021 21:16:40 +0800

Dear all,

The video recording of the internal meeting yesterday has been uploaded.
For people who were not able to join the meeting, if you are interested in
the missing talks and discussions, welcome to check the recording.

https://drive.google.com/file/d/1-koMP-h717QV1yY5xu9ad9730XxaMmOK/view?usp=sharing

Best,
Jensen

On Tue, Oct 12, 2021 at 10:09 PM <[email-masked]> wrote:

> This is a friendly reminder that we will have the ALTO weekly meeting at
> 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, October
> 12, 2021.
>
>
> *Agenda:*
>
> *Bridge:*
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>