Subject: [alto] Document Status Update Request Reminder

From: Qin Wu <[email-masked]>
Date: Sun, 17 Oct 2021 07:12:24 +0000

Dear authors:
I know you are working on the update of these WG document, These WG documents are all labelled with "Waiting for AD Go-Ahead::Revised I-D Needed".
That means you have pending issues that need to resolve and Revision of the document is expected.
As we discussed in the last weekly call, please each owner of the document and take action and update to the list, thanks.
Best Regards!

Qin/Jan (With chair hat on)

---

From: [email-masked]
Date: Mon, 18 Oct 2021 07:40:51 +0800 (GMT+08:00)

Hi Qin,

Thanks for the reminder. I will update the path vector document later today.

Best,
Kai

2021-10-17 15:12:24"Qin Wu" <[email-masked]>wrote:

Dear authors:

I know you are working on the update of these WG document, These WG documents are all labelled with “Waiting for AD Go-Ahead::Revised I-D Needed”.

Best Regards!