Subject: Re: [alto] Designated Experts

From: Qin Wu <[email-masked]>
Date: Tue, 26 Oct 2021 05:57:37 +0000

Hi, Martin:
I suggest Kai, as the primary, I can be the backup.

-Qin
发件人: alto [mailto:[email-masked]] 代表 Martin Duke
发送时间: 2021年10月26日 8:43
收件人: IETF ALTO <[email-masked]>
主题: [alto] Designated Experts

Who will be the designated experts for the ALTO Cost Source Registry in ietf-alto-performance-metrics?

Once I have a couple of volunteers, this can go to IESG evaluation.

---

From: Martin Duke <[email-masked]>
Date: Tue, 26 Oct 2021 12:18:35 -0700

Kai, does this work for you?

Any other nominations?

On Mon, Oct 25, 2021 at 10:57 PM Qin Wu <[email-masked]> wrote:

> *发件人:* alto [mailto:[email-masked]] *代表 *Martin Duke
> *发送时间:* 2021年10月26日 8:43
> *收件人:* IETF ALTO <[email-masked]>
> *主题:* [alto] Designated Experts
>
>
>

---

From: Martin Duke <[email-masked]>
Date: Tue, 26 Oct 2021 15:02:43 -0700

Never mind, this is IETF review, so there is no DE needed.

---

From: [email-masked]
Date: Wed, 27 Oct 2021 10:08:48 +0800 (GMT+08:00)

Hi Martin,

Sorry for the late response. I had a discussion with Qin yesterday on the responsibility of designated experts. I think I can do it.

Best,
Kai

2021-10-27 03:18:35"Martin Duke" <[email-masked]>wrote:

Any other nominations?

Hi, Martin:

-Qin