Subject: [alto] Meeting Info for Oct 19, 2021

From: [email-masked]
Date: Tue, 19 Oct 2021 09:48:46 +0800 (GMT+08:00)

Dear all,

This is a friendly reminder that we will have the weekly ALTO meeting on 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, October 19, 2021.

Agenda:

- Updates for the WG drafts

- Discussion on IETF 112 topics

Bridge:

https://yale.zoom.us/my/yryang

If anyone has other topics to be discussed, please feel free to let me know.

Best,

Kai

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 18 Oct 2021 23:56:55 -0400

Dear all,

It looks that we have some confusion or we have scheduled two
meetings, first 9-10 (this one), and then 10-11 (G2).

Richard

On Mon, Oct 18, 2021 at 9:49 PM <[email-masked]> wrote:

> Dear all,
>
>
> This is a friendly reminder that we will have the weekly ALTO meeting* on
> 9:00 am US EST (3:00 pm CET and 9:00 pm Beijing Time) on Tuesday, October
> 19, 2021*.
>
>
> *Agenda:*
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: [email-masked]
Date: Tue, 19 Oct 2021 19:35:36 +0800 (GMT+08:00)

Dear all,

Sorry for the confusion

Indeed we have two scheduled meetings. The first meeting (9-10) will be mainly for draft authors to give updates, since the draft submission deadline is October 25, one day before our next meeting slot. The second meeting (10-11) will be on potential integration with ALTO and G2.

Best,
Kai

2021-10-19 11:56:55"'Richard Yang'" <[email-masked]>wrote:

Dear all,

It looks that we have some confusion or we have scheduled two meetings, first 9-10 (this one), and then 10-11 (G2). 

Richard

Dear all,

Agenda:

Bridge:

Best,

Kai

--
You received this message because you are subscribed to the Google Groups "alto-weekly-meeting" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked].
To view this discussion on the web visit https://groups.google.com/d/msgid/alto-weekly-meeting/CANUuoLq5ds%2BiPWnNWhv0tfaDWJEoDn-gX2gtkGVHi4VTyfE6EA%40mail.gmail.com.