Subject: [alto] Designated Experts

From: Martin Duke <[email-masked]>
Date: Mon, 25 Oct 2021 17:43:22 -0700

Who will be the designated experts for the ALTO Cost Source Registry in
ietf-alto-performance-metrics?

Once I have a couple of volunteers, this can go to IESG evaluation.

---

From: Qin Wu <[email-masked]>
Date: Wed, 27 Oct 2021 01:21:15 +0000

Thanks Martin, Kai agreed to do this in last night weekly meeting discussion.
Yes, this is IETF review. Thank for checking registration procedure type.

-Qin
发件人: Martin Duke [mailto:[email-masked]]
发送时间: 2021年10月27日 6:03
收件人: Qin Wu <[email-masked]>
抄送: IETF ALTO <[email-masked]>
主题: Re: [alto] Designated Experts

Never mind, this is IETF review, so there is no DE needed.

On Tue, Oct 26, 2021 at 12:18 PM Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
Kai, does this work for you?

Any other nominations?

On Mon, Oct 25, 2021 at 10:57 PM Qin Wu <[email-masked]<mailto:[email-masked]>> wrote:
Hi, Martin:
I suggest Kai, as the primary, I can be the backup.

-Qin
发件人: alto [mailto:[email-masked]<mailto:[email-masked]>] 代表 Martin Duke
发送时间: 2021年10月26日 8:43
收件人: IETF ALTO <[email-masked]<mailto:[email-masked]>>
主题: [alto] Designated Experts

Who will be the designated experts for the ALTO Cost Source Registry in ietf-alto-performance-metrics?