Subject: [alto] CERN?

From: Martin Duke <[email-masked]>
Date: Wed, 17 Nov 2021 07:56:00 -0800

I've read that ALTO is used for some large data transfers at CERN. Does
anyone have a contact there that can talk about this? We're trying to do
some promotional material for IETF, and it would be a good testimonial.

Thanks,
Martin

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 17 Nov 2021 12:58:01 -0500

Hi Martin,

The ALTO team had a collaboration with CalTech/CERN team in early days,
with main contacts at the time being Prof. Harvey Newman (CalTech
[email-masked]), Justas Balcas (CERN/CalTech, [email-masked]),
and Dorian Kcira ([email-masked]). Jensen, Kai and Qiao were
involved in some testbed. Let us collect the info and send it to you soon.

Thanks!
Richard

On Wed, Nov 17, 2021 at 10:56 AM Martin Duke <[email-masked]>
wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================