Subject: Re: [alto] New chair!

From: Qin Wu <[email-masked]>
Date: Tue, 7 Dec 2021 13:25:12 +0000

Welcome Med! Wonderful to have you.
Thanks all the other volunteers, look forward to continue to work with you as a team.
And also express my thanks to Jan, in advance, for his service as ALTO chair.

-Qin
发件人: alto [mailto:[email-masked]] 代表 Martin Duke
发送时间: 2021年12月7日 1:57
收件人: IETF ALTO <[email-masked]<mailto:[email-masked]>>
主题: [alto] New chair!

Hello ALTO,

I'd like to welcome Mohamed Boucadair, of Orange, as the new ALTO chair. This frees Jan to step down at his convenience. When he chooses to do so, we'll thank him properly.

Mohamed has not been intimately involved with ALTO, but he will bring significant IETF experience and an operator's perspective to the role. Thanks for serving, Mohamed!

I'd also like to thank the other candidates. We were blessed with several volunteers who all would have done a fine job, and it was hard to pick from them.

Martin

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 7 Dec 2021 13:31:06 +0000

Congrats Med!

and thanks Jan for your work along these past years.

Best regards

Luis

De: alto <[email-masked]> En nombre de Qin Wu
Enviado el: martes, 7 de diciembre de 2021 14:25
Para: Martin Duke <[email-masked]>; IETF ALTO <[email-masked]>
Asunto: Re: [alto] New chair!

-Qin

Hello ALTO,

Martin

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: [email-masked]
Date: Tue, 7 Dec 2021 21:45:41 +0800 (GMT+08:00)

Welcome Med! Looking forward to working with you!

Thanks Jan!

Best,

Kai

-----Original Messages-----
From:"LUIS MIGUEL CONTRERAS MURILLO" <[email-masked]>
Sent Time:2021-12-07 21:31:06 (Tuesday)
To: "Qin Wu" <bill.wu=[email-masked]>, "Martin Duke" <[email-masked]>, "IETF ALTO" <[email-masked]>
Cc:
Subject: Re: [alto] New chair!

Congrats Med!

Best regards

Luis

-Qin

发件人: alto [mailto:[email-masked]] 代表 Martin Duke
发送时间: 2021年12月7日 1:57
收件人: IETF ALTO <[email-masked]>
主题: [alto] New chair!

Hello ALTO,

Martin

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 7 Dec 2021 13:56:16 +0000

Welcome, bienvenue Med, looking forward to working with you,
Great thanks to Jan for his service as ALTO chair
Best regards,
Sabine

From: alto <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, December 7, 2021 2:46 PM
To: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Cc: IETF ALTO <[email-masked]>; Qin Wu <[email-masked]>
Subject: Re: [alto] New chair!

Thanks Jan!

Best,

Kai

-----Original Messages-----
From:"LUIS MIGUEL CONTRERAS MURILLO" <[email-masked]<mailto:[email-masked]>>
Sent Time:2021-12-07 21:31:06 (Tuesday)
To: "Qin Wu" <bill.wu=[email-masked]<mailto:bill.wu=[email-masked]>>, "Martin Duke" <[email-masked]<mailto:[email-masked]>>, "IETF ALTO" <[email-masked]<mailto:[email-masked]>>
Cc:
Subject: Re: [alto] New chair!
Congrats Med!

Best regards

Luis

De: alto <[email-masked]<mailto:[email-masked]>> En nombre de Qin Wu
Enviado el: martes, 7 de diciembre de 2021 14:25
Para: Martin Duke <[email-masked]<mailto:[email-masked]>>; IETF ALTO <[email-masked]<mailto:[email-masked]>>
Asunto: Re: [alto] New chair!

-Qin

Hello ALTO,

Martin

---

From: Jensen Zhang <[email-masked]>
Date: Tue, 7 Dec 2021 21:59:07 +0800

Welcome Med!

And thanks to Jan for your past work.

Jensen

On Tue, Dec 7, 2021 at 9:46 PM <[email-masked]> wrote:

> *From:*"LUIS MIGUEL CONTRERAS MURILLO" <
> [email-masked]>
> *Sent Time:*2021-12-07 21:31:06 (Tuesday)
> *To:* "Qin Wu" <bill.wu=[email-masked]>, "Martin Duke" <
> [email-masked]>, "IETF ALTO" <[email-masked]>
> *Cc:*
> *Subject:* Re: [alto] New chair!
>
> Congrats Med!
>
>
>
> *De:* alto <[email-masked]> *En nombre de *Qin Wu
> *Enviado el:* martes, 7 de diciembre de 2021 14:25
> *Para:* Martin Duke <[email-masked]>; IETF ALTO <[email-masked]>
> *Asunto:* Re: [alto] New chair!
>
>
>
> *发件人**:* alto [mailto:[email-masked] <[email-masked]>] * 代表
> *Martin Duke
> *发送时间:* 2021年12月7日 1:57
> *收件人:* IETF ALTO <[email-masked]>
> *主题:* [alto] New chair!
>
>
>
> Hello ALTO,
>
>
>
> I'd like to welcome Mohamed Boucadair, of Orange, as the new ALTO chair.
> This frees Jan to step down at his convenience. When he chooses to do so,
> we'll thank him properly.
>
>
>
> Mohamed has not been intimately involved with ALTO, but he will bring
> significant IETF experience and an operator's perspective to the role.
> Thanks for serving, Mohamed!
>
>
>
> I'd also like to thank the other candidates. We were blessed with several
> volunteers who all would have done a fine job, and it was hard to pick from
> them.
>
>
>
> Martin
>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 7 Dec 2021 18:29:21 -0500

Thank you so much for the wonderful work by Jan. You will be greatly
missed!!

To Med: Welcome to the ALTO team!

To ALTOers, please scroll to the last line of IETF documents stat :-)
https://datatracker.ietf.org/stats/document/author/documents/

Richard

On Tue, Dec 7, 2021 at 8:59 AM Jensen Zhang <[email-masked]>
wrote:

>> *发件人**:* alto [mailto:[email-masked] <[email-masked]>] *
>> 代表 *Martin Duke
>> *发送时间:* 2021年12月7日 1:57
>> Esta mensagem e seus anexos se dirigem exclusivamente ao seu
>> destinatário, pode conter informação privilegiada ou confidencial e é para
>> uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o
>> destinatário indicado, fica notificado de que a leitura, utilização,
>> divulgação e/ou cópia sem autorização pode estar proibida em virtude da
>> legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos
>> o comunique imediatamente por esta mesma via e proceda a sua destruição
>>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================