Subject: [Fwd: Re: [ANCP] ANCP for wireless networks]

From: [email-masked]
Date: Fri, 29 Sep 2006 12:22:49 +0200

-------- Original Message --------
Subject: Re: [ANCP] ANCP for wireless networks
Date: Fri, 29 Sep 2006 12:22:20 +0200
From: Sven Ooghe <[email-masked]>
To: Cop, Roland <[email-masked]>
References: 
<[email-masked]>

Hi Roland,

Your question is a valid one and was raised during the discussion on the
ANCP charter.

We ended up deciding to focus on DSL specifically. Taken from the charter:

"The focus of this WG is on one very specific application space. While
the design of the protocol must be general as to not preclude other
uses in the future should a need arise, it is not a goal of this WG
to address specific requirements outside of DSL access and aggregation
networks."

So with the current charter, 802.11 is out of scope.

Hope this helps.

Regards,
Sven

Cop, Roland wrote:

> Hello to all,
> 
> I'm a newcomer on the IETF, so I will appreciate from someone to answer.
> I noticed that in Framework draft, from Mr. Ooghe, that ANCP protocol
> will be used in DSL technology.
> I'm thinking in extending an ANCP protocol also for wireless networks
> (802.11).
> Is this possible, and can we do this also in this WG?
> 
> Thanks to all for answer.
> Regards.
> 
> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ancp
> 

_______________________________________________
ANCP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ancp

---

From: "Cop, Roland" <[email-masked]>
Date: Fri, 29 Sep 2006 12:28:20 +0200

Hi Sven,

what about rechartering of the WG and putting this into consideration.

Regards,
Roland

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, September 29, 2006 12:23 PM
To: [email-masked]
Subject: [Fwd: Re: [ANCP] ANCP for wireless networks]

-------- Original Message --------
Subject: Re: [ANCP] ANCP for wireless networks
Date: Fri, 29 Sep 2006 12:22:20 +0200
From: Sven Ooghe <[email-masked]>
To: Cop, Roland <[email-masked]>
References: 

Hi Roland,

We ended up deciding to focus on DSL specifically. Taken from the
charter:

Hope this helps.

Regards,
Sven

---

From: [email-masked]
Date: Fri, 29 Sep 2006 12:35:48 +0200

Hi Roland,

rechartering is a possibility, although I don't have any experience with 
this myself. Isn't it the case that first the existing charter needs to 
be completed before a rechartering can happen?

For such a question I suggest you best get in touch with the WG chairs 
directly.

Regards,
Sven

Cop, Roland wrote:

>>I'm a newcomer on the IETF, so I will appreciate from someone to
> 
> answer.
>

---

From: [email-masked]
Date: Fri, 29 Sep 2006 11:57:05 +0100

Roland,

There is another working group called CAPWAP that is chartered to work on
the control, management and provisioning of wireless termination points.

As Sven mentioned, we did dicuss the applicability of ANCP to access
technologies other than DSL earlier in the year. However, the specific
requirements that we had were for DSL and so that has driven the protocol
design. That being said, the ANCP protocol should be designed so that it
does not preclude other uses in future. If you have a requirement for a
protocol for 802.11 access, and CAPWAP does not meet your requirements,
then I would suggest writing a draft to detail them.

Best regards,

Matthew

             Sven                                                          
             OOGHE/BE/ALCATEL@                                             
             ALCATEL                                                    To 
                                       "Cop, Roland"                       
             29/09/2006 11:35          <[email-masked]>            
                                                                        cc 
                                       [email-masked]                       
                                                                   Subject 
                                       Re: [Fwd: Re: [ANCP] ANCP for       
                                       wireless networks]                  

                                                                           

Hi Roland,

Regards,
Sven