Subject: [ANCP] Liaison statement on progress in the ANCP WG

From: "Wojciech Dec \(wdec\)" <[email-masked]>
Date: Sat, 9 Sep 2006 11:53:49 +0200

Dear David, David,

please find attached a liaison statement from the ANCP Work Group
containing an update on WG's activity.

Kind Regards,
Wojciech Dec

IETF ANCP Working Group Co-chair
 <<2006-09-ANCP-DSLF-liaison.txt>> 

_______________________________________________
ANCP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ancp

---

From: "David Allan" <[email-masked]>
Date: Sat, 9 Sep 2006 12:19:22 -0400

HI Woj:
 
Can you upload it as a contribution so it is visible to the
secretariat....there is a button for liaisons...
 
thx
Dave

________________________________

From: Wojciech Dec (wdec) [mailto:[email-masked]] 
Sent: Saturday, September 09, 2006 5:54 AM
To: David Allan; [email-masked]
Cc: [email-masked]; Mark Townsley (townsley);
[email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Liaison statement on progress in the ANCP WG

Dear David, David, 

Kind Regards, 
Wojciech Dec