Subject: [ANCP] Draft section 4 and 5 have basically the same title

From: "Philippe Champagne (pchamp)" <[email-masked]>
Date: Tue, 9 Oct 2007 08:55:50 -0700

Just a quick suggestion:

The ancp protocol draft section 4 & 5 have title that can barely be
distinguished from one another.

 http://www.ietf.org/internet-drafts/draft-ietf-ancp-protocol-01.txt

Currently they are:
4  Access Node Control Protocol 
and
5  Access Node Control Protocol (ANCP)

I would recommend perhaps something like:

4 Access Node Control Procotol (ANCP) description and requirements
And
5 ANCP implementation details

Or something along those lines

Another point, for quick reference, I think it is better when the title
refers to the acronym so that it can be quickly referenced, or at least
forms it.
Access Node Control Protocol (ANCP) in Broadband Networks
Not major but might as well mention it while I bring up the other point
about section 4 + 5  :-)

Thanks
Phil Champagne

_______________________________________________
ANCP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ancp

---

From: "Sanjay Wadhwa" <[email-masked]>
Date: Sun, 28 Oct 2007 22:32:53 -0400

Hi Philipe
  Good catch :). I will change the titles for section 4 and 5 in the
next rev on lines of your suggested text (section 5 should probably say
"GSMPv3 extensions for ANCP", which is what it covers). 

Thanks
-Sanjay

>-----Original Message-----
>From: Philippe Champagne (pchamp) [mailto:[email-masked]]
>Sent: Tuesday, October 09, 2007 11:56 AM
>To: [email-masked]
>Subject: [ANCP] Draft section 4 and 5 have basically the same title
>
>
>
>Just a quick suggestion:
>