Subject: [ANCP] Definition of codepoints in Code header field

From: Tom Taylor <[email-masked]>
Date: Thu, 26 Feb 2009 12:21:45 -0500

It isn't clear to me from the current base protocol specification whether 
codepoints for the Code header field can be defined on an individual message 
basis or must be coordinated across all messages. Could this be clarified?

Tom Taylor

---

From: Tom Taylor <[email-masked]>
Date: Thu, 26 Feb 2009 12:48:06 -0500

I should say that RFC 3292 defines these code points and established the 
registry: "Failure Response Message Names". This should be mentioned in the 
description of the Code field in section 5 of the base ANCP protocol specification.

Tom Taylor wrote:
> It isn't clear to me from the current base protocol specification 
> whether codepoints for the Code header field can be defined on an 
> individual message basis or must be coordinated across all messages. 
> Could this be clarified?
> 
> Tom Taylor
> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp
> 
>