Subject: [ANCP] Typo in Ancp protocol draft?

From: Sidd Aanand <[email-masked]>
Date: Fri, 15 May 2009 10:20:25 -0400

Hi All,
 
In section 5.4.2 of draft-ietf-ancp-protocol-05.txt, when describing the
fields of the event message, the code field is incorrectly referred to
as a 8-bit value. As shown in figure 12, it should be a 12-bit value.
This is one of the modifications from the GSMP RFC.
 
Thanks,
Sidd

---

From: Maglione Roberta <[email-masked]>
Date: Mon, 25 May 2009 10:58:48 +0200

Thanks Sidd for catching the typo, we will correct it in the next version of the draft.
Regards,
Roberta

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sidd Aanand
Sent: Friday, May 15, 2009 4:20 PM
To: [email-masked]
Cc: Keith A. Monahan
Subject: [ANCP] Typo in Ancp protocol draft?

Hi All,

In section 5.4.2 of draft-ietf-ancp-protocol-05.txt, when describing the fields of the event message, the code field is incorrectly referred to as a 8-bit value. As shown in figure 12, it should be a 12-bit value. This is one of the modifications from the GSMP RFC.

Thanks,
Sidd

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.